Comunidad Jet City

#61 por Nicky el 11/03/2012
Por cierto juraria que esa valvula es del previo y no de la reverb, cambiala por la que tienes en la parte de atras

https://soundcloud.com/nicky1974
NICKY & FRIENDS
http://www.guitarristas.info/foros/nicky-friends-tributo-bruce-springsteen/243634
ALT VER
http://www.guitarristas.info/foros/mis-alternate-versions-by-nicky/276854
ANTES DE JUZGAR, ESCUCHA LAS 2 PARTE

Subir
#62 por adri_mey el 11/03/2012
Pero Nicky, no habría que ahcer ajustes ni pasaría nada no? Estas cosicas ya me dan miedo jeje
Subir
#64 por adri_mey el 11/03/2012
Vale gracias tio ;)

Ahora no tengo ninguna válvula, tendría que comprar una...o la cambiarla de posición con la de atrás dices no? La que está al lado de las de potencia?
Subir
#66 por adri_mey el 11/03/2012
Venga voy al lío, ahora comento.
Subir
#67 por adri_mey el 11/03/2012
Pues nada sigue igual. Las he cambiado y las he vuelto a poner como estaban y sigue igual. He pensado que podia tambien ser el input porque es por esa zona por donde suena pero pff ya nose, hablaré con el chico al que se lo pillé que era muy sensato y a ver que podemos hacer, el ampli está en garantía pero claro está todo a su nombre, y no vivimos ni en la misma comunidad autonoma...vaya putada... También intentaré ir a alguna tienda que lo tengan y probarlo no vaya a ser que es que sea asi en todos. Por cierto creo que nunca lo he puesto pero como me suena es en casa con el master a tope y el preamp al 1 (que ya suena alto de cojones). Supongo que si lo subo más incrementarà el ruido.
Subir
#68 por Nicky el 11/03/2012
Adry, usa la garantia que para eso esta, de todas formas habla con David que ahora teniendo mas datos seguro que te resuelve el problema,
Por cierto metele un poco menos de volumen al 7 o al 8 y el preamp subelo al 3 o 4, veras que sonidazo tiene asi el cabron

https://soundcloud.com/nicky1974
NICKY & FRIENDS
http://www.guitarristas.info/foros/nicky-friends-tributo-bruce-springsteen/243634
ALT VER
http://www.guitarristas.info/foros/mis-alternate-versions-by-nicky/276854
ANTES DE JUZGAR, ESCUCHA LAS 2 PARTE

Subir
#69 por adri_mey el 16/03/2012
Bueno el ruido ese que comentaba, que al final era una válvula microfónica o como se diga, está solucionado. Pero algo sigue vibrando dentro (que supongo que al sumarse con el ruido de la válvula se creaba ese sonido que tanto me ha mareado). Este que digo ahora es vibración pura y dura, que supongo que le pasará a todos o casi todos los combos, y proviene de los muelles esos que sujetan las válvulas de potencia, que por cierto, están muy cerca del altavoz. Lo se porque cuando toco una nota y vibra, si pongo un lápiz o algo sobre dichos muelles, deja de vibrar.

Pregunto, se pueden quitar o fijar de alguna manera? Saludos!
Subir
1
#70 por luisito el 16/03/2012
Por eso me gustan los cabezales y pantalla separados, ademas no suelo poner los cabezales encima de las pantallas.

http://www.audiocosas.es/villagarlopa/index.php/2012-01-17-18-40-44/the-cigarbox

https://www.facebook.com/pages/LCA-Guitars/1447636972177245?sk=insights

Subir
#71 por elmontruolagalleta el 16/03/2012
Alguien ha probado el jcm100hdm soldano top?¿, en comparacion con un soldano slo?¿, cualquier tipo de guia es bueno.

djent dje dje dd djent djent

Subir
#72 por backline el 16/03/2012
adri_mey escribió:
Bueno el ruido ese que comentaba, que al final era una válvula microfónica o como se diga, está solucionado.


Hola adri, que válvula estaba mal, del previo o de potencia?

A lo que comentas del soporte para aguantar la válvula, si que hay algo para sujetarla de otra manera, lo he leído en algún sitio, a ver si lo encuentro y te lo paso.

Saludos.

rock and roll

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo