Comunidad Jet City

#37 por rafaon1972 el 08/03/2012
Hola, alguien sabe porque lo han retirado de la venta el cabezal de 20w en el tio Thom

http://www.facebook.com/on.ep1

ON Nuevo EP "A un millón de pasos"

Subir
#38 por adri_mey el 08/03/2012
Ya lo han quitado? Pff que putada, menos mal que pillé el mio a tiempo...
Subir
#39 por Rafa el 08/03/2012
esta tarde aún lo ví, pero que reponerían en 3 a 5 días, asi que lo pedí en musicstore al mismo precio... por cierto no encontré la pantalla del JCA20h solo hay una que al parecer es para el picovalve y tan cara como el mismo amplificador .....
Subir
#40 por adri_mey el 08/03/2012
Yo esa pantalla no la veo desde hace tiempo, y en un futuro no muy lejano la voy a necesitar...
Subir
#42 por rafaon1972 el 09/03/2012
pues gracias Nicky pq ahi he podido pillar el cabezal a 189 y sin gastos de envio, ya osdare mi opinion

http://www.facebook.com/on.ep1

ON Nuevo EP "A un millón de pasos"

Subir
#43 por adri_mey el 09/03/2012
Chicos, creo que tengo un problema:

Hoy he podido poner a volumen alto el combo del 20w, y el caso es que al tocar la nota LA (sobre todo el LA 5ª cuerda traste 12) se oye una especie de zumbido/chirrido que casi casi tapa hasta la nota. Parece algo de vibración, me he dado cuenta que si le doy un pequeño golpe al ampli con la mano, también suena...pueden ser los muelles de la reverb? He probado todo, sin pedales, otras guitarras, reverb a 0, varios cables...y sigue, eso si, solo a volumen a alto, a volumen casa no se aprecia.

Es una jodienda, porque como esté haciendo un punteo y me quede en un LA y tengo que sostener la nota, la mierda esa que suena la tapa casi, y se nota mucho...

A ver si me podéis ayudar, no he querido abrirlo ni nada.
Subir
#44 por Nicky el 09/03/2012
Pues por lo que comentas puede ser los muelles del reverb,
no se si se podria desconetar para probarlo.
Espera a ver si entra alguno que sepa mas y te lo puede solucionar, por cierto ¿que tal el sonido metiendole caña al bicho?

https://soundcloud.com/nicky1974
NICKY & FRIENDS
http://www.guitarristas.info/foros/nicky-friends-tributo-bruce-springsteen/243634
ALT VER
http://www.guitarristas.info/foros/mis-alternate-versions-by-nicky/276854
ANTES DE JUZGAR, ESCUCHA LAS 2 PARTE

Subir
#45 por adri_mey el 09/03/2012
Bua Nicky, suena bien en casa y todo eso si, pero cuando le metes caña es IMPRESIONANTE. Gana en brillo, en pegada, en tono...increíble tio, Rock n' Roll como diría José Coronado xD

A ver si alguien me soluciona eso, yo también pienso que son los muelles, luego lo abriré y miraré si hay algo suelto o de donde viene exactamente la vibración.
Subir
#46 por Nicky el 09/03/2012
Puede que no tengas nada suelto y suena por que es demasiada vibracion para esos muelles, prueba tambien a separarlo de la pared, (si es que lo tienes puesto asi). yo le suelo poner el volumen al 7 u 8 y el gain sobre el 4 o 5 y lo que tu dices Rock n´ roll
Los de thomann ya lo han quitado de su catalogo, ¿por cierto mirate la pantalla en leturiaga que esta bien de precio

https://soundcloud.com/nicky1974
NICKY & FRIENDS
http://www.guitarristas.info/foros/nicky-friends-tributo-bruce-springsteen/243634
ALT VER
http://www.guitarristas.info/foros/mis-alternate-versions-by-nicky/276854
ANTES DE JUZGAR, ESCUCHA LAS 2 PARTE

Subir
#47 por adri_mey el 09/03/2012
Si ya miré la pantalla, de momento no la voy a comprar porque no tengo pasta y tengo el ampli en casa, pero en un par de meses la necesitaré que llevaré el equipo al local y para los bolos.

Justo, tengo el ampli pegado a la pared, luego lo cambio a ver, pero no sé, no creo que los muelles vibren de tal forma con volumen alto, sería una cagada por parte de Jet City...
Subir
#48 por adri_mey el 09/03/2012
Nick lo he separado de cualquier pared y el ruido persiste...me está poniendo negro xD
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo