Comunidad Jet City

mod
#1849 por Rius el 03/02/2016
johnnyrocanrol escribió:
Respecto a lo de tocar la electrónica, primero NUNCA LO TENGO CONECTADO A CORRIENTE, evidentemente.
Otra cosa es que vayas a tocar Bias, con lo que ahí si tendría que tomar mil precauciones.
MUCHÍSIMO OJO con recomendar alegremente tocar electrónica de este tipo, sugiriendo como única medida de seguridad la desconexión de la red: los condensadores mantienen la carga minutos después de estar el amplificador completamente desconectado de la toma de corriente.

Los tiempos hasta llegar a descarga segura de un condensador, varían en función del cacharro. La próxima vez que abra el HDM pongo datos.

Insisto: las corrientes de estos bichos MATAN. Así de sencillo. Te pones a abrir el ampli sin saber que haces, cómo y dónde tocas, y luego te encuentran MUERTO.
Subir
2
mod
#1850 por Rius el 03/02/2016
davidakosa escribió:
No es necesario cambiar ningún componente, y lo he dejado al 70%. No es malo para nigún componente que el bias este bajo, quizas aumente un poco las altas tensiones del previo pero nada preocupante
Muchas gracias David ;). Cuando abra otra vez el HDM pongo a cuanto tengo funcionando el bias, que os vais a reir :D

Las KT66 las tengo en mente para probarlas. La verdad que con las JJ va de miedo
Subir
mod
#1851 por Rius el 03/02/2016
iagohxc escribió:
Revisé mensajes y vuelvo a sacar a la palestra el tema de las válvulas.
A día de hoy, que imagino ya muchos cambiarían y meterían cosas muy diferentes, que válvulas os están dando mejores resultados? en v1, v2 y v3.
Según me explicaron es bueno poner de diferentes tipos en función de lo que buscas en cada posición.
mejorasteis el sonido? rebajó alguna el ruido propio del ampli? tuvisteis más control de la Eq con alguna? Marcas? modelos?

Yo tengo el 20hv y pretendo subir el techo de limpio, quitar al máximo ruidos y mejorar lo que pueda la Eq.
Creo que el HDM es un cacharro bastante distinto. Comparándolo con el JCA50 (ambos tal cual viene de casa), el HDM -a 50w- sonaba mucho más oscuro y contundente, sin nada de chicharra. No se si se deberá solo al pote de depth.

No se si valdrá la referencia con el HDM: JJ's en el previo y potencia. En V1, una selected. Agudos y presencia los he tenido que subir al 6, y el depth al 2. Esto con una Harley Benton, con los V30. Para que os hagáis una idea de lo poco que chicharrea.

Eso si, el limpio es un limpio pasable. Nada de cristalino. Cuando saque tiempo le haré la mod del clean-crunch a ver que tal.
Subir
#1852 por hintxo1975 el 03/02/2016
Una vez mas recomendar descargar los electrolíticos antes de tocar nada,aunque esté desenchufado. Pueden matarte aunque hayan pasado HORAS.

Hay mucha info al respecto. Si no se tienen conocimientos ni el material adecuado para ello, es muy peligroso. Mejor abstenerse por ahorrarte 40 o 50e de la mod.o lo qe sea.

Gibson Les Paul Classic
Kramer EVH 1984
TC Electronics effects
JCA20H FRIEDMAN MOD BROWN SOUND (hecho por Dave Friedman)
EVH 5150 III amp Ivory
2x12 Mesa Boogie Roadking

Subir
#1853 por johnnyrocanrol el 03/02/2016
Totalmente deacuerdo, amigos. Yo lo hice así. No es el primero que toco.
Recuerdo que el primero fue un Fame Tube 5, clon del Champion 600, al cual le hice todas las mods posibles: switch de Stand By, switch para triodo-pentodo, cambio de trafo de audio por un Hammond, válvulas, condensadores y resistencias.
El resultado fue un amplificador muy, muy versátil, con un tonazo descomunal Fender.
Pero cuando algo se hace sin tener nociones del tema ES POTENCIALMENTE PELIGROSO.
No está de más repetirlo.

LOS VIEJOS ROCKEROS................también morimos, que coño!!!.......pero cuando hayamos tenido mucho sexo, drogas y mucho, mucho rock and roll!!!!

Subir
#1854 por johnnyrocanrol el 06/02/2016
Bueno, pues ya hice las mods, pero no sé cómo subir las fotos desde el móvil.
He recolocado el trafo de audio, retirándose de la V1.
Parece que así hace menos hum.
Si alguien me explica cómo subir las fotos........
Gracias y un saludo!!!.

LOS VIEJOS ROCKEROS................también morimos, que coño!!!.......pero cuando hayamos tenido mucho sexo, drogas y mucho, mucho rock and roll!!!!

Subir
#1855 por hintxo1975 el 06/02/2016
Pues menudo trajín. Y el hum viene de ahí? No tenía ni idea. Y no es mas facil poner unos capuchones de esos metalicos a las valvulas, que te aisla en plan jaula Faraday? O mirar los cap de filtro

Gibson Les Paul Classic
Kramer EVH 1984
TC Electronics effects
JCA20H FRIEDMAN MOD BROWN SOUND (hecho por Dave Friedman)
EVH 5150 III amp Ivory
2x12 Mesa Boogie Roadking

Subir
#1856 por johnnyrocanrol el 06/02/2016
Alguien sabe si hay otra forma de quitar el hum tan molesto??

LOS VIEJOS ROCKEROS................también morimos, que coño!!!.......pero cuando hayamos tenido mucho sexo, drogas y mucho, mucho rock and roll!!!!

Subir
#1857 por Felix Abril el 27/02/2016
Hola chicos.depth mod realizada al jca50.gracias a todos en especial a jonnyrocanrol.bruuuutaaaaaaal!!!!!! :sorprendido: :sorprendido: :sorprendido:
Archivos adjuntos:
image.jpeg
BBCode:
image.jpeg
BBCode:
Subir
1
#1858 por acamm el 02/03/2016
Felicidades Félix, lo lograste!
Suele ser una buena precaución, para evitar que las soldaduras sufran con el transporte, doblar las patas del condensador de forma que éste quede en una posición que vibre lo mínimo con el transporte, incluso añadir una gota de cola de contacto entre el condensador y la tapa posterior del pote para fijarlo contra él. Los cables también puedes sujetarlos con bridas.
Mola que colguéis fotos.
Saludos.
Subir
#1859 por voodootone el 14/03/2016
Hola!
Tengo un Jet City 100HDM y una pantalla Jet City 48S+ (la de 4 altavoces).
El otro día me di cuenta que funcionaban solamente los 2 altavoces de la izquierda. Revisando como tenía conectado el ampli a los altavoces, vi que todo estaba correcto, es decir en mono a 16 Ohms.
Por probar, moví el selector de los altavoces a stereo, manteniendo la misma conexión (solamente un cable conectado a 16 Ohms), y de esa manera funcionaron los 4 altavoces.
Como soy un negado de la electrónica, lo primero que pensé es que el selector mono-stereo está invertido, pero no me queda claro que la respuesta sea tan simple...
Realmente no sé desde cuando pasa esto... me pongo tapones para tocar, y a pesar de cuidar los oidos, hay muchas cosas que se pierden. Juraría que cuando compré el ampli esto no pasaba...

Alguno sabe si conviene que mantenga el selector en mono o stereo?
Sé que lo ideal es llevarlo a revisar, pero no me queda claro que esto sea una tontería o algo grave.
Gracias y saludos!!!

http://clasesdeguitarraelectricabarcelona.wordpress.com/

Subir
#1860 por johnnyrocanrol el 17/03/2016
Felicidades, Félix!!!. Veo que te has animado y lo has conseguido. Me alegra saberlo y que estés contento con el tono obtenido.
Rock and Roll!!!!!

LOS VIEJOS ROCKEROS................también morimos, que coño!!!.......pero cuando hayamos tenido mucho sexo, drogas y mucho, mucho rock and roll!!!!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo