Comunidad Jet City

#1681 por davidakosa el 06/10/2015
Haz la prueba de meter el cable jack de entrada de la guitarra por el return del ampli y comenta resultados...

Tambien decirte que el cable que conecta cabezal y pantalla tiene que ser de carga, vamos no el tipico de señal de audio apantallado...

KABAÑAS
AMPLIS KON KOJONES
Fabricación, Recuperación y Restauración.
https://www.facebook.com/pages/Amplis-Kaba%C3%B1as/159485677493022

Subir
#1682 por marcunis el 06/10/2015
Ya lo es. http://www.thomann.de/es/the_sssnake_pps1015.htm
Es el que me traía el propio pack que venden en Thomann. Es una cosa muy extraña... Me temo que toca que me lo cambien.
Subir
mod
#1683 por Rius el 06/10/2015
¿El footswicht lo tienes conectado, verdad? ¿Te pasa en ambos canales?

Mira primero por detrás que todas las válvulas estén encendidas.

Asegúrate que no tengas nada conectado en el loop (ni send ni return), y comprueba con otro ampli que ese cable y la guitarra funcionan bien.

Si sigues sin sonido, prueba a conectar la guitarra directamente en el Return a ver si ahí suena.

Ya nos cuentas :)

EDITO: He posteado sin leer los dos mensajes de arriba. Revisa lo que te comento, y haz caso a David. Para devolverlo siempre estás a tiempo, pero primero descartar que no sea cualquier tontería.
Subir
#1684 por marcunis el 06/10/2015
Sí, el footswitch conectado y cuando pongo el canal overdrive el ruido típico de ese canal se oye. No sé. Creo que tiene que ver con el INPUT ya que si subes el volumen bastante se oye como cuando tienes algo sin conectar.

En el loop no tengo nada. Tenía preparado algunos pedales pero viendo el panorama ni probarlos que he podido ^^.

El cable y la guitarra van perfectamente porque son los que uso siempre pero aún así he probado con todos los cables (entre ellos el que me regalaron) y todas las guitarras pero ni así.

Ya está reembalado y listo para marcharse a Alemania. Supongo que los de Thomann me cambiarán por otro nuevo :D
Subir
#1685 por marcunis el 06/10/2015
Lo de las respuestas de arriba ya lo había probado. Bueno, lo de conectar por el return no pero ¿qué arreglaría eso?
Subir
mod
#1686 por Rius el 06/10/2015
marcunis escribió:
Lo de las respuestas de arriba ya lo había probado. Bueno, lo de conectar por el return no pero ¿qué arreglaría eso?
Así se podría aislar el problema en el previo, y si tienes otras válvulas de previo por ahí funcionales, probar a cambiarlas porque probablemente sea una válvula cascada.

Vamos, que en mi caso ahorraría tiempo y jaleos de devoluciones pidiéndoles que me envíen una válvula nueva, pero entiendo que lo normal en la mayoría de los casos sea devolverlo y que te manden otro :)

Ya nos contarás que tal ;)
Subir
#1687 por marcunis el 06/10/2015
#1686 Sí. La verdad es que paso de jaleos. Si fuera dentro de un tiempo vale pero sin haber sonado ni una nota por él me parece muy fuerte tener que andarle metiendo mano ya, ^^.
Subir
#1688 por hintxo1975 el 06/10/2015
Yo creo que si despues de todo eso no se oye, ni lo abras, ni manipules por dentro, ya que esta en garantía y la podrías perder.

El tema de valvulas, puede ser, y es una tonteria cuando pasa, pero mejor que pase en un ampli con cierto tiempo y sin garantía para trastearlo y cacharrearlo buscando soluciones (cosa que si eres cacharrero como yo, hasta mola!). En este caso de compra nueva, que lo cambien y punto. No tendras problemas en eso.

Gibson Les Paul Classic
Kramer EVH 1984
TC Electronics effects
JCA20H FRIEDMAN MOD BROWN SOUND (hecho por Dave Friedman)
EVH 5150 III amp Ivory
2x12 Mesa Boogie Roadking

Subir
#1689 por hintxo1975 el 06/10/2015
Uy nos hemos cruzao, perdon

Gibson Les Paul Classic
Kramer EVH 1984
TC Electronics effects
JCA20H FRIEDMAN MOD BROWN SOUND (hecho por Dave Friedman)
EVH 5150 III amp Ivory
2x12 Mesa Boogie Roadking

Subir
mod
#1690 por Rius el 06/10/2015
marcunis escribió:
#1686 Sí. La verdad es que paso de jaleos. Si fuera dentro de un tiempo vale pero sin haber sonado ni una nota por él me parece muy fuerte tener que andarle metiendo mano ya, ^^
Es normal :)

Esto ya por curiosidad, ¿te lo recogen en casa o lo tienes que llevar a Correos?
Subir
#1691 por marcunis el 07/10/2015
Pues ni idea. Me dijeron que el departamento de ventas se pondría en contacto conmigo. Supongo que me enviarán a alguien de DHL. Aunque no, lo llevo sin problema.
Subir
mod
#1692 por Rius el 07/10/2015
Nada, sea como sea que llegue bien el nuevo y fuera :).
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo