Comunidad Fractal Axe Fx

#913 por gopafer el 16/04/2015
Tweedeluxe escribió:
Lo que si me ocurrio fue algo curioso,...Resulta que en alguno de los presets que me habia creado para ir probando, y que en casa iban perfectos,...en la prueba a volumenes de directo, cuando tocaba se me entrecortaba el sonido, y eso que el uso de la CPU no pasaba en ninguno del 70%...por casualidad...¿¿¿sabeis a que pede ser debido???...


A ver si es que el nuevo firmware no es muy estable, a mi lo q me está pasando es q se me cambia de escena, fíjate en eso...
Subir
#914 por Tweedeluxe el 16/04/2015
Yo esto de las escenas aun no lo tengo muy claro....de hecho siempre estoy en la 1 o por lo menos eso es lo que pone al lado del número del preset dentro de un recuadro....

Pero lo observare ...
Subir
#915 por gopafer el 23/04/2015
A ver si alguien me puede ayudar...desde el firmware 18 los presets sin ton ni son se me cambian de escena, estoy en la 1 y aprecen en la 3 con lo que me cambian todo y es un verdadero incordio...me aparece también el modo edit en verde y se me cambia la pantalla del axe como para modificar parámetros de algún efecto o ampli...
Subir
#916 por yuda el 23/04/2015
Que firmware tienes exactamente? Has probado a actualizar al 18.08? también puede ser que dejaras enchufada la controladora midi durante la actualización, recomiendan no hacerlo.
Subir
#917 por Tweedeluxe el 23/04/2015
Y que mejoras trae con respecto a la 18.07 ???
Subir
#918 por gopafer el 23/04/2015
Si, ya lo he actualizado a ver y sigue igual...y no tengo controladora midi...nunca me había pasado...
Subir
#919 por liquidtension el 23/04/2015
¿y no tienes opción a irte a una revisión anterior?
De veras que me da hasta miedo la de veces que "jugais" con los datos de la eprom...como me cargué un live xt (de line6) actualizando la eprom...de ahí que le tenga tanto respeto al tema...

Tanta actualización seguida ya acojona...como bien dijo un compañero antes (Kodro2 creo que fue) lo mejor es anclarse en una revisión y trabajar con ella hasta pillar el sonido que queremos y no ir actualizando a ver si los de fractal dan en el clavo alguna vez y coinciden con nuestro gusto en particular...
echa el freno Gopafer, que todavia te veo enviando el chisme a Fractal :suicidio: :desaparezco:

[IMG]http://i.picasion.com/pic80/6673c36f8612fb21b19b2d5b004af913.gif[/IMG]http://picasion.com/

Subir
#920 por gopafer el 24/04/2015
Es q yo en esta actualización he notado un cambio tremendo, esa es mi.impresión, vamos q.como mucho la.desinstalaria y volvería a instalar pero no volvería a las.anteriores ni loco, yo hace poco me cuestionaba el axe y ahora no paro de encontrar sonidos q me encantan(ya digo q es mi impresión)...
A ver si a alguien más.le.pasa...me metería.en el guiriforo de fractal.pero yo el inglés lo domino poquillo...
Subir
#921 por Tweedeluxe el 24/04/2015
Cual es el foro guíri que comentas???.....
Subir
#923 por yuda el 24/04/2015
Gopafer, has probado a meter un backup del firmware anterior o de la época en la cual no te hacía esos extraños con las escenas y probar?
Para descartar ya sea problema de la actualización o un error interno del axe...
Subir
1
#924 por gopafer el 24/04/2015
Eso haré, he estado metiendo el firmware otra vez y he mirado el cable USB pero no...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo