Comunidad Fractal Axe Fx

#1321 por liquidtension el 28/10/2015
#1319
Mi axe tiene la version 11, de Mayo del 2011 que es la ultima que sacaron, y puedo conectar con el PC.
Lo que se me ocurre es que tu sistema operativo no sea compatible con el programa , porque supongo que estas usando la version de Edit que indiqué anteriormente, verdad?

Solo quedaban por descartar sistema operativo, cable o software, no creo que el axe falle...
Yo tengo un portatil con windows xp dedicado al axe, porque me va con ese ordenador, con win 8 o win 7 , tengo otros ordenadores, pero no los uso con el axe asi que no sabría decirte...

Lo que sé es que el programa tiene que reconocer tu version de dispositivo...

[IMG]http://i.picasion.com/pic80/6673c36f8612fb21b19b2d5b004af913.gif[/IMG]http://picasion.com/

Subir
#1322 por fmartmac el 28/10/2015
si utilizo la versión 299, y mi sistema operativo es win7, y mi ordenador es practicamente nuevo, y ha funcionado con los editores del eleven rack, y del pod hd 500. He desinstalado, todos los editores y sus programas para que no afecten al nuevo.
no tengo ni idea, gracias de todos modos. A ver si hablo con algún informático que este puesto en este mundillo, o alguien que tenga un axe ultra cerca de salamanca y lo pueda ir a visitar.
gracias
Subir
#1323 por liquidtension el 28/10/2015
A mi modo de ver el axe es una patata en ese sentido, es decir, sacaron tropecientas versiones del edit, con otras del firmware, es un lio, claro , se trata de encontrar una compatible con tu ultra, pero la que yo te pasé sí que es compatible ya que tengo un axe Ultra como el tuyo.

ya te digo que será tema de incompatibilidad pero en fin, mejor buscar a alguien de tu zona para hacerlo in situ,
lamento no haber podido ser de mas ayuda
Saludos y suerte!

[IMG]http://i.picasion.com/pic80/6673c36f8612fb21b19b2d5b004af913.gif[/IMG]http://picasion.com/

Subir
#1324 por fmartmac el 28/10/2015
al contrario me has ayudado mogollón y te lo agradezco de verdad , cualquier cosa que necesitéis aquí estoy, eso sí no sé si yo podré aportar algo, jajajaj. Pero es igual, os agradezco a todos vuestra a ayuda. Así da gusto.
Subir
1
#1325 por torpar65 el 28/10/2015
Hombre si puedes, quedamos todos y nos invitas a cerves y mujeres :jajajaja: :leyendo: :brindis:
Subir
#1326 por risingjul el 28/10/2015
#1324 . Yo tengo el ultra y me funciona correctamente en win8 y con la version 11 firmware. .

Disculpa que estos dias es que nontengo nada de tiempo..

Pero el viernes estaré mas desliado y si quieres te digo o mando el edit que uso yo y los pasos a seguir. ..

Si no lo haa resuelto antes..

Tengo 2 ultras y ambos los he configurado con leve dificultad... jejeje
Asi que no desesperes...

Long Live Rock 'N Roll!!!!

Subir
#1327 por fmartmac el 28/10/2015
gracias, aún no lo he solucionado, si antes del viernes lo he conectado te lo digo y sino también, jejej, a ver si paso a paso puedo finalmente hacerlo, gracias.
Subir
#1328 por porpedir... el 29/10/2015
kodro2 escribió:
Por fin esto suena. Lo unico malo es que me toca pegarme el curro de retocar


Buff si, es lo que tiene estar a la última. Yo me pillé en febrero el Ultra porque ya está finalizado en la v11 y así me ahorro el coñazo jeje.
Realmente estos bichos no te los acabas ni en tres vidas! Pero no me hagas mucho caso porque yo le encuentro virtudes hasta a la Zoom 505II.
Como no tengo prisa ya me pillaré el Axe2 cuando esté obsoleto dentro de unos diez años (tendrá el Quantum 9 calculo), de momento me bajo los presets del Axe2 y me muerdo las uñas de envidia jajaja! salu2
Subir
#1329 por fmartmac el 30/10/2015
despues de darle muchas vueltas estoy pensando que a lo mejor los dos cables que estoy probando de midi/ usb no son de muy buena calidad y a lo mejor por eso no me lo reconoce.
por favor me podéis decir que tipo de interface midi utilizáis con el axe fx ultra, que os vaya bien o que venga con driver de instalación porque a final puede ser un tema de lectura de protocolo .

Ya es lo que se me ocurre.

Gracias.
un saludo
Subir
#1330 por liquidtension el 30/10/2015
Roland um-1g es el mío
Va genial,compatible con todo cacharro midi y lo he probado con más de diez pedalera y racks!

[IMG]http://i.picasion.com/pic80/6673c36f8612fb21b19b2d5b004af913.gif[/IMG]http://picasion.com/

Subir
#1331 por fmartmac el 30/10/2015
gracias voy a buscarlo por internet.
Subir
#1332 por liquidtension el 30/10/2015
http://www.hispasonic.com/anuncios/cable-adaptador-midi-usb-midi-roland-um-1g-envio-incluido/458673

tiraito de precio compañero, asegurate que sea compatible con tu sistema operativo y ya está...

de lo mejor en interface midi/usb

[IMG]http://i.picasion.com/pic80/6673c36f8612fb21b19b2d5b004af913.gif[/IMG]http://picasion.com/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo