Comunidad ENGL

mod
#1213 por Rius el 11/04/2016
No tengo ninguno de lo dos cacharros y así ya es complicado ayudarte... pero para aquellos compañeros que los tengan (me consta que los hay), tendrás que dedicar un poco de tu tiempo a explicar con más detalle todo tu setup, si no es imposible echarte un cable.
Subir
#1214 por xbauerx el 11/04/2016
#1209 Yo pregunte algo muy parecido hace la hostia de tiempo y al final vi el funcionamiento de esto por prueba-error.

Para controlar todas las opciones, necesitas dos reles estereo para cambiar de canal entre limpio y distor. Tienes dos opciones:

1. Vender la FCB1010 y comprar una Z15 que lleva dos reles estereo incorporados (la opcion que decidi seguir yo)
2. Comprar un midi switcher como el z11 (hay otros de otras marcas que hacen lo mismo) y usarlo para cambiar los canales.

La FCB1010 por lo que dices, pinta a que el rele no es estereo, o estas usando un cable mono. De todas formas, con ese control solo podras controlar los canales. Pierdes el Canal A/B y el VLS.

Si la FCB1010 tiene dos reles mono, tendras que hacerte un cable de dos conectores mono a un stereo. Y aun asi, perderas el canal A/B y el VLS. Yo lo supli al principio (hasta que tuve la z15) jugando con las ganancias del G·Major, pero no es lo mismo.

Ya nos contaras.

xB

Haciendo del Punk-Rock un deporte de riesgo desde 1996.
http://www.nokonforme.com
Cuanto más aprendo, más me doy cuenta todo lo que me falta por aprender.
Si te gustan mis aportaciones, dale a la mano que aparece debajo. ;)

Subir
#1215 por xbauerx el 11/04/2016
#1211 El boton es irrelevante. Al enchufar cualquier cosa a los conectores de footswich, se desabilita todo el panel frontal salvo el control de brillo, si no recuerdo mal.

Haciendo del Punk-Rock un deporte de riesgo desde 1996.
http://www.nokonforme.com
Cuanto más aprendo, más me doy cuenta todo lo que me falta por aprender.
Si te gustan mis aportaciones, dale a la mano que aparece debajo. ;)

Subir
mod
#1216 por Rius el 12/04/2016
xbauerx escribió:
El boton es irrelevante. Al enchufar cualquier cosa a los conectores de footswich, se desabilita todo el panel frontal salvo el control de brillo, si no recuerdo mal
Pues juraría que en algún Engl de los que he puesto, al dejar alguno de los pulsadores del ampli activados/desactivados, bloqueaba el control del relé correspondiente desde la pedalera... pero ya no estoy seguro...
Subir
#1217 por xbauerx el 12/04/2016
#1216 hombre, yo no he probado todos y no se si todos seran asi, pero en los dos que he tenido (Blackmore y Powerball 1) el panel frontal se desactiva al conectar la pedalera. Creo recordar que hasta lo pone en el manual de instrucciones del ampli. Igual otros amplis de la marca funcionan diferente. Pero en el PowerBall 1 es asi.

Ademas, lo he usado tanto con la Z5 por el cable serie como la Z15 con los dos reles estereo y en ambos pasa lo mismo. Es mas, antes de tener la Z15, pense que con el rele del GMajor y pulsando los botones a mano me apañaría "de momento" y mi gozo en un pozo, en el mio al conectar cualquier footswich (aunque solo sea un rele) se desabilita todo el frontpanel.

Haciendo del Punk-Rock un deporte de riesgo desde 1996.
http://www.nokonforme.com
Cuanto más aprendo, más me doy cuenta todo lo que me falta por aprender.
Si te gustan mis aportaciones, dale a la mano que aparece debajo. ;)

Subir
mod
#1218 por Rius el 12/04/2016
Ya te digo que lo tenía como seguro, y meditándolo tranquilamente, lo mismo ha sido un cruce de cable con algún otro ampli o lo he soñado :D

Si me acuerdo, cuando pueda lo compruebo en el Savage :)
Subir
#1219 por xbauerx el 12/04/2016
#1218 Estaria guay que lo comprobaras, asi salimos todos de dudas y aprendemos un pokillo mas sobre engl.
xB

Haciendo del Punk-Rock un deporte de riesgo desde 1996.
http://www.nokonforme.com
Cuanto más aprendo, más me doy cuenta todo lo que me falta por aprender.
Si te gustan mis aportaciones, dale a la mano que aparece debajo. ;)

Subir
#1220 por Croket el 13/04/2016
Riu mil gracias!
Ya les he escrito
Subir
mod
#1221 por Rius el 13/04/2016
#1219 Si, y así indago sobre dónde se me ha podido ir la pinza :D. Estuve mirándome los manuales de todos los que puse, y efectivamente solo dicen que al conectar la pedalera, se desactivan los controles del cabezal.

La semana que viene debería poder mirarlo. Seguiré informando :)
Subir
mod
#1222 por Rius el 13/04/2016
#1220 De nada hombre ;)
Subir
#1223 por Marcos García el 22/05/2016
Buenas!como futuro comprador de un ampli ENGL me asalta una duda que espero me podais resolver...El ampli en cuestion es un combo Gigmaster 30.He leido opiniones bastante buenas sobre el,pero segun algunas personas no es totalmente a valvulas,ya que (dicen) su inversor es a transistores.Soy nuevo en el mundo valvular y me gustaria saber como afecta al sonido o si se diferencia mucho de un ampli completamente valvular...otra duda(aunque de menor importancia) es saber que tipo de reverb lleva(tanque a muelles,digital,...) gracias de antemano y espero que me podais decir algo al respecto.Un saludo!

https://www.instagram.com/marko_imaginaerum/
PRS SE Tremonti Custom GBK
ENGL Gigmaster 30
Roland Cube 80 GX
Cry Baby Dunlop GCB95-Boss Sd1-Bass Big Muff-Boss Ps6-Boss DD3 de 1988
Focusrite Scarlet 6i6 y amplitube 4(mp3)

Subir
#1224 por Nando_GTB el 22/05/2016
Pues yo creo que en el previo solo lleva una válvula. Y la rectificación, por el tipo de válvulas que lleva, es de estado sólido seguro. En que afecta? Pues en tema de sonido, ya es gusto, pero viendo el esquema, saturará apoyado por transistores o circuitos integrados, ya que con una sola válvula no se suele conseguir distorsión por si sola. Sería cuestión de probarlo, pero un amplificador con una sola válvula (son dos triodos, dos etapas de ganancia) no creo que sea capaz de conseguir una distorsión por sí sola. Y me imagino que esa 12ax7 será la inversora de fase para la etapa de potencia en clase AB. La etapa de potencia si es toda a válvulas.

Un saludo!!

< < nando > >

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo