Comunidad Eleven Rack (Digidesign)

#3529 por Nicky el 26/01/2016
Otra opción, (yo lo uso así ) es una mesa de mezclas de 4 o 6 canales tipo behringer xeny, conectas el 11 a la mesa en 2 entradas y en otras 2 conectas tu mp3, reproductor etc, y los monitores activos a la salida de la mesa, asi te evitas el Pc. Controlas todos los volumenes tanto de los mp3 como del 11 y el volumen general.

https://soundcloud.com/nicky1974
NICKY & FRIENDS
http://www.guitarristas.info/foros/nicky-friends-tributo-bruce-springsteen/243634
ALT VER
http://www.guitarristas.info/foros/mis-alternate-versions-by-nicky/276854
ANTES DE JUZGAR, ESCUCHA LAS 2 PARTE

Subir
#3530 por Mustainemus el 27/01/2016
Hola a todos, ¿a alguno de vosotros os ha dado alguna vez un " error de comunicación con Eleven Rack #2 " al iniciar vuestro Daw?. En mi caso me pasa siempre con Pro Tools que es el que uso. Adjunto foto. Me deja usarlo y tal, pero me mosquea ese error y no encuentro por internet el motivo concreto. He leido algo sobre desabilitar el Eleven #2 dentro de las opciones del MIDI Devices, pero no se yo...

Y otra cosa, he notado que al grabar una pista de guitarra, aunque sea una pista corta de unos 20 seg, tarda en crear la onda en cuestión. Es decir, inio la grabacion, toco y voy viendo la onda de lo que toco, pero al parar la grabación, la linea de grabación se borra y me tarda unos cuantos segundos en aparecer. Es como si estuviera procesando lo que he tocado para generar la onda en sí. Esto antes del Eleven me aparecía instantaneo.

Os pasa a alguno mas? Debería desistalar tanto el DAW como el Eleven y volver a instalar?

Saludos!
Subir
#3531 por Mustainemus el 27/01/2016
Perdón, olvidaba la foto:
Archivos adjuntos:
Sin título.jpg
BBCode:
Subir
#3532 por josh_guitarreiru el 27/01/2016
#3519
Lo prometido es deuda Juan Luis.

Ya tienes los presets en el hilo de presets del 11R.

¡Salud! :bien:
Subir
#3533 por Fernan_SX el 27/01/2016
#3530 Pues no se cual será el problema, yo lo uso con cubase 8 y me va muy bien, cero problemas.
Puede que se solucione desinstalando drivers del 11r y volviendo a instalar.
Saludos

http://www.facebook.com/LosSinXtilo

Subir
#3534 por Meteorita el 27/01/2016
Gracias por todas las respuestas!

Nadie recomienda conectarlo a un ampli? Ni por el loop?
Subir
#3535 por josh_guitarreiru el 27/01/2016
#3534

Si lo conectas por el loop del ampli piensa que vas a tener que desactivar la emulación de pantalla del Eleven (ya que usas la propia pantalla del ampli), con lo cual pierdes versatilidad. Además yo no lo he probado, pero hay más de un usuario que no le ha dejado satisfecho el resultado.

Yo me iría de cabeza por unos buenos auriculares para tocar con calidad de sonido y sin molestar, y luego o bien unos monitores de estudio o un monitor activo full range.
Subir
#3536 por Meteorita el 27/01/2016
Pues creo que está decidido con vuestros consejos. Me voy a pillar unos monitores de estudio. ¿Que tal los Yamaha de 5"?
Subir
#3537 por stevejose el 27/01/2016
No tienes por que desactivar la simulación de pantalla, deberías por que es lo lógico, si, pero no hace falta, yo lo tengo conectado asi, por el loop y activadas las CABS del 11R y suena de lujo, es verdad que si la desactivas pierdes matices y coloridad de muchas distorsiones, poca cosa mas, limpios y delays casi no se notan, pero en distorsiones si.

Saludos.
Subir
#3538 por uge02 el 27/01/2016
#3536
Yo tengo unos monitores Jbl lsr305, y con el Eleven suenan muy bien. Comentabas también la opción del Blackstar ht1, pues bien yo lo tenía y me arrepiento de haberme desecho de el. El 11r conectado a la entrada de mp3 que trae este ampli sonaba tremendo, con un toque a auténtico ampli valvular y con las simulaciones de pantalla activadas. Eso si, no lo escucharas en estéreo a menos que te hagas de dos amplis.

"Toco luego existo"

Subir
#3539 por Meteorita el 27/01/2016
lo de conectar el 11R por el MP3 del HT1 como se te ocurrió uge02?
Subir
#3540 por uge02 el 27/01/2016
Jaja, bueno siempre pruebo todo lo que pueda y lo vi una opción ya que la entrada es de línea y mp3 y de esta manera me salto el previo del amplificador que colorea más el sonido. El Ht1 tiene un altavoz fullrange y suena muy bien con las simulaciones de. Cab activas y con un sonido más cálido. Creo recordar que lo que conectaba a esta entrada era la salida de auriculares del Eleven.

"Toco luego existo"

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo