Comunidad Eleven Rack (Digidesign)

#3397 por stevejose el 15/11/2015
Buenas tardes.

Yo tengo una preguntilla, para los que utilizan la FCB1010 en modo StompBox, ya sea con UnO o EureKa.

Tengo conectado el midi IN y el OUT, los cambios de presets y cambio de On/Off de los Stomp los hace, pero cuando cambio de preset no me lee el estado de los Stomps, tengo que configurar algo en el 11 o en realidad no se puede hacer lo que yo digo, que te lea el preset y si tiene por ejemplo la disto apagada, el led de la FCB esté apagado, y si cambio a un preset que la tengo activado, se encienda el led?.

Creo que no es dificil, pero ni con el CHIP Uno ni con el EureKa lo he conseguido y ya me tiene mosca.

Saludos
Subir
#3398 por chinchi el 15/11/2015
#3396

Lio y grande...
Lo que voy a hacer es en cuanto pueda irme al ensayo y primero hacer un preset sin ampli en el 11R (en bypass) y em pezar a probar.
Lo que me vaya surgiendo que no me cuadra me lo apunto y asi os lo puedo poner claramente. Como sonaba tan mal empece a tocar aqui y alla y ya me lie del todo.

Que ya recuerde eso (bypass el 11R y FXLoop ON) lo probe y sonaba muy pobre, como si perdiera ganancia.

Voy a hacerlo de nuevo y os digo a conciencia.
Subir
#3399 por chinchi el 15/11/2015
#3397
Pues ahora es que no me acuerdo... yo tengo el UnO y que yo recuerde si hacia eso... La distor yo no la tengo en el stompb, pero si el delay, chorus, ... y si pongo un preset con Dly o Chr su led correspondiente en el pedal que programe para ese efecto se enciende. A la vez dentro de ese preset con ese pedal puedo des/conectar ese efecto independientemente apagandose o encendiendose el led.

Tendria que probar, hace que no lo uso.
Tengo que ir mañana o pasado a probar lo de los 4 cables, pongo la fcb y te digo.
Subir
#3400 por stevejose el 15/11/2015
Buenas, gracias por probar.

A mi el led del stomp que yo activo se enciende o se apaga.

Yo lo que digo es:

Estoy en Preset 1 y le activo el Stomp del Delay

Cambio al Preset 2 que No tiene el Delay activado, pero en la FCB1010 sigue el Stomp activado y no te apaga el Led.

Lo que entiendo es que aunque tengas el cable del 11 Midi Out al Midi In de la FCB, no lee el estado de ese CC

Puede que me dejo algo por configurar, por que para eso pones el modo de Stomp, para facilitarnos un poco mas la faena, pero si no te "chiva" correctamente el estado es una faena.

Prueba a ver que tal, yo seguiré investigando.
Subir
#3401 por stevejose el 15/11/2015
He visto que puedes configurar para cada preset el estado el Stomp, es un currazo de configuración, pero creo que es la solución si no lo hace "Auto""

Saludos
Subir
#3402 por DavidTCIC el 16/11/2015
Va, venga, despues de leerme 40 paginas del hilo, otro mas que esta decidido a unirse a la comunidad jaja

Gracias Guitarrilia por tu infinita sabiduria, he decidido comerme todo esto para ver si el cacharro merecia la pena y he salido entendiendo cosas que no esperaba entender jaja

Solamente quisiera preguntarte por como has conectado los Beyma 12GA50 a la pantalla 2x12, del mismo modo que unos conos de guitarra normales?

Desde que mi presupuesto es muy ajustado (termine la carrera hace unos meses, acabo de empezar a trabajar de forma temporal y vivo independizado) he decidido montarme (con la ayuda de mi padre) una 2x12 vertical (proyecto al que ya le tenia echado un ojo) donde montar los conos.

En cuanto a etapas, hay alguna alternativa mas economica (sonando decente) que la art sla 1 y 2?

Voy localizando un eleven rack con expansion de segunda mano de aqui a fin de año y finalmente me paso!

Gracias a todos chicos y perdonad el toston
Subir
#3403 por Juanka el 16/11/2015
Señores acabo de comprar un eleven rack que me llegará a mediados de esta semana.
Acabo de ver que han sacado hace unos días el plugin Eleven MkII, que supuestamente incluye todo lo que tiene la version rack.
¿Sabeis si hay alguna diferencia en estos momentos entre la versión plugin y el rack que valga la pena la inversión de este último?
Por ahora solo lo necesito para estudio.

Gracias.
Subir
#3404 por DavidTCIC el 17/11/2015
Hola, soy yo de nuevo, tengo una nueva pregunta que se me acaba de ocurrir.

A espera del Eleven Rack, mi actual ampli es un Line 6 Flextone IIIXL. Debido a que es un ampli de modelado (un pod hecho combo, vamos) me pregunto si pudiese aprovecharlo como etapa de potencia (asumiendo que los previos de simuladores deben de ser lo mas transparentes posibles y este lo sea) tirando del metodo de los 4 cables y el loop de efectos. ¿Podria obtener de este modo un buen resultado, o mejor tiro por un art sla o un roctron velocity y me dejo de caralladas?

Por otro lado (rizando el rizo), previamente mencione que mi intencion era construir una 2x12 para el eleven rack. He visto que hay cierta discrepancia buscando en google sobre que es mejor, usar conos FRFR o pantallas de guitarra. Hace unos meses, mi intencion era la de separar mi combo en cabezal y pantalla cerrada plenamente funcionales. La pantalla calza dos celestions seventy eighties, los mismos que la tech 21 power engine (en este caso, una 1x12) y mucha gente esta contenta con ellos, aunque otros tantos dicen que ciertas simulaciones de pantallas suenan a pura m****a. ¿Seria buena aprovechar el cajon del combo y los altavoces y montarse una 2x12 para el eleven rack?

De todos modos, sigo bastante interesado en aprovechar al maximo las simulaciones de micros y pantallas, y desde que los Beyma 12GA50 se encuentran muy habitualmente en segunda mano (gracias tuneros!), tambien quisiera montarme una cajon 2x12 full range.

Seria buena idea (de nuevo) utilizar ambas 2x12 (una con 2x 70/80 y otra con 2x Beyma 12GA50)?

Lo siento, no me gusta deshacerme de mi Flextone y ademas mi mentalidad es puramente la de exprimir cada centavo jaja

Disculpad de nuevo otro toston!
Subir
#3405 por chinchi el 18/11/2015
#3398
Ayer fui a probar y si, tal y como se conectan los 4 cables y poniendo en standby el "ampli del 11R" y poniendo "Rig out no cab" se usa el previo del ampli principal (JCM2000 en este caso). Correcto entonces.

Pero me he dado con un problema, el del volumen:
El otro dia crei que estaba haciendo algo mal y ahora lo he visto... poniendo todo asi no hay volumen, no suena apenas y claro, lo daba por erroneo.
He hecho lo que decia Jaime, poner el "volume control" en "Out to Amp 2" y decidme si esto es correcto...
Ahora hay que dar volumen al JCM (mucho) para regular con el del 11R....

No me parece correcto desde luego, pero si no hago eso no hay volumen ninguno.

He subido el vol del 11R en "output: out to amp 2" (en la cadena del rig) a tope. Ahora si mando mas con el vol del jcm, pero se queda un zumbido muy molesto.

En definitiva, o subo mucho los volumenes con el consiguiente ruido o no hay dB. Al usar el 11R me produce una perdida de señal/volumen/dB monstruosa.
Obviamente si desactivo el 11R el jcm suelta toda su mala leche de golpe. Y eso no me gusta.

Que estoy haciendo ahora mal?
Subir
#3406 por chinchi el 18/11/2015
#3400
He estado probando el FCB y bueno, te digo que creo segun veo.
Hace ya tiempo que programe la pedalera, asi que por eso digo creo... no recuerdo ya muy bien.

Yo tengo el chip UnO con una programacion personalizada, la hice yo.
Tal y como lo tengo cuando selecciono un rig se encienden los led de los efectos que lleva ese rig. Si los pulso independientemente este se paga o enciende.
Si cambio de rig los led cambian segun de nuevo que efectos lleve ese rig... y asi.

En el 11R como en la FCB igual, osea, en ambos aparatos e encienden y apagan sus led correspondientes.

Pero si me hizo algo curioso....
Mientras probaba otra cosa, puse un rig aleatorio (no programado por mi). Se encendian sus led. Lo modifique y tras eso uno de ellos (en este caso un MOD) no se encendia, de hecho aunque guardandolo en el rig no lo activaba al seleccionar ese rig nuevo.

Que podria ser?... pfff...quiero recordar que al programar con el Ripwerx, habia que seleccionar que efecto (o stompbox) lleva ese rig para que lo active. Seria cuestion de probar, solo que ciertamente me da algo de pereza ahora mismo ya que ando con otro lio, pero en cuanto pueda lo miro.
Tengo que instalar de nuevo el M-Audio Misisport ,tenia su tonteria dar con el driver correcto y recordar como se programaba jeje, pero dejame un poco y te digo.
Eso si claro, si tienes el UnO, si es otro ya quiza lo que yo te diga o haga ya no vale....
Subir
#3407 por stevejose el 18/11/2015
#3406

Gracias por probarlo.

Lo que intuyo Y es lo que me ha funcionado, es que cuando programas el patch, tienes también que indicarle que stomps tienes activados y los que no.

Yo utilizo el programa del propio UnO, y te la opción de poner en cada patch, que stomp esta activado, desactivado o dejarlo como está. Este dejarlo como está creía que el 11 enviaría los datos cc de los stomps por el midi out, y la FCB detectaría automáticamente el estado de ON o OFF por el Midi In, pero No, es si cambias de preset y un stomp está activado, al cambiar de preset permanece activado y viceversa.

Bueno ahora tendré que anotarme de todos los presets que utilizo lo que tengo y lo que no activado y programarlo.

Saludos.
Subir
#3408 por chinchi el 18/11/2015
Que programa usas tu? Como te dije yo el Ripwerx a traves de un M-Audio Midisport uno.
Genial y mas sencillo de lo que parece. Cuando lo vi me acojone... pero un forero de pm me enseño un video y en media hora como quien dice ya estaba programando.
Eso cierto, a cada rig le tienes que marcar que efectos o stompbox tiene, si no no te los activa. Quiza por eso si en la programacion no esta por mucho que configures un rig en el 11R no te lo activara correctamente a traves de la FCB.
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo