Comunidad Eleven Rack (Digidesign)

#1309 por ibanezroja el 19/06/2014
Hola, perdonar mi ignorancia, ¿alguien sabe donde encontrar algun pequeño tutorial sobre el eleven hack? abro el programa, cargo presets pero se queda todo en blanco igual. ¿Y donde podria encontrar el manual en castellano del eleven rack? Saludos y gracias
Subir
#1310 por ibanezroja el 19/06/2014
Ya tengo el manual , gracias frodito78, muchas gracias. Si alguien me sabe decir lo del eleven hack seria un punto, seguro que tiene que ser una tonteria pero no lo saco. Decir que estoy muy contento con el aparato y no le he podido dedicar nada de tiempo.
Subir
mod
#1311 por Esteban Piera el 19/06/2014
El Eleven Hack solo funciona con la versión 1.0 (la que sea) del firmware

"No practiques mientras toques, y no "toques" mientras practicas."
"Nunca sabrás lo que puedes hacer, hasta que no trates de hacer más de lo que puedas” – Tony Blauer

Subir
#1312 por angustio el 19/06/2014
Hola otra vez ,había dejado de pelearme con las salidas del 11R,
hasta que no tenga unos monitores decentes y sigo usando los logitech
del Pc.
Despues de hablar ayer con el forero chinchi decidí volver a hacer probatinas,
ahora si que la guitarra suena cuando los altavoces(unos 2.1 por cierto) los he
conectado por output to amp 1 o 2,pero lo que no suena es el sonido del pc,este
solo suena si los tengo conectados a la salida phones.
En la pantalla que me dijo guitarrilia ,la de output volume creo que tengo suficiente
volumen en los cuatro mandos.
En la pantalla Volume control de options tengo la opción All outputs,aunque
he probado todas.
En la pantalla Outputs to Amp si conecto por delante tengo iluminado output 1 left y
la opción Rig output.
Habia pensado que la razón de no sonar mas que por la salida phones pudiera ser
porque no fueran altavoces autoamplificados(?),pero resulta que la guitarra si suena ,
lo que no suena es el Pc.
Bueno seguiré con la duda y conectando a la salida phones,si a alguien se le ocurre otra
sugerencia será bien recibida,gracias y perdón por el tocho.

Saludos
Subir
#1313 por ibanezroja el 19/06/2014
#1311 Gracias por responder, entonces teniendo la version de firmware 2.0.1 como cargo los presets?
Subir
mod
#1314 por Esteban Piera el 19/06/2014
Ojo, no es el firmware del Eleven, sorry. Es el firmware del controlador de windows, que es diferente. La culpa es mía, quería decir los drivers, ando aún con las legañas.

"No practiques mientras toques, y no "toques" mientras practicas."
"Nunca sabrás lo que puedes hacer, hasta que no trates de hacer más de lo que puedas” – Tony Blauer

Subir
#1315 por ibanezroja el 19/06/2014
Ok, ¿entonces que alternativas tengo? ¿hay otro programa como el eleven hack?
Subir
mod
#1316 por Esteban Piera el 19/06/2014
No te funciona el editor standalone?. Puedes bajar los drivers eh? Yo lo hice, no pasa absolutamente nada. Ahora como uso el standalone pues tengo puestos los últimos pero estuve trabajando con los 1.0 sin problema.

"No practiques mientras toques, y no "toques" mientras practicas."
"Nunca sabrás lo que puedes hacer, hasta que no trates de hacer más de lo que puedas” – Tony Blauer

Subir
mod
#1317 por Esteban Piera el 19/06/2014

"No practiques mientras toques, y no "toques" mientras practicas."
"Nunca sabrás lo que puedes hacer, hasta que no trates de hacer más de lo que puedas” – Tony Blauer

Subir
#1318 por ibanezroja el 19/06/2014
Ok, gracias, voy a probar, los ordenadores y yo nos soportamos, pero no somos muy amigos, salud
Subir
mod
#1319 por Esteban Piera el 19/06/2014
Tienes que desinstalar primero uno y luego instalar el otro

"No practiques mientras toques, y no "toques" mientras practicas."
"Nunca sabrás lo que puedes hacer, hasta que no trates de hacer más de lo que puedas” – Tony Blauer

Subir
#1320 por ibanezroja el 19/06/2014
Por lo que veo, para el standalone pide windows 64 bits y el mio es 32, asi que creo que descartado.
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo