Comunidad Electro Harmonix

#85 por malditogatito el 06/08/2015
Ayer probé el siguiente orden: Wha - B9 - Microsynth - OD - Holygrail y permite bastantes combinaciones sin mucha pérdida de señal, me gusta!!!

#84 El B9 y el C9 utilizan el mismo sistema para modificar el sonido, por lo que la polifonía no es el fuerte de ambos.
Ya deberías probar con sistemas MIDI y algún módulo sintetizador. Seguro que hay expertos en este sistema en el foro que te pueden ayudar más que yo.
Subir
#86 por David Fennel Trigili el 08/09/2015
Atención, nuevo pedal en la linea del B9 y C9 que muchos habían pedido (a ver si sacan también uno especifico de mellotron)

http://www.ehx.com/blog/electro-harmonix-releases-key9-electric-piano-machine#When



A luchar contra el G.A.S. otra vez...

https://davidtrigili.bandcamp.com
https://senzapomodoro.bandcamp.com

Subir
3
#87 por David Fennel Trigili el 08/09/2015
#86 amplío con los 9 modos aunque supongo que pronto saldrá una noticia en portada:

1.DYNAMO - Fender Rhodes con la modificación Dyno-My-Piano
2.WURLI - Wurlitzer con tremolo
3.SUITCASE - Fender Rhodes con phase shifter.
4.MALLETS - Marimba con efecto de chorus
5.EIGHTY EIGHT - Fender Rhodes 88 con tremolo
6.TRI-GLORIOUS - Dytronics Dyno My Piano. Tri Stereo Chorus
7.VIBES - Vibráfono con tremolo
8.ORGAN - Órgano percusión con efecto de Leslie
9.STEEL DRUMS - Steel Drum con efecto de chorus

https://davidtrigili.bandcamp.com
https://senzapomodoro.bandcamp.com

Subir
#88 por locoyona el 16/09/2015
Hola amigos
Perdón por la insistencia pero aun continuo con el problema que les plantee hace tiempo atrás.
No consigo hacer funcionar de buena forma el phaser bad stone (reedicion) ya que tiene ese sonido
o golpe de corriente al activarlo. Ahora me conseguí un transformador ehx para probarlo pero debo
hacer algo mas para que funcione, ya que entrega un voltaje que no serviría para el pedal en mi país, dado que
viene con el voltaje gringo y esto haría que se queme.
Así que en resumen este transformador no me sirve del todo. El tipo de la tienda me dijo que lo uso con un regulador de voltaje
que convierte los 220v a 110v y el sonido desapareció.
Pero comprenderán que seria incomodo cargar algo extra si tengo varios pedales en la pedalboard.

Cualquier dato o experiencia con este pedal o similares me serviría mucho
Gracias de ante mano
Saludos !
Archivos adjuntos:
bad-stone.png
BBCode:
Subir
#89 por David Fennel Trigili el 16/09/2015
#88 Se me ocurre que como última opción podrías usarlo a pila teniendo cuidado de desenchufar el cable del input del pedal cuando no lo estés usando, de lo contrario se agotará.

https://davidtrigili.bandcamp.com
https://senzapomodoro.bandcamp.com

Subir
#90 por Mr. Lucas el 16/09/2015
#88 Pero ese "golpe" lo hace solo la primera vez que enciendes el swicth o siempre que lo apagas y lo enciendes varias veces en el mismo tiempo??
Subir
#91 por locoyona el 16/09/2015
Pasa todo el tiempo, al inicio y cuando lo pisas después varias veces. :(
Subir
#92 por Mr. Lucas el 17/09/2015
#91 Si fuera el primer golpe después de enchufarlo a la corriente pues lo veo completamente normal, ya que estos pedales no son True Bypass y siempre sueltan una pequeña chispa que es la que genera el ruido. Ya varias veces siempre que lo apagas y lo enciendes me suena al switch mal o algún mal contacto en él porque eso no es normal. Si lo has comprado en tienda te aconsejo que no lo dejes pasar y lo lleves y le cuentas el problema.

Salu2
Subir
#93 por David Fennel Trigili el 17/09/2015
#92 en la web de Ehx pone que el Bad Stone es true-bypass. Ese ruido también me lo hace el DMBoy (true-bypass) y creo que el Small Clone, entre otros.
En algún sitio leí que se le podía soldar una resistencia al conmutador pero no recuerdo dónde ni de que valor.

En este hilo se trata el tema
http://www.guitarristas.info/foros/ese-maldito-ruido-algunos-pedales-ehx-activarse/191514#post1407657

https://davidtrigili.bandcamp.com
https://senzapomodoro.bandcamp.com

Subir
#94 por Mr. Lucas el 17/09/2015
#93 Desconozco si todos los nanos o las versiones nuevas son tbp o no. Lo que si se es que lo clásicos robustos no lo son y por eso tienen ese problema. Yo tengo un SM vintage y tiene ese problema de chispa cada vez que lo enciendo. Y tienes razón, hace tiempo yo también leí una manera de arreglarlo añadiendo una resistencia pero vete a saber tu donde estará eso.

Lo único que se me ocurre es que si el bad stone nano es true bypass como dice la página pues tiene que ser algún problema en el switch de ese pedal en concreto porque esos ruidos no son normales o bajo lo que dices tu David, que también le pasa al MBoy siendo true bypass, pues que sea algún problema de la marca
Subir
1
#95 por Mr. Lucas el 17/09/2015
Dejo por aquí un artículo muy bueno de la evolución del memory man:

http://tonereport.com/blogs/tone-tips/thanks-for-the-memories-man-evolution-of-the-legendary-analog-delay

Para quienes no manejen el ingles den traducir a la página que no tiene desperdicio. :ok:
Subir
1
#96 por locoyona el 17/09/2015
A mi igual se me ocurre que debe ser un problema con el switch ..eso si , esto es de fabrica.
La tienda me lo reemplazo por uno nuevo y el problema es el mismo.
Contactare a unos tipos que hacen modificaciones a los pedales, ya que en el hilo que envió David
me quedo un poco mas claro.

Gracias por su tiempo amigos !
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo