♪ Comunidad Digitech

#97 por danielfer5094 el 19/05/2011
amogos nececesito sua yuda estoy por adquirir una digitech entre estos dos cual me recomiendan me ofrecieron la rp 2000 y la gnx2 cual es la diferencia entre estos dos
Subir
#98 por ramirostereo el 03/06/2011
Hola a todos, estoy queriendo conectar mi gnx2 a un GCM900 pero a la entrada de pre
configure la gnx2 en madod direct pero el tema es que no se como hacer las conecciones
de cables. Como voy al pre desde la pedalera y como conecto la guitarra y demas.
Saludos y gracias a todos
Subir
#99 por damcrow el 05/06/2011
Hola a todos los guitarristas de este foro, de ante mano les mando mis saludo y respeto a todas las personas que hacen lo posible por ser buenos musicos, bueno al grano tengo una pequeña duda con respecto a una pedalera tengo una rp155 y enrealidad no tengo idea de como se usa, mi pregunta es ¿como hago poner un efecto en espera mientras estoy tocando con otro ya seleccionado? ya que tengo una zoom 505II y este pedal tiene la particularidad de que suena un efecto y mintras tocas puedes seleccionar otro sin este suene porfa sin hechan una mano con eso
Subir
#100 por dav86 el 10/06/2011
Buenas Los efectos de mi pedalera rp500 funcionan de maravilla pero de un pronto a otro el pedal dejo de funcionar(ni el wah ni el volumen) he seguido los pasos para calibrar y cuando llego al paso 2 me sale el error, he intentado calibrarlo con el puntero para arriba como para abajo he igual sale el error, no creo que se un golpe, por que estaba tocando de lo mas bien y como a los 10 min dejo de funcionar y hasta la fecha no funciona .


Ayer lo intente calibrar y curiosamente me dejo hacer todo el proceso de lo mas bien, la apgue y cuando lo volví encender ya no funcionaba

lo volvi a calibrar y me vuelve a salir el mencionado error

Alguien sabe se el pedal se desactiva ???


alguna Solución

Ayuda!!!!!!

Desde ya gracias por sus comentarios
Subir
#101 por jose_arranke el 19/06/2011
Buenas, tengo como equipo una rp1000 y el cabezal del valveking, y necesito un sonido lo mas distorsionado posible(tipo machine head por ejemplo) y me estoi volviendo loco buscando todas las configuraciones posibles par conseguir este sonido, probando los diferentes tipos de cabinas y amplis que lleva, pedales, distorsiones etc etc etc, si alguien me podira echar un cable para conseguir ese sonido, se lo agradeceria eternamente =)

otra duda que tengo es porque cambia tan radicalmente el sonido de escuchar con los cascos al conectar al ampli, y que puedo acer para que no se note tanto la diferencia, ya que me gusta mucho mas como suena con los cascos a como suena en el ampli
Gracias
Subir
#102 por flyingvlover el 23/06/2011
wenas me acabo de comprar la RP90 pero no suena como copio los presets, uso este video
pero ni por asomo suena igual, mis pasos son:

Poner el ampli en limpio con el RP90
Luego le doi a editar y lo copio tal como lo dice
Y no seuan igual ni por asomo

No se si tendre ke ir a tone library o algo pero eske suena fatal tengo una FLying V KKV y un Spyider IV 15W... una ayudita porfavor
Subir
#103 por betochivo el 01/07/2011
Un Saludo cordial a quienes hacen este foro, soy un guitarrista novato pero con muchas ganas de aprender, permitanme contar mi experiencia......compré hace algún tiempo una pedalera Digitech RP 350 y funcionaba muy bien, al cambiarme de casa y nuevamente instalar mis instrumentos volví a querer usar la pedalera pero no funciono, se imaginan el susto que me lleve, sin embargo probé el cargador de la digitech y no funcionaba, pues ahi me senti mas tranquilo, pensé que seria muy fácil encontrar otro cargador, sin embargo no lo conseguí en mi ciudad, vivo en Quito - Ecuador, compre un cargador universal de 9V 1700 mA lo conecté comprobando la polaridad - al centro y se prendió sin problema cuando conecte mi guitarra no da señal de vida, prendo los fondos de batería y suenan muy pobremente sin volumen, he consultado en la pagina de Digitech y hay una pregunta frecuente que dice mi pedalera se enciende pero no suena y la respuesta es revise que el cargador sea el original,,,,, mi pregunta es En realidad es necesario el cargador original, es decir en verdad la pedalera no funciona sin su cargador original, el cargador original es de 9V 1300mA, pero según mi poco conocimiento de electrónica consideraba que el cargador de 1700 mA no traería inconvenientes, debe ser que estoy equivocado, por esta razón acudo a las personas que tienen conocimiento del tema
les agradezco de antemano.
Subir
#104 por resorte36 el 01/07/2011
como hago para subirles el volumen a los presets????y si se puede disminuir el ruido en alguno casos??
saludos
Subir
#105 por kurisutaru el 12/07/2011
Alguien escribió:
como hago para subirles el volumen a los presets????y si se puede disminuir el ruido en alguno casos??
saludos


para subir el volumen, gira la segunda perilla de derecha a izquierda (es el volumen del amplificador). o si quieres, puedes programar tu pedal de expresion para que suba el volumen, solo seleccionas el volumen minimo (pedal hacia arriba) y el volumen maximo (pisando el pedal). respecto al ruido, utiliza el noise gate subiendo treshold pero trata de usar el necesario, si usas mas, reduces la calidad de tu sonido. espero te sirva mi comentario :)

saludos!!! :D
Subir
#106 por kurisutaru el 12/07/2011
buenas, necesito un consejo o una asesoria respecto a un preset que quiero hacer: quisiera que alguien me diga como puedo hacer el sonido "brown" que usaba van halen y que efectos usar para tener un sonido "mas o menos" parecido..... bueno, acepto cualquier sugerencia o consejo respecto a como hacercarme un poco al sonido :D

P.D: tal vez alguien me preguntara "porque mejor no haces un sonido que te guste?" pero eso ya lo hice, con la emulacion del rectifier y un poco de chorus y delay, pero igual acepto cualquier comentario constructivo

gracias.:D
Subir
#107 por juanbuddhist el 29/07/2011
Brothers soy de Puerto Ordaz, Venezuela y ando Urgido, mi RP150 no quiere sonar, la hice reset, la limpie y nada de nada.
A mi se me daño el adaptador original y le conecte uno con características parecidas pero de mas amperios. Ella prende y se conecta a la PC pero por el "Imput" no recibe ninguna señal, y no es la guitarra.... gracias por atenderme de antemano.
Subir
#108 por juanbuddhist el 29/07/2011
Brothers soy de Puerto Ordaz, Venezuela y ando Urgido, mi RP150 no quiere sonar, la hice reset, la limpie y nada de nada.
A mi se me daño el adaptador original y le conecte uno con características parecidas pero de mas amperios. Ella prende y se conecta a la PC pero por el "Imput" no recibe ninguna señal, y no es la guitarra.... gracias por atenderme de antemano.
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo