Comunidad Bugera

#181 por Simiot el 06/06/2015
#180 La verdad es que experiencias así tiran para atrás. Yo tengo un G5 para tocar en casa y no he tenido ningún problema, pero estoy buscando algo más grande para el grupo y ahí sí que quiero fiabilidad para que no me deje en bragas. Quería ir a por un Trirec, pero... Tengo muchas dudas, y al final creo que optaré por un Randall.
Subir
#182 por Sergio Sánchez Pulido el 07/06/2015
#180
Espero que se solucione rápido el problema y puedas disfrutar del bicharraco como se merece!

¡Qué el metal siga su curso!

Subir
#183 por stratoblackmore el 08/06/2015
bueno... de momento he recibido una correcta atención por parte de Alfasoni y del servicio tecnico oficial Behringer en Audiosistemas.
Ahora está en manos de Bugera para que me digan dónde enviarlo gratuitamente.
Yo de momento sigo confiando en la marca, no sé qué deciros. Tuve un V22 en 2010, un V55 en 2012 y cero problemas. También tuve algún que otro Marshall en los 80's y 90's que "hacía la perla" cada dos por tres.
ya os iré diciendo... aunque lo del zumbido grave, las pequeñas explosiones como ahogadas, el olor a quemado y el humillo que salió de mi 333 me dejó así como "acoNgojado", ya me entendeis.
Lo que me preocupa un poco más es que estamos en plena temporada y dependo 100% de mi Bugera para seguir tocando en los compromisos adquiridos con mi banda.

Tocar la guitarra es fácil, en lo que estoy invirtiendo más de 30 años es en aprender

Subir
1
#184 por 1Manué el 16/06/2015
Buenas! Mucho estaba tardando ya en unirme a la Comunidad Bugera, tengo un Bugera 6262 Infinium junto con la famosa pantalla HB con los conos Celestion y estoy encantado con él, cada día me gusta más,lo compré de segunda mano hace casi un año a un compañero del foro y luce tal que así 10987732_10203812488333367_7677041464675212246_o.jpg
Segun puedo ver en los papeles el ampli tiene unos 3 años para 4 y la verdad es que va perfectamente sin ningún tipo de problema (para que luego digan que si los bugera nosequé), eso si, estoy empezando a notar que a mismo volumen, tiene menos presencia que un H&K de 18w o un Marshall TSL, y aquí viene la pregunta...
Podría ser que esté pidiendo ya un cambio de valvulas? Porque las que lleva puestas son todas bugera...
Es algo que me estoy planteando, y tendría que cambiar todas? solo las de potencia, solo las del previo? Es mi primer ampli a valvulas y no tengo ni idea de estas cosas.
Y la ultima pregunta, alguien ha hecho eso de dejarle solo 2 valvulas de potencia, le pasa algo al amplificador si le quito 2? Porque me ahorraría un dinero en valvulas y reduciría la potencia a 60w segun tengo entendido (para poder apretarle más a las valvulas)
Muchas gracias a todos de antemano y os dejo algunas fotos más de mi bicho 10608277_10203115627112272_2848708848269550126_o.jpg10660386_10202789231712591_1528364815898716787_n.jpg?oh=c6fa99e4b5af5328c27401b9823a2ecf&oe=55FC6E3910653661_10202789231672590_1391514528922947923_n.jpg?oh=2e535e9f442da74eecc6075ceeba343a&oe=55F1D223

Se me hace bastante raro que me llamen Manué, mejor llamadme JUANMA

Subir
1
#185 por toni diaz el 16/06/2015
no pasa nada por quitar 2 valvulas (las dos de las esquinas o las dos del centro) pero la diferencia de sonido no es muy apreciable. Tengo un 6262 de los antiguos con EL34 con dos Mullard que tenia por ahi y va bastante bien

IN TUBE WE TRUST

Subir
#186 por stratoblackmore el 17/06/2015
Cuando notas que baja la potencia es hora de cambiar las valvulas de la etapa. Las del previo duran bastante mas aunque influyen mucho en el tono. En amplis con tanta potencia es dificil apreciar un cambio notable de tono al cambiar de marca de valvulas en la etapa por el volumen de master al que se usa el ampli. Quitar dos valvulas no tiene porque afectar al ampli. En los marshall major se le quitaban en posiciones alternas 1 y 3 y quedaba bien con 100w.

Tocar la guitarra es fácil, en lo que estoy invirtiendo más de 30 años es en aprender

Subir
#187 por 1Manué el 18/06/2015
Ok muchas gracias! Entonces creo que cuando consiga dinero le cambiaré las de potencia y la dejaré solo con 2, buscaré por el foro información sobre el ajuste de bias y todo eso. Segun tengo entendido si lo dejo con solo 2 valvulas había que cambiar la impedancia de salida, no? Ahora está trabajando a 8, el cambio era a 4 si mal no recuerdo?

Se me hace bastante raro que me llamen Manué, mejor llamadme JUANMA

Subir
#188 por HeroOfTheDay el 18/06/2015
#187 Si el ampli es el modelo Infinium no debes preocuparte por el ajuste de bias ¿no?
Subir
#189 por bustillo el 18/06/2015
No.
Subir
#190 por 1Manué el 18/06/2015
Pero según he leido el ajuste de bias automatico solo sirve si las valvulas son bugera, o yo que se, he leido tantas cosas ya que no se ni qué es verdad ni qué es mentira xD

Se me hace bastante raro que me llamen Manué, mejor llamadme JUANMA

Subir
#191 por Pablo R. el 19/06/2015
Hola. Si lo dejas funcionando con dos válvulas tienes que poner la impedancia a la mitad que la pantalla. Si la pantalla va a 8 Ohm, el ampli a 4 Ohm.

Yo tengo un 6260 de los antiguos funcionando así, y la verdad es que no se nota mucha reducción de volumen.

Por cierto, os comento un problema que tuvo mi ampli: básicamente funde el fusible. Se enciende una válvula, y funde el fusible. ¿Sabéis a qué se puede deber el problema?

Gibson Explorer Gothic
Gibson Flying V
Line6 Firehawk FX
Yamaha THR10X
Whammy DT

Si tienes dudas: https://www.youtube.com/watch?v=8DWoqCCFHWY

Subir
#192 por toni diaz el 19/06/2015
#191 en los amp bugera 6260 y 6262 el trafo de salida es un shino 1432 copia de los que monta peavey en muchos amps. Que a su vez son copia de marshall, la impedancia de entrada es de 7k5 k y la de salida múltiple de 4, 8 y 16 ohm. Al cambiar de 4 a 2 válvulas la impedancia de entrada del transformador no cambia por lo tanto la salida tampoco. Por otra parte lo que se consigue con poner altavoces del doble de impedancia de la salida es una reducción de aproximadamente de un 40% de potencia en detrimento del tono

IN TUBE WE TRUST

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo