Comunidad boss me 30

#1 por johnny_chable el 12/05/2013
verán, he creado un hilo para subir presets de este multiefectos que a mí parecer es bastante bueno para su previo y su epoca...

pero me pregunto, ¿cuántos usuarios de este pedal quedan? veo que ya casi nadie comenta al respecto de este pedal.

Entonecs me dije: pues creemos una comunidad.

http://www.guitarristas.info/normas-foros

No os toméis la vida demasiado en serio... que al fin y a cabo no vamos a salir vivos de ella.

Subir
1
#2 por Chalodread el 12/05/2013
hola!! te comento que hasta hace poco eh tenido una boss me30 si bien actualmente no estoy usando la pedalera , para mi es muy buena por lo que vale , tiene algunos puntos flacos ( para mi el wha no me gustaba mucho) pero en general esta muy buena , todavia tengo algunas hojas con presets anotados , ni bien pueda voy a subirlos a lo mejor ayudan a alguien , ya que por ejemplo yo apenaas la compre busque presets y no encontre por ningun lado asi que pase hora buscando configuraciones que me gusten .
en fin prometo subirlos cuando pueda , saludos desde argentina
Subir
#3 por johnny_chable el 12/05/2013
jejeje... muy bien. Ya tengo un hilo con los presets. Estaré subiendo igual... hasta ahora solo he subido dos míos, pues no he tenido chance de crear mas. Pero espero poner mas a ver si a alguien le gustan.
puntos flacos... todo pedal los tiene... pero me gustó mas el wah del boss me 30 que el del RP90. Eso sí, no me gustó el pedal de volumen y que no tenga whammy... pero no se puede tener todo... o sí?
SAludos desde México.

http://www.guitarristas.info/normas-foros

No os toméis la vida demasiado en serio... que al fin y a cabo no vamos a salir vivos de ella.

Subir
#4 por chicoku el 27/12/2014
Muy buenas, me uno a vosotros. Compre esta pedalera por el año 2006, recuerdo que era complicada de ajustar. Ahora he vuelto a tocar y me encuentro con el mismo problema de antes, el volumen. Yo conecto en linea la pedalera guitarra-pedalera-ampli, no al loop de efectos del ampli (uso un peavy bandit 122) el volumen queda altisimo aunque la rueda este al 10%. ¿os pasa a vosotros lo mismo? un saludo
Subir
#5 por johnny_chable el 28/12/2014
#4 si,incluso a veces hacia plop si el volumen era demasiado. Bájale el volumen en el ecualizador si lo tienes activado. El problema son los presets con esta pedalera

http://www.guitarristas.info/normas-foros

No os toméis la vida demasiado en serio... que al fin y a cabo no vamos a salir vivos de ella.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo