Comunidad Boss GT-100

#97 por carlos el 20/11/2014
Hola de nuevo. Quisiera preguntaros un par de cosillas antes de ir a por la pedalera. 1° En los presets ya creados que por ejemplo vienen varios efectos, se pueden activar y desactivar ? Por ejemplo. Tengo un preset con un overdrive un ampli x , un chorus un delay y un wha. Yo puedo activar o desactivar el chorus o el delay como si fueran pedales. No modo manual, que ya se que si. Un preset cualquiera .
2° El otro día me pasé por la tienda a comprar unas cuerdas y alguna costilla mas y tenían la pedalera expuesta. Me pareció muy robusta pero....los pulsadores son fiables? No se , no me dieron mucha confianza, pero solo estuve un instante y seguro que vosotros que estáis acostumbrados a la pedalera me lo comentareis mejor que nadie.
Gracias de antemano por las informaciones.
Subir
#98 por lesster el 20/11/2014
Cualquier preset se puede y debe poner en modo manual para activar/desactivar efectos.

Los pulsadores son fiables. Hace una año que la tengo y cero problemas y anteriormente me he llevado 3 años con la me70 con los mismos pulsadores y cero problemas
Subir
#99 por Fatman_1987 el 20/11/2014
#97

-El modo manual lo puedes activar en cualquier preset simplemente apretando dos pulsadores a la vez. Entonces ya puedes apagar y encender cualquier elemento de la cadana con los pedales.
-Teniendo en cuenta que ahora mismo todas las BOSS GT-100 del mundo aún están en garantía (salió a principios del 2012)a es un poco pronto para decítelo. Pero yo tuve la GT-6 hasta navidades del año pasado, que tenía ya una década o más, y todo funcionaba perfectamente a pesar de que la habían machacado a base de bien en los escenarios. Los pulsadores de la 100 sin iguales, así que no me preocuparía por ello. Más me preocupan los mandos giratorios y las pantallas, un pisotón mal dado en mitad de un concierto y creo que te lo puedes cargar.
Subir
#100 por carlos el 20/11/2014
Ok. Fatman. Muchas gracias por la información. Un saludo
Subir
#101 por Sstrato el 01/12/2014
ayuda me e comprado la boss gt 100, no se como usar el wah e leido y todo pero no me resulta :/, alguien que me ayude porfaa???
Subir
#102 por lesster el 01/12/2014
Que problema tienes concretamente?
Subir
#103 por Sstrato el 01/12/2014
no se prende el pedal, si al apretar con el pie hacia adelante deveria prenderse, almenos eso lei y no me resulta :( y prendo el boton de acel y todo
Subir
#104 por lesster el 01/12/2014
Suele estar bastante duro al principio, aprieta fuerte y comprueba que tienes asignado un wha en ese pedal
Subir
#105 por Sstrato el 01/12/2014
si configure el wha y tampoco :/ vendra con problemas
Subir
#106 por lesster el 01/12/2014
Puede ser, de todos modos insisto en apretar fuerte
Subir
#107 por Sstrato el 01/12/2014
ahora see le hice fuerte y prendio :D, gracias amigo, lo otro que cable huso para conectarlo al pc, parase uno de impresora , o es uno especial??
Subir
#108 por lesster el 01/12/2014
Es un cable usb
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo