Comunidad Blackstar

#769 por iagobkstar el 29/06/2012
El Rat si le pones mucha ganancia hará cosas raras. Yo tengo un Rat y un HT40 y me las hace :D

Si te he ayudado, no te olvides de tu voto positivo :)

Subir
#770 por iagobkstar el 29/06/2012
Como máximo un cuarto de ganancia

Si te he ayudado, no te olvides de tu voto positivo :)

Subir
#771 por Maikel Bunk el 29/06/2012
pero entonces al parecer es algo comun sólo de la serie HT??? osea he escuchado gente con problemas con sus distorsiones en su HT1, HT5, HT20 y HT40 y no se si en el HT60... que puede hacer que una distorsión suene mal en un ampli o cuanto menos rara??? a que se debe o puede deber???
Subir
#772 por Miguel Ángel el 30/06/2012
Sinichalexis por fin uno que tiene el mismo modelo de amplificador que yo. Te voy a decir exactamente lo que tienes que hacer si me lo permites. El canal overdrive con el gain un poco más de la mitad pero con el botoncito pequeño desactivado. La ecualización ponla toda a la mitad pero con los medios a tu gusto (muy poquito). Cuando pulses el booster te dará la suficiente caña como para hacer metal y hard rock con el canal de distorsión. Sólo he tenido que comprar un pedal que recomiendo altamente. Como yo hago música hard rock (canal overdrive) y un poco más burra (con el boost activado) me encontré con el siguiente problema: si tengo activado el booster para las rítmicas, cuando haga algún sólo sonará al mismo volumen y no se apreciará lo suficiente. Entonces descubrí el TECH 21 booster dla. Por el loop de efecto va de maravilla. Es como si tuviera dos canales de distorsión (canal overdrive, boost)y además el pedal que me hace de booster y me añade delay en los solos. Ahora el ampli si puede moverse y funcionar bien casi en cualquier estilo. Ya me contarás si lo pruebas. Este verano intentaré hacer un video con las configuraciones que uso por si alguien las quiere aprovechar.

Mis videos de youtube: https://www.youtube.com/channel/UCC98QAj7Z5pAeejVoBWgx_Q
Mi facebook Producciones Musicales
https://www.facebook.com/pages/Producciones-Musicales-Miguel-A/309413649211542?ref=hl

Subir
1
#773 por MuD el 30/06/2012
Maikel yo creo que simplemente tendras que ajustar un poco todo lo relacionado con volumen y gain. Si los pedales dan mucho volumen de salida al ampli se deben dejar a mitad de ruleta y poco mas, si no suenan muy feos, pero eso pasa con muchos amplis no solo con Blackstar.

http://quassar.bandcamp.com
http://buitrehumano.bandcamp.com

Subir
#774 por iagobkstar el 30/06/2012
Dudo que sea un tema de ganancias y volúmenes, para mi que es un tema de impedancias de entrada y de salida, que simplemente el amplificador no se lleva bien con las impedancias de salida de la mayoría de distorsiones. Este fenómeno también se deja escuchar con los pedales "que chupan tono", por ejemplo. A lo mejor es una locura lo que digo, pero para mi tiene lógica.

Si te he ayudado, no te olvides de tu voto positivo :)

Subir
#775 por iagobkstar el 30/06/2012
Leed este artículo: http://www.guitarrista.com/noticias/tone-sucking/tone-sucking-impedancias-buffers-y-cables

Para mi cuando menciona a los fuzz y sus problemas de impedancia, creo que encontramos nuestro problema. Por que precisamente lo que me pasa a mi con las distorsiones es que "fuzzean" un poco.

Si te he ayudado, no te olvides de tu voto positivo :)

Subir
#776 por anthony_rock85 el 02/07/2012
me uno al club con mi nuevo ht 40 desde hace una semana (Encantadisimo)

backstar ht 40.fender stratocaster 84.prs custom 24.

Subir
#777 por sakuarius102 el 03/07/2012
anthony_rock85 escribió:
con mi nuevo ht 40
Pepino de ampli !...enhorabuena tio.
Subir
#778 por Enki el 06/07/2012
Aupa chavles, ya han colgado el vídeo del Webminar que seguro que casi nadie pudo ver, habla de cómo grabar con tu blackstar de forma sencilla

A ver si saco un rato para verlo con tranquilidad!

http://www.ustream.tv/recorded/23736774
Subir
#779 por Maikel Bunk el 06/07/2012
#778 Gracias por el aporte, por cierto han vuelto a cagarlas los de Blackstar porque lo han subido sin sonido...
Subir
#780 por Enki el 06/07/2012
#779
Revisa tu configuración porque yo lo estoy escuchando ahora mismo :P
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo