Comunidad Blackstar

#613 por Maikel Bunk el 09/05/2012
iagobkstar escribió:
El HT20 tiene salida emulada pero no para cascos, va en mono y sólo suena por un lado.
tenía entendido que todas las salidas emuladas de los blackstar servían tb para cascos pero si no es así pido perdón al amigo maiden2, pero reverb si lleva eso si está claro.

Entonces ahora pregunto una cosilla, la salida emulada del HT5 que yo tengo que pone Emulated Output and Headphones, como diferencia el ampli si se le conecta Cascos (estéreo) o para una salida de tarjeta Asio (mono)??? simplemente por el cable usado??? y si conectas cascos solo dobla por los dos canales el sonido mono del ampli no??
Subir
#614 por iagobkstar el 09/05/2012
Maikel Bunk escribió:

Entonces ahora pregunto una cosilla, la salida emulada del HT5 que yo tengo que pone Emulated Output and Headphones, como diferencia el ampli si se le conecta Cascos (estéreo) o para una salida de tarjeta Asio (mono)??? simplemente por el cable usado??? y si conectas cascos solo dobla por los dos canales el sonido mono del ampli no??


Exacto, la salida del HT5 tiene mono pero por los dos canales, al poner un cable mono sonará en mono. La de los HT20 y para arriba es mono simplemente para grabar, en teoría, pero se puede utilizar como cascos también, aunque un lado sonará y otro también pero muy bajo (suena aproximadamente la mitad de volumen)

Si te he ayudado, no te olvides de tu voto positivo :)

Subir
#615 por Maikel Bunk el 09/05/2012
#614 ajam perfecto y aclarado, entonces en principio como poder usar de puede usar cascos pero del HT20 para arriba está mas pensado para enchufar a tarjetas de grabación de estudios y mesas de mezclas de grabación más que para usar cascos aunque sea pueda pero no sea su cometido... aclarado
:) Gracias compi
Subir
#616 por dbrzone el 09/05/2012
hola,
Tengo un blackstar ht20. Me encanta su sonido limpio y sus distorsiones pero el problema que tengo es que queria probar un pod hd300 conectado directamente al return del loop de efectos pero no me suena nada.
Si lo conecto la guitarra al input y el multi entre el send y return sin problemas que queria probar esa conexion haber que tal son las simulaciones del pod.
No se si es un problema con mi loop.
Si alguien le ha pasado y sabe la solucion se lo agradeceria.
Subir
#617 por iagobkstar el 09/05/2012
Debes conectar algo en el input, si no no funciona :)

Si te he ayudado, no te olvides de tu voto positivo :)

Subir
#618 por iagobkstar el 09/05/2012
#615 Exacto. También puedes conectarlo a una DI con salida stereo y sonará por los dos lados ya, es lo que hago yo con el UX1, por la entrada "Monitor IN" conecto la salida emulada, y los cascos suenan por ambos lados.

Si te he ayudado, no te olvides de tu voto positivo :)

Subir
#619 por f3rm1on el 09/05/2012
Acabo de probar el Ht-1R y sinceramente es una pasada. No tengo palabras para describir ese mágnifico amplificador. Gain a tope y sacada un sonido metalero que tira para atrás (bueno es un watt, no me tiro al suelo, me tiro una distorsión increible) y luego cuando bajas el volumen del la guitarra te sale un limpio con un poco de "crunch".

Lo único que ha decepcionado ha sido el trémolo.
Subir
#620 por iagobkstar el 09/05/2012
#613 Trémolo????? El HT1 no tiene trémolo...

Si te he ayudado, no te olvides de tu voto positivo :)

Subir
#621 por f3rm1on el 09/05/2012
#620 Perdón!! Estaba pensando en otra cosas. Es verdad es Reverb. A veces confundo Trémolo con Reverb. Lo siento pido disculpas. Es que vine tan emocionado que ya uno no sabe si trémol-no, o reverlb o ....
Subir
#622 por weru el 09/05/2012
Bueno, pues yo ya lo tengo en casa !! (ht-r1)

Tras una sesión con él no puedo estar más contento.
Y como peta el 1W !! joder cuando le enchufas el overdrive!

La verdad es que ofrece un sonido muy cálido, no tan seco como mi antiguo transistorial. (Sigue tratándose de mi primer valvular)
La distorsión con overdrive que ofrece es una pasada y, bueno, el resumen de EQ con el ISF es el mínimo pero bastante funcional.
Lo cierto es que para casa no puedo pedir más. Tampoco puedo hacerlo cuando voy a usar distorsión por pedal, por lo que me lo quedo en limpio casi y regulo de esta forma su EQ.

Lo estoy usando al 5/10 de volumen y ya está alto para el piso... con el level del pedal al 5/10 también

When the music's over, turn off the lights

Subir
#623 por Angus Schenker el 10/05/2012
#622 Me alegro que te haya gustado!
A mí me pasó algo parecido. Es mi primer valvular y aun estoy flipando... ¡como suena el chiquitín!
Subir
#624 por dbrzone el 10/05/2012
Gracias iagobkstar.
Ya funciona perfectamente el loop. ahora probare tranquilamente si merece la pena las emulaciones del pod y sus distorsiones o si me quedo con la del blackstar.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo