Comunidad Blackstar

#2269 por Miguel Ángel el 18/12/2013
Ni idea. Se me ocurre que podrías probar enchufando otra guitarra o simplemente probar con otros cables, incluso enchufarlo a otra toma de corriente q no sea la habitual. Es decir, si lo tienes en tu casa, prueba enchufarlo en casa del vecino, o en el taller donde te lo revisaron, o en el local de ensayo, etc. ¿Tienes pedales conectados?, en ese caso revisa todos los latiguillos o intenta enchufar la guitarra directa al AMPLI. A veces, el problema se soluciona probando lo más básico.

Mis videos de youtube: https://www.youtube.com/channel/UCC98QAj7Z5pAeejVoBWgx_Q
Mi facebook Producciones Musicales
https://www.facebook.com/pages/Producciones-Musicales-Miguel-A/309413649211542?ref=hl

Subir
#2270 por vidaljuanes el 18/12/2013
Hola, probé e incluso medí con un tester el voltaje y excelente la red. lo peor para mi es esperar semanas sin el ampli es fatal.

saludos.
Subir
#2271 por makarenito el 20/12/2013
Buenas,
Yo ya pude "resolver" el problema de mi HT Club 50.
El zumbido que se oye en el canal overdrive es normal cuando el Gain está al máximo y pasas de la mitad de volumen del Master y del canal Overdive.
En la tienda probé un HT Club 50 nuevecito y el ruido era exactamente el mismo, incluso diría que un poco mayor el de la tienda que el mío ya que el mío tenia las válvulas nuevecitas unas Doctor Amp Tubes, mientras que en el de la tienda era las de serie.
Así que nada a resignarse toca...
Saludos;)
Subir
--506993--
#2272 por --506993-- el 20/12/2013
#2270
#2271

Una cosa chicos..usais alguna puerta e ruido?
Subir
#2273 por vidaljuanes el 25/12/2013
Holas "No" yo utilizo el método de los 4 cables con el HD500. y en la serie agrego un compresor.

y bueno también es tiempo de decir Feliz Navidad Amigos.

saludos a todos.
Subir
--506993--
#2274 por --506993-- el 25/12/2013
Cierto...Feliz Navidad a todos :santa2: :santa2: :santa2: :borracho: :borracho: :borracho:
Subir
#2275 por bremont el 25/12/2013
que tal camaradas!!!

Desde hace una semana soy el feliz propietario de un flamante HT40!!!! suena de lujo y es ademas mi primer valvular asi que bueno...

pero

bueno recurro a ustedes para que me despejen si se puede una pequeña duda, que me mantiene intranquilo...

He notado ruido de fondo (hiss) en el canal clean, aun cuando manejo un volumne muy bajo en el master (ya que toco en casa, aun no lo he sacado a ensayo) y bueno no si estoy exagerando o si es un problema, ya probe a conectarlo directo guitarra-amp, incluso si la guitarra esta muteada, (con el volumen en cero) el ruido esta ahi, si subo el master digamos a la mitad el ruido se vuelve MUY notable, al volumen que toco en la habitación apenas se escucha igual si enciendo un over comienza a notarse nas, ya en el canal distor pues no se diga, pero ahi pues lo consideraría normal

Estoy acostumbrado a que mi amp a transistores (frontman 212r) en el canal clean, era silencioso como un muerto, incluso a volumenes de ensayo... asi que el blackstar me deja algunas dudas... ustedes que me cuentas??? es asi en todos???

por cierto, mi guitarra usa humbuckers en formato single, y no he podido conectarle otra a ver si reacciona igual


ah y feliz navidad!!!!
Subir
--506993--
#2276 por --506993-- el 25/12/2013
#2275
Bienvenido al mundo de las valvulas compañero..lo notas mas al principio...con los dias iras pasando de ese siseo y le dedicaras mas tiempo a darle caña...No obstante..siempre puedes recurrir a una puerta de ruido.Pero ya te digo que es solo al principio que es cuando tienes la oreja completamente dedicada a disfrutar de tu nuevo aparato.....
No te preocupes ese siseo es normal en muchos casos..tambien tiene que ver el tema de las masas...
Un saludo
Subir
#2277 por africatwin el 25/12/2013
Me uno a éste hilo, porque aun estando contentísimo con mi cabezal Brunetti, me andan entrando ganas de cambiarlo por un Series ONE.

http://www.bruixaexpress.cat

Subir
--506993--
#2278 por --506993-- el 25/12/2013
Pues no te arrepentiras ...Seguro
Un saludo
Subir
#2279 por Angus Schenker el 25/12/2013
Una pregunta compañeros: desde la salida emulada de los Blackstar como se hace para que el sonido llegue al PC? Qué cable o qué programas hay que tener y tal? No tengo ni pajolera idea de como se hace eso, lo único que tengo claro es que no quiero grabar con el iPhone nunca más...

No es un Blackstar lo que voy a pillarme, pero el sistema es el mismo, a ver si me echáis una manita.

Gracias.
Subir
#2280 por Tokai el 26/12/2013
#2279

De la salida emulada a la interface con un cable normal de guitarra, así es como lo hago yo con el HT-1R.

A partir de ahí necesitarás un software como Reaper o Sonar para poder grabarte.

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo