Comunidad Blackstar

#1993 por Miguel Ángel el 06/05/2013
Joe-rock prueba meterle un pedal d ecualizacion Xa compensar esa pérdida d agudos. Yo tengo el mismo AMPLI y te comprendo perfectamente. Es la única solución q se me ocurre

Mis videos de youtube: https://www.youtube.com/channel/UCC98QAj7Z5pAeejVoBWgx_Q
Mi facebook Producciones Musicales
https://www.facebook.com/pages/Producciones-Musicales-Miguel-A/309413649211542?ref=hl

Subir
#1994 por jae-rock el 06/05/2013
Como anda la muchachada !!!!!???? gracias por las respuestas . Tengo pedal ecualizador pero ni con eso ... si lo meto en el canal sucio es como comentan arriba mete ruido en el limpio algo cambia pero de que me vale si no lo puedo usar para los dos canales ... otra cosa ... Como debería meterlo por el input ( guitarra ecualizador overdrive compresor amplificador )

o por el Loop ( en el loop tengo un Delay y un chorus, si el orden afecta algo por favor díganme en que orden conectarlo )
Subir
#1995 por kanasmetal el 06/05/2013
#1994
Hola, jae-rock. En tu caso yo diría que debes de poner el ecualizador en el loop de efectos y allí te valdrá para los dos canales. Yo explicaba este problema en el HT1-R porque no tiene loop de efectos. Ojo, lo comento por lo que he leido, no porque lo haya probado.
Subir
#1996 por jae-rock el 06/05/2013
#1995

#1993

Gracias !!! y al ponerlo por el Loop, debo llevar algún orden ? solo tengo ahí un Chorus y un Delay , del send del loop entra al chorus ... la salida del chorus a la entrada del Delay y la salida del Delay al return del Ampli, adonde meten el Pedal de EQ ¿? para que quede bien y cumpla su trabajo¿?
Subir
#1997 por Miguel Ángel el 06/05/2013
Prueba ponerlo al final d la cadena y al principio. Después déjalo a tu criterio

Mis videos de youtube: https://www.youtube.com/channel/UCC98QAj7Z5pAeejVoBWgx_Q
Mi facebook Producciones Musicales
https://www.facebook.com/pages/Producciones-Musicales-Miguel-A/309413649211542?ref=hl

Subir
#1998 por Miguel Ángel el 06/05/2013
Mi consejo, al margen d lo q hagas... Es q olvides la eq en forma de uve ya q va sobado d medios y graves. A mi me suena muy bien cn la ganancia a po más d la mitad, graves y agudos a la mitad y los medios a menos diez según las aguja dl reloj. Por otra parte ten en cuenta q cuando subas el volumen, el sonido cambia. A más volumen, más agudo... Tendrás q ir ajustando la eq en función dl volumen porque cuando consigas un sonido q t gusta y varíes el master... Cambiará. Pr eso es importante tener en cuenta l volumen al q se suele tocar normalmente.

Mis videos de youtube: https://www.youtube.com/channel/UCC98QAj7Z5pAeejVoBWgx_Q
Mi facebook Producciones Musicales
https://www.facebook.com/pages/Producciones-Musicales-Miguel-A/309413649211542?ref=hl

Subir
#1999 por chan99 el 07/05/2013
Tengo mi HT5 en reparación desde hace mas de 1 mes y en el taller oficial todavía estan esperando los recambios. ¿A alguien más le ha pasado algo similar con el servicio de Blackstar?.
Subir
#2000 por jae-rock el 07/05/2013
#1998

Gracias, si si es verdad en eso tenes razón, ya con los graves y medios del equipo no preciso mas ... probare y les contare, o por ahí subo algún viedo con audio decente si tengo tiempo.-

Estaba medio desactualizado, o no comprendi tu idea Miguel Angel, al principio cuando armaste esto pensé que era para poner fotos del blackstar de cada uno tenia hablar sobre el equipo y poner audios ... pero se re desvirtuo jajaja hasta se intentaron transacciones sutilmente si mal no recuerdo se hablo de otras marcas jajaja seguramente de las 167 paginas que hay deben ser 15 las que se usaron el el propósito original jaja
Cuando tenga un ratito subo algo con audio.

Nuevamente gracias por la respuesta, en cuanto pueda subo algo para ver que sonido puedo conseguir
Saludos
Subir
#2001 por Deathspell el 11/05/2013
¿Alguien sabe algo del nuevo Blackstar Ht-5 METAL? Solo tengo entendido que sale el 23 de Mayo.

Echadle un vistazo a mis covers de Opeth, Emperor, Death, Dream Theater, Mastodon, Wintersun, Nile y otros y os suscribís si queréis en :
https://www.youtube.com/user/borrachindra/videos?flow=grid&view=0

Subir
#2002 por peralsergio el 11/05/2013
Buenas, soy un nuevo poseedor de un Blackstar HT5R y además nuevo en este foro. Tengo una duda, y ni las instrucciones ni google no me han resuelto nada. ¿Cómo conecto unos auriculares? Los he conectado al Emulated Output & Headphones pero simplemente no suena. Se supone que tiene que estar en Standby, ¿no?
Subir
#2003 por Olverio el 11/05/2013
#2002 Tanto con el amplificador en Standby como en funcionamiento normal, debe haber sonido por la salida de auriculares.

Yo tuve un problema con el mío que hacía que no se escucharan al estar en Standby, lo tuve que llevar a reparar donde lo compre. Espero que no sea tu caso.

"The tone isn´t in your fingers, it´s in the knob near the volume button"

Subir
#2004 por Mikena el 19/05/2013
Buenas, alguien me puede decir si es normal que sea tan floja la salida de auriculares, aunque le des volumen al maximo, de un HT-5?
Chissssimas gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo