Comunidad 2112/2120

#1657 por Loco Duende el 22/06/2016
Hola muchachos, me sumo al hilo. Despues de llevar mas de un año con el digitech 2112 (2120). Ya hice algunas preguntas anteriormente de una forma rapida ya que tube problemas con mi ampli principal y este cacharro, me saco de mucho apuros y sobre todo por distorsion tan real y dinamica. Que si toco con un cacharro o ampli que no tenga una distorsion decente, me afecta a la ahora de tocar (soy demasiado exquisito). Ahora que tengo mas tiempo estoy profundizando en las posibilidades de este efecto.

Una pregunta titokana, con la conecsion de cuatro hilos y has tenido algun problema de feedback con la gain del amp del digitech, ya que veo segun las guitarras de la foto de perfil, tu tienes que utilizar un higain o por lo menos rozandolo.

Yo solo con ponerlo en saturate tube, me chilla sin parar, obligandome a bajarlo a dirty tube y por el otro lado utilizo con el ampli de casa un mesa boogie subway blues monocanal, con un tube screamer y me cuesta sacarle un sonido casi heavy, mi intencion no es llegar al highgain.

Un saludo a todos muchachos, y pedado de cacharros estos de digitech y pensar, que tonazo para un multiefectos del 97.
Subir
#1658 por Azrael5150 el 22/06/2016
bienvenido al grupo.
aqui estamos para ayudar en lo que podamos.
sobre que te chille, eso depende de como lo conectes al otro ampli y como planteas sacarle el sonido que quieres, o sea si es sólo con el digitech o combinandolo con un previo/ampli externo. yo lo he hecho de varias maneras, ya sea en loop de un ampli o metiendole un previo externo en su loop. en todas las combinaciones debes ajustar bien ya sea la entrada y la salida del digitech para que no te chille. yo ahora mismo estoy metaleando con el digitech solo y no me chilla nada. cuando usaba el sansamp para sonidos mas highgain tenia que ajustar muy bien los volumenes de entrada y del previo externo, o sea, conectando con cuatro cables y jugando con volumenes y ganancias. Ahora mismo he vuelto del lado oscuro y estoy sólo con la digitech y una etapa, y realmente estoy muy contento con el sonido que consigo, tanto high-gain como power-roquero.
Subir
#1659 por Loco Duende el 22/06/2016
Gracias por conteastar Azrael.

Hago una conecsion de cuatro hilos, hago este orden:

2112 / Send ----------- In guitar Mesa
Mesa / send loops--------Return 2112
2112/ Out mono-----------Return Mesa
Guitarra ------------In / 2112

He de decir que el loops de mi Mesa, es paralelo, entonces entre el previo y la etaba de potencia del mesa boogie meto el preamplificador del 2112 y la cadena de efectos. Al ser mi Mesa un monocal, no tiene canal de distorsion, le meto un tube scremer y hace la mecla de las dos preamplificadores entre el previo y la etapa de potencia, uno por el loops serial y otro la linea normal del ampli.

Teniendo el tube screamer apagado, el pream del 2112 sigue haciendo feedback, incluso bajando el volumen bastante del 2112, solo se calla cuando le quito todo el gain del pream o cambiando a modo dirty tube, que es mas overdrive (solo me hace el fadeback el mismo 2112, no mi mesa boggie). Pero claro mezclar un overdrive, con otro overdrive. (tube screamer y dirty tube "2112") se me hace dificil sacarle potencia heavy, a un que suena muy bien para rock duro. Ni activando el low gain del fx-loop del 2112.
Subir
#1660 por titokana el 23/06/2016
Loco Duende escribió:
Una pregunta titokana, con la conecsion de cuatro hilos y has tenido algun problema de feedback con la gain del amp del digitech, ya que veo segun las guitarras de la foto de perfil, tu tienes que utilizar un higain o por lo menos rozandolo.



Lo tengo por el método de 4 cables y si, uso high gain pero NO uso la distorsion del DIGITECH, uso la de mi amplificador (crate blue voodo), para ello desactivo la distorsion del DIGITECH y uso la distorsion de mi amplificador más eq y noisegate del DIGITECH, no tengo nada de feedback.
Subir
#1661 por pana512 el 25/06/2016
Amigos ocupo su ayuda. Tengo problemas con mi Digitech 2120, al encenderlo sólo me aparecen 2 asteriscos (**) en la pantalla, ya cambie la pila y sigue igual. Alguien tiene alguna idea que podría ser???? De antemano muchas gracias
Subir
#1662 por victron 2112 el 25/06/2016
Hola a todos dis,ulpad q he.estado sin.telef..unos dias...dos asteriscos y no es la pila???... tienes la. Control one...si.es.asi.verifica las. Conexiones...

roquero casero de los de toda la vida y gustos muy variados dentro de lo que son los clasicos de los30,40,50, 60,70,80, 90 ,00, etc guitarrista

Subir
#1663 por pana512 el 25/06/2016
Tengo una 2112 modificada a 2120. Trabajaba muy bien pero no la use como en 6 meses, ayer la laencendí y me dio ese error
Subir
#1664 por victron 2112 el 25/06/2016
Y ya abriste y cambiaste pila.???

roquero casero de los de toda la vida y gustos muy variados dentro de lo que son los clasicos de los30,40,50, 60,70,80, 90 ,00, etc guitarrista

Subir
#1665 por pana512 el 25/06/2016
Si. Ya la cambien y sigue igual
Subir
#1666 por victron 2112 el 25/06/2016
Y has reseteado???

roquero casero de los de toda la vida y gustos muy variados dentro de lo que son los clasicos de los30,40,50, 60,70,80, 90 ,00, etc guitarrista

Subir
#1667 por pana512 el 25/06/2016
No se puede, trato de hacerle el reset con el botón preamp y no pasa nada
Subir
#1668 por liquidtension el 25/06/2016
Ya no lo recuerdo,pero por la red está como resetearlo internamente ...es pulsando dos botones mientras arrancas el rack..o algo así...lo siento,no lo recuerdo

[IMG]http://i.picasion.com/pic80/6673c36f8612fb21b19b2d5b004af913.gif[/IMG]http://picasion.com/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo