Comprobar tranformador ampli Marshall Valvestate V8080

#13 por TonyGT-Ibiza el 23/09/2013
hazle caso a litan, el sabe de esto bastante, mis conocimientos son muy basicos y mis consejos dejan muchisimo que desear, yo he dado mi opinion en este hilo por que vi que nadie te decia nada y por si lo que yo te decia hacia saltar la liebre y te funcionaba, esta averia hasta es posible que si lo tuviese yo delante no fuese capaz de repararlo, eso que dice titan es cierto, mirate que no haya cortocircuito entre patas de los transistores, cuando tu tienes un problema de este tipo que se te funde el fusible es por que hay un componente electronico que se ha roto y esta en cortocircuito, hazte un seguimiento desde despues de la fuente con el ampli desenchufao, ve mirando a ver si hay algun componente que te da resistencia muy baja o resistencia cero (el tester pita) lo malo de esto es que cuando hay un cortocircuito si hay varios componentes en serie no sabes cual es de ellos, por que para eso tendrias que sacarlos todos de la placa hasta ver cual es, yo probaria lo de las patas de los transistores, ¿litan, este tiene transistores mosfet estos grandes de potencia si se cortocircuitan te hacen saltar tambien el fusible?

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#14 por carmarri el 23/09/2013
Es posible que el problema venga dado por los mosfet que controlan las válvulas, no obstante estaría bien saber si ves algún condensador hinchado o algún otro componente que tenga mala pinta. Si es así, manda una foto.
Subir
#15 por TonyGT-Ibiza el 23/09/2013
aqui solo hay una valvula ecc83 y solo funciona para la distorsion, es una valvula pequeña con el canal distorsion quitado no funciona esta valvula.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#16 por LiTaN el 23/09/2013
En el esquema que puse en el mensaje anterior no aparecen mosfet, solo unos PNP y otros NPN que, por lo que parece, trabajan en configuración push pull.

Eso de que te salta el fusible es por algún sobre consumo y tienes que tener un corto en algún punto. Es cuestión de ir comprobando, primero la fuente, que son 4 componentes, luego los transistores, ver si funciona el previo.

Has probado a quitar la válvula de previo a ver si salta el fusible?

saludos!
Subir
#17 por Satch Boogie el 23/09/2013
Gracias a los dos. Ya lo he decidido. Mañana mismo lo llevo al servicio técnico. Si no es de la fuente no será muy cara la cosa, digo yo, y me dejo de comerme el tarro. Aunque ayer me di cuenta que había un resto de solddaura entre dos resistencia de las pequeñitas, lo mismo era lo que hacía el corto, pero ya me quedé sin fusibles.

Que me lo revisen en condiciones, que esa etapa de potencia tiene que tener hasta sapos y culebras.
Subir
#18 por Satch Boogie el 26/09/2013
Bueno asunto arreglado.

Esto es lo que me ha contado el técnico que ha encontrado (si no me ha engañado claro).

Ha tenido que cambiar dos de los tres transitores gordos que van en el medio de la etapa de potencia, donde va un disipador de calor. Dice que se calentaban mucho. Eso es cierto, ya lo noté yo antes de que saltaran los fusibles.

Una pista de una de las resistencias gordas blancas que está al lado del transformador estaba cortada (o cortocircuitada, no sé). Sería por haber repasado varias veces la soldadura de la resistencia, a saber.

Me ha cambiado un potenciómetro por que dice que el vástago que gira había cascao (lo ha roto él seguro).

Me ha puesto tuercas en todos los potenciómetros. Parece ser que originariamente lleva uno si y uno no. Bueno yo le dije que las pusiera en todos.

Poner un fusible nuevo.

Me ha dicho que uno de los cables de la reverb estaba soldado al revés (la masa y el hot cambiado), y lo ha apañao. La verdad es que a mi la reverb me suena igual que sonaba. (Debe dar lo mismo como lo sueldes).

También me ha dicho que ha repasado las soldaduras de los conmutadores de cambio de canal.

Total 88 pavos la broma. Espero tener ampli para unos años, por que esto es una ruina.
Subir
#19 por TonyGT-Ibiza el 26/09/2013
si, ya me se ese rollo, aqui en ibiza hay un tecnico de amplificadores de valvulas que cobra un huevo por una giliopllez, pero como solo esta el pues tienes que pagar si quieres arreglar tu equipo cuando se rompe, veras, yo tenia un previo jackson de valvulas que metia mucho ruido, total, se lo lleve a este tio para que mirase a ver ese ruido de que era, si te digo de que era el ruido me vas a decir gilipollas :D, el preamp funcionaba a 125 voltios y el trafo era malo, no era un trafo normal con bobinado primario y secundario, era un trafo electronico creo, la cuestion es que el tio solo por decirme eso me cobro casi 40 euros, y yo le dije ¿solo por decirme eso me cobras 35 euros? y me dice el tio, si pero es que tambien tenias unos condensadores electroliticos reventados y te los he cambiado, a lo que yo respondo:
¿que coño me cuentas de condensadores si yo lo he abierto antes de llevartelo y estaban todos bien?
ahi el tio se enfado por que vio que pille la mentira, me dice:
MIRA CHAVAL, SI TAN LISTO ERES Y SABIAS TU ARREGLARLO PARA QUE COÑO ME LO TRAES, LA PROXIMA VEZ LO ARREGLAS TU Y SI LO QUIERES PAGAME
un sinveguenza, como muchos otros, mira tio, yo de electronica me apaño para mis cuatro cosas, yo soy electricista y cuando me llama alguien para hacer algo por mi cuenta siempre tengo la posibilidad de inventarme cualquier historia para sacar dinero, y sinceramente mi conciencia no me lo permite, no me sentiria bien,
si estoy dos horas y cobro la hora a 20 euros, pues son 40 euros, no hay que dar mas vueltas, si querias arreglarlo tenias que pasar por el tubo y no te quedaba otra, eso me ha pasado a mi miles de veces, si se te rompe el coche es mucho peor!! por que ahi si que te van a sacar los ojos por alguna gilipollez, eso seguro, a mi ahora se me enciende la luz del airbag cuando le sale de los huevos y ya estoy acojonao por que seguro que el mecanico me revienta el bolsillo.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#20 por Satch Boogie el 26/09/2013
Y además estoy convencido que los mecánicos te arreglan una cosa y te rompen otra para que te dure un mes y vuelvas.

Bueno a pesar de todo en principio estoy contento, por que si no hubiera comprado un cabezal de segunda mano, mínimo 150 € y con la de años que tienen estos chismes, creo que son de 1990, más de un fallo tendría y otra vez al técnico.

Así 150 € - 88 € = 62 € que me he ahorrado. Ahora a ver cuando dura el invento.

Bueno, te agradezco tus explicaciones, ya sabía yo que algo de electricidad controlas.

Saludos.
Subir
#21 por TonyGT-Ibiza el 26/09/2013
ha valido la pena tio, un valvestate de estos no lo compras tu por ese dinero, ademas, es uno de los mejores amplis de transistores que hay, yo tuve uno y mis colegas casi todos tuvieron valvestates y es un pedazo de amplificador, no tiene nada que ver con el MG, el valvestate es un hibrido de categoria, ademas que era caro en su dia, los mas baratos de 80 watios costaban 80 mil pesetas.

un cabezal de 150 euros te digo seguro que no suena como el valvestate fijo que no.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#22 por Satch Boogie el 27/09/2013
Gracias por tu ánimos. Yo tengo otro, que lo compré nuevo de la segunda serie el VS100R combo de 100 W, creo que fue en el 97-98. De sonido no te sé decir cual es mejor de los dos. La gente se tira más por el V8080, pero verás, la configuración de canales me va mas la del VS100R, por que con el mismo pedal puedes usar canal limpio, overdrive 1 y overdrive 2.

El antiguo, el V8080 tiene dos canales dobles, es decir en el limpio = limpio y cruch, en el overdrive = overdrive 1 y overdrive 2, con el pedal del ampli solo puedo optar a un canal u otro, independientemente de la modalidad 1 o 2 que haya escogido de cada canal. Y luego trae otro conmutador on/off para la reverb, lo cual no tiene mucho sentido, ya que es raro que en un tema pongas y quites la reverb. Lo suyo es poner el potenciómetro de reverb al n ivel que quieras o a cero y tocar todo el rato así.

Por cierto, en la tienda que compré el delay me enseñaron un ampli el Marshall Slash SL-5, signature Slash en 5W. Parece mentira que un ampli de válvulas con solo 5W meta ese ruido, y un sonido clarito guapo. http://www.guitarristas.info/foros/nuevo-marshall-slash-sl-5-signature-slash-5w/212795

Saludos.
Subir
#23 por TonyGT-Ibiza el 27/09/2013
los valvestates me acuerdo que estaban los que salieron a principios de los 90 y los que salieron a finales de los 90, los primeros eran de 2 canales y los segundos de 3 canales, a mi particularmente y a mucha gente nos suena mejor el valvestate antiguo.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#24 por Satch Boogie el 28/09/2013
Pues mira por donde, ahora el nuevo el VS100 me da un problema con la reverb en los canales saturados. Cuando subo el nivel de reverb a más del primer cuarto del potenciómetro empieza a hacer un ruido como de acople, de feedback. Lo he probado con dos guitarras y lo mismo. Le pego un golpe al ampli y parece que se arregla.

Parece que me ha mirado un tuerto. Tiene pinta de ser un mal contacto o algún muelle de la reverb, yo que se. O del potenciómetro. A ver si lo puedo apañar para no llevárselo al de los 80 pavos. Esto ya parece cosa de brujas.
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo