Como solucionar el problema de los pulsadores en POD X3 LIVE

#1 por granmago90 el 26/05/2012
Hola guitarristas...!! Hace mas de dos años que me compre el POD X3 LIVE, y ultimamente noto como el pulsador "C" no reacciona como deberia. Cada vez va a peor.

Ahora hay que pisarle muy fuerte para que se active, y repetidas veces. En cambio, los demás pulsadores, puedo activarlos con la mano, sin hacer ningun tipo de fuerza y a la primera.

¿A alguno mas os pasa? ¿ Sabéis cual puede ser la solución?

Un saludo a todos y gracias por leerme..!
Subir
#2 por moonmark el 26/05/2012
no sera algun liquido o humedad que le entró al pedal? seguro que con alguna limpieza con "contact cleaner " mejora ...

EL QUE NO VIVE PARA SERVIR, NO SIRVE PARA VIVIR

Subir
#3 por TonyGT-Ibiza el 26/05/2012
utiliza como dice el compañero un limpia contactos o un aceite desoxidante, pero si echas aceite desoxidante tipo aflojalotodo intenta hacerlo desmontando el interruptor y que no le caiga al resto de la pedalera, en cambio si usas limpia contactos electricos es mas caro y si cae a otras partes de la pedalera no creo que pase nada, si el interruptor esta roto seria cuestion de cambiarlo por otro similar,
no se si encontraras un pulsador esteticamente que se asemeje demasiado, pero haber los hay, aunque no sean esteticamente iguales, si son validos, siendo pulsadores sirven.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#4 por granmago90 el 26/05/2012
Gracias por vuestras respuestas. He visto que el pulsador en si tiene una ranurita para introducir una llave de "L", lo que pasa es que no tengo el tamaño adecuado.

¿Sabeis si se puede desmontar el pulsador asi, o es necesario desmontar la pedalera entera?
Subir
#5 por osopardo el 27/05/2012
Hola a todos!

Como dice Tony, lo primero es limpiarlo, sino cambiarlo. Line6 ha tenido el taller lleno de reclamaciones por los pulsadores asi que no es nuevo. Para desmontarlo tienes que quitar el chasis y desmontar toda la pieza desde el circuito, no vale la pena reparar ese sino sustituirlo, es un poco lio ya que van directo a la placa asi que mejor que lo haga alguien que tenga experiencia. Saludos!
podrepair2.jpg
Subir
1
#6 por granmago90 el 27/05/2012
#5 Gracias por la info compañero...!! Pues la verdad es que si que hay que hacer lio para cambiar el pulsador si...

Primero no se donde puedo comprar uno de esos (donde vivo solo hay una pequeña tienda de música, y dudo mucho que dispongan de uno jaja). Y de todas formas, con lo manazas que soy no me veo yo cambiandolo.

Intentare contactar con el servicio técnico de Line6, a ver que me cuentan, y como supongo que me costara una pasta cambiar un simple pulsador, me tendré que conformar con 3 pulsadores, reorganizo el orden de los presets para no pulsar el C, y ya esta.

Un saludo a todos..!
Subir
#7 por osopardo el 27/05/2012
buenas! realmente no es imposible de cambiar, especialmente si conoces a alguien que sepa algo de electronica. El pulsador lo consigues de cualquier tienda de partes electronicas, mira que tipo de pulsador te dicen en line6 y si tienen mucho morro con el precio te lo compras por ahi y lo cambia algun amiguete ;)
Subir
#8 por granmago90 el 27/05/2012
#7 Ya he hablado con un amiguete que es un manitas el tio, y creo que me va a poder ayudar jeje. Un saludo y gracias..!
Subir
#9 por TonyGT-Ibiza el 30/05/2012
osopardo escribió:
Line6 ha tenido el taller lleno de reclamaciones por los pulsadores asi que no es nuevo. Para desmontarlo tienes que quitar el chasis y desmontar toda la pieza desde el circuito, no vale la pena reparar ese sino sustituirlo, es un poco lio ya que van directo a la placa asi que mejor que lo haga alguien que tenga experiencia. Saludos

gracias por la info amigo, ¿estos pulsadores se pueden comprar en la pagina de line6 o hay forma de conseguirlos o hay que comprarlos en alguna tienda y asi no van a ser iguales? eso rompe la estetica de la pedalera, un pulsador distinto.
¿los pulsadores de los pod HD son igual de malos o estos estan mejorados?

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#10 por osopardo el 30/05/2012
Hola Tony! Pues creo que esos pulsadores son exclusivos de line6 ya que no los he visto en ninguna parte, debe ser que estan diseñados para el led que traen y me parece que son mas bajos (de todas formas hay que ver si se pueden regular por abajo si son tipo dpdt, pero juzgando por la foto parece que son un pulsador mecanico con un muelle y debajo pulsa la placa digital, como los moviles o los botones del ascensor). Supongo que los talleres de line6 te venden toda la pieza pero no me extrañaria que a precio de caviar!

switches.jpg
actuator.jpg

Por lo visto hace algunos años hubo un problema de control de calidad en unos cuantos interruptores, segun line6 solo en ciertos numeros de serie. Esto en concreto lo lei con los M9-13, pero al ser el mismo problema (mecanico) que se indica aqui no es sorprendente. Los nuevos HD usan los mismos interruptores pero por lo pronto no he leido nada.

Saludos!
Subir
1
#11 por Andrés Vargas - chempi el 30/05/2012
Buenos dias amigo, a mi me sucedio algo similar con mi POD XT live, cuando lo destape me di cuenta que el interruptor estaba bien, el problema era otro, en el circuito del pulsador habia un pequeño inductor que se quemo, y me toco reemplazar este componente, tambien hay unos pequeños diodos de montaje superficial que pueden ser los responsables, osea que aprovecha para pegarle una mirada a todos estos componentes del circuito cuando esten revisando el equipo. Saludos

Andres Vargas
Guitarrista
Envigado - Colombia

Subir
#12 por granmago90 el 30/05/2012
Bueno gente, pues problema solucionado. Esta mañana me ha echado una mano un amigo, y al final solo era echar un poco de 3 en 1 al pulsador, y desmontarle y volver a montarlo, debido a que, estaba mal colocado el "plastico" con el que hacia contacto el pulsador.

Os lo pongo aquí, por si a alguien mas le pasa, espero que le puedo ayudar.

1ºAbrir el POD x3 Live (con una llave tor del tamaño T15, NO valen las llaves ALLEN estandar). Hay dos tornillos escondidos en el centro de la pedalera, pero que se abren con un destornillador estándar de cruz.

2ºUna vez abierto, tenemos que desmontar el pulsador que no funciona, con la llave T15. Le limpiamos para mejorar su funcionamiento.

3º Al desmontarlo, caera una tuerca que sujetaba al tornillo del pulsador. Lo volvemos a colocar correctamente, apretamos el tornillo, y listo.

4º Montar la pedalera.

Ahora va finisimo.! Muchas gracias a todos por la info..! Un saludo!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo