Como quitar un molesto ruido de fondo?

  • 2
#13 por Smiley el 21/12/2011
Todo eso está revisado de cuando le metí el cable al puente y solo me hace esos craketeos cuando todo las cuerdas, cuando estoy tocando. Los cables y el ampli estan bien.
Subir
#14 por moonmark el 22/12/2011
Smiley escribió:
y solo me hace esos craketeos cuando todo las cuerdas, cuando estoy tocando


Ahhh en ese caso, seguro es el cable que soldaste desde el puente a masa, tal vez tienes alguna "soldadura fria" y está haciendo falso contacto, entonces cada vez que tocas seguro se mueve ese cabley te produce los craqueteos...

EL QUE NO VIVE PARA SERVIR, NO SIRVE PARA VIVIR

Subir
#15 por Smiley el 22/12/2011
Jue, menos mal, y como apaño eso?
Subir
#16 por moonmark el 22/12/2011
Smiley escribió:
Jue, menos mal, y como apaño eso?


Vuelvelo a soldar!! :ok: y de ser posible buscate algun mecanismo ( arandelas o tuercas ) que te permita fijar muy bien ese cable al puente y/o a masa...algo asi, tal vez :roll:
images?q=tbn:ANd9GcR2585SOu2_9bdf0rVsfwfIIrVJMfKQZ0DuEMnIkfhxinCyLZnoYfoF-TfTPg

EL QUE NO VIVE PARA SERVIR, NO SIRVE PARA VIVIR

Subir
1
#17 por Smiley el 23/12/2011
Ammm, jejejeje.
Sip, supongo que es lógico que vuelva a soldarlo. Yo soldé el cable a la parte superior de uno de los muelles del mecanismo de vibrato que actúan en el puente ¿está bien esa forma o lo hago como pone en la foto?
Subir
#18 por moonmark el 24/12/2011
#17 Mejor ponle una abrazadera o enrollalo con algun cable, ya que los postes del mecanismo de vibrato no agarran soldadura por que es cromo o niquel...tal vez a la vista se ve soldado pero en realidad no es asi...

EL QUE NO VIVE PARA SERVIR, NO SIRVE PARA VIVIR

Subir
#19 por teosealen el 05/04/2015
Hola chicos, mi problema es que la única forma de quitar el hummm tan molesto es tocar la parte metálica del jack con la mano, entonces el sonido desaparece. Así que tengo varias preguntas:
1.¿que puede ser?
2.¿es posible que el tornillo de masas donde van todas en la cavidad del puente no tenga buen contacto?
3.¿cuando desmonté las pastillas antiguas (EMG HZ) y le coloqué las mías (Seymour Duncan PATB1 en mástil y SH-13 en puente) vi que los cables verdes y de masa estaban todos trenzados entre sí y se tocaban todos con el tornillo de masa, eso es correcto?¿No pasa nada si se trenzan todos los cables que van a masa?

Muchas gracias por vuestra atención y ayuda forer@s!!!!

Vendo /Cambio Gibson Explorer con Tremolo Kahler del 85 por acustica Martin D-28 o Taylor Dreadnough.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo