como puedo conectar estas dos pantallas 4x12...

--371057--
#1 por --371057-- el 05/11/2011
Hola que tal compañeros!!! a ver quien es el máquina que me echa un cable con una duda existencial jeje, aquí os la expongo:
Tengo un cabezal de 120 w con opción de 4,8,16 ohmnios, y quiero conectar mis dos pantallas preferidas:

La 1960A lead jcm 900 : 300w 4/8 ohmnios mono o 150w 8/16 ohmnios estereo.
Y la Harley Benton g412A vintage :240w a 8 ohmnios o 120 w a 16 ohmnios.

Mis dudas son las siguientes,
a cuantos ohmnios pongo el cabezal?
Cuando en la marshall pone 4/8 quiere decir que en la entrada aguanta tanto 4 como 8?? lo pongo todo a 8 ohmnios pues?
Siempre que ponga las dos pantallas lo tengo que poner estereo? o realmente es a gusto del consumidor... de ser a si que lo pongo a 16 ohmnios todo???
A ver quien me ofrece un poco de luz jejeje, siempre he ido con una pantalla y aquí casi nunca hay error posible pero con dos... en fin un saludo para todos!!!
Subir
#2 por osquitar el 05/11/2011
A ver te ilumino: usa el buscador porfa, hay muchos hilos ya sobre eso. Te dejo uno que está bastante bien explicado http://www.guitarristas.info/foros/conexion-2-pantallas-4x12/124833 mira el post numero dos, vamos, la primera respuesta.

Resumiendo y para quitarte problemas, conecta ambos amplificadores a 8 ohmios, que no hay problema. Lo de en serie o en paralelo yo me hago un poco la picha un lío así que eso que te lo aclare mejor otro ;) un saludete
Subir
--371057--
#3 por --371057-- el 05/11/2011
Soy consciente que es un tema muy sobado :)))
Pero es que tiene tela... resumiendo lo pongo todo a 8 ohmnios mono, del cabezal a las dos pantallas y si peta que pete!!! ya estoy saturado jejeje
Subir
#4 por osquitar el 05/11/2011
jajajajaja no es para tanto hombre, a ver es que yo estoy acostumbrado a algun ampli viejo de la leche que no te divide las salidas en 4,8 y 16 ohm, entonces simplemente lo pones en mono o en paralelo a 8ohm y no hay problema si el ampli aguanta de 4 a 16, porque o bien multiplicas por dos o divides por dos, dandote algo siempre dentro de ese rango. Ahora con lo de las divisiones de salida es con lo que me lío. Técnicamente si conectas 8ohm en mono te va a quedar en 4ohm, donde me lío es a la hora de conectarlos al ampli en la salida de 8ohm o en la que seria la final de las dos pantallas, de 4ohm (Por eso que te digo de los antiguos, q es pinchar y rezar =P)

De todas formas siendo las 2:30 am...esperate a mañana y si alguien me tiene que corregir que lo haga, y así me acabo de enterar yo también jaja
Subir
--371057--
#5 por --371057-- el 05/11/2011
Muchas gracias crack!! mañana será otro día jejeje a descansar!! un saludo:)
Subir
1
#6 por David el 05/11/2011
Con las dos pantallas a 8 ohms y el cabezal a 4 el asunto debería funcionar.
Subir
#7 por osquitar el 05/11/2011
Vaya así que es el ohmiaje final a la pantalla jaja, gracias david, me parece que somos los únicos despiertos y aquí a estas horas ;) A descansar y un saludo a ambos =)
Subir
#8 por David el 05/11/2011
Puntualizo un poco más para tratar de responder a todas las dudas. :D Has de seleccionar las dos pantallas en mono a 8 ohmios ya que al conectarlas en paralelo al ampli resultarán en una carga de 4 ohmios. Por tanto, el cabezal lo has de setear en 4 ohmios también. No pongas ninguna pantalla en estereo porque tu ampli seguramente no lo sea: aunque tenga dos o más salidas de altavoces esas salidas están interconectadas internamente, por lo que en realidad representan una única salida. Hay muy pocos cabezales que tengan etapas de potencia en estereo; únicamente las etapas de potencia en rack suelen ser estereo.

Un saludo a ambos :D
Subir
--371057--
#9 por --371057-- el 06/11/2011
Muchas gracias cracks!!!! que ayer no os las dí!! en lo que vaya al local pruevo lo de las pantallas jeje a ver como tira!!!
Un saludo!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo