Como puede sonar tan mal Guitar Pro 6

  • 1
#1 por odin-heavy el 16/01/2013
:cabezazos:

Me acaba de llegar, no he podido dedicarle mucho tiempo pero mis primeras impresiones son horrible.

En el guitar Pro 5 puedes poner guitarras en DO/SI/LA y con el RSE desactivado suenan perfectas, se entienden todas las notas. En el 6 el RSE suena a culo, cosa que me esperaba, pero tenía la esperanza de que al desactivar el RSE sonara igual de bien que antes. ¿Como es posible? Con el RSE desactivado cualquier cosa con semicorcheas ya no es que suene a culo, es que suena raro, como si se realimentara el sonido y se fuera haciendo una bola ¿?¿?¿?¿

No entiendo nada :va_a_ser_que_no:
Subir
mod
#2 por castleotto el 16/01/2013
Has pensado que puedes tener algo mal, yo tengo el Guitar pro 6 y suena bastante bien con los rse.
Todas los ejercicios que cuelgo los hago con guitarpro y me suenan bien...

Que pack compraste de audio?
Si cuelgas el GPX que te suena raro lo puedo probar.

Mi diario de practicas

Subir
#3 por Heive el 16/01/2013
Es raro... yo me baje un pack se sonidos y suena de cojones, eso si. Ocupaban un giga ....
Subir
#4 por odin-heavy el 16/01/2013
El guitar Pro es original y use el banco de sonidos que venía en el DvD que ocupa un Gb como bien dice el compañero.

Os subo un audio. La primera toma es con el RSE desactivado y la segunda con el RSE activado.

Y el riff original (3:40)
Archivos adjuntos:
Subir
#5 por Di Romein el 16/01/2013
joder será con ese tipo de acorde por que vamos a mi me suena bastante mejor que eso XD

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
#6 por odin-heavy el 16/01/2013
Cualquier ritmo que escriba con semicorcheas un poco rápidas suena así. Es como si se fuera realimentando el sonido o algo. Va a ser super divertido componer Black Metal :cabezazos:

Nah, me va a tocar volverme al GP5 pirata. Manda narices.
Subir
mod
#7 por castleotto el 16/01/2013
Yo también lo tengo original, con todos los bancos de sonido comprados.
Pásame el GPX y lo pruebo a ver si me suena igual.

Mi diario de practicas

Subir
#8 por odin-heavy el 16/01/2013
En el compas 97 empieza el riff.

Puede ser porque trabaje en Mac? :russian_roulette:
Subir
mod
#9 por castleotto el 17/01/2013
#8
no lo creo. yo lo tengo instalado en el Mac y en un PC también y me suena todo igual. Aunque los ejercicios y canciones que yo transcribo no son tan "machacones" quizás por eso no note problemas.

una pregunta, has lanzado el actualizador? te lo digo por que los RSE los han actualizado recientemente.

La verdad es que esa parte suena un poco a lata...
Pregunta en los foros de soporte, que encuentras al hacer login en el area de cliente a ver que te dicen...

he pasado tu GP5 a Wav y luego a MP3, sale asi.
Archivos adjuntos:

Mi diario de practicas

Subir
#10 por odin-heavy el 17/01/2013
Yo creo que el RSE me funciona bien, bueno como a ti, y en principio está actualizado.

Y con el RSE desactivado te suena bien? Porque acabo de escribir una tontería y mira como suena XD Es como si el sonido fuese el del GP5 pero se va realimentando hasta hacer una bola de ruido.

Les he mandado un mail y les escrito en el foro a ver que me cuentan. Pero vaya que esto no me parece normal y más cuando en el GP5 estas cosas se escuchan perfectamente.

Bueno, gracias por todo. Ya os contare si me entero de alguna novedad
Archivos adjuntos:
Subir
#11 por odin-heavy el 17/01/2013
Y así es como suena en el GP5:

:muro2:
Archivos adjuntos:
Subir
#12 por SexNunsRocknRoll el 17/01/2013
No se que coño han hecho con el GP6 pero a mi me pasa exactamente lo mismo, con el RSE las guitarras me suenan mal ,se aturulla todo, pero sin el RSE sigue siendo una mierda inaudible en muchos casos. Asi que yo me quedo con el 5 y su sonido midi palero donde puedo distinguir perfectamente notas e instrumentos y no me hace cosas raras, aunque por desgracia las tabs que sacan ahora solo las puedo abrir con el 6.

PD: He visto tu avatar y no me he podido resistir a ponerte esta foto :D
tumblr_m7s9t8J8IZ1r0yufno1_400.jpg
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo