Como grabar guitarra con microfono?

#13 por Methalian el 14/08/2016
Has intentado pegar el micro al ampli?? Que ampli tienes ??

---------------------------------------
un toque de metal siempre es sexy!

Subir
#14 por marco el 14/08/2016
#13 sisi dejo el micro pegado al cono del ampli, intente alejandolo de algunos sentimetros pero el resultado no cambia mucho.
mi ampli ès un marshall mg series hdfx 100 transistor cabezal +cajas
Subir
#15 por Methalian el 14/08/2016
Y has mirado de subir al máximo la ganancia desde el mixer ??

Es que ya solo quedaría pensar que ese micro no va bien .....

---------------------------------------
un toque de metal siempre es sexy!

Subir
#16 por Encaguitar el 14/08/2016
Hombre es que ese micro tampoco da para mucho la verdad, yo he probado otros "pseudo 57" clones, y hay que subirles más porque captan bastante poco, para guitarra barato yo siempre recomiendo el Audio Technika MB2k, que tiene mismo nivel que el 57

Guitarras: LTD H-1001, Schecter C7, Ibanez Art120 y Greg Bennet TR1
Ampli: Hughes&kettner Grandmeister 36 con pedalera de control
Pantalla Crate 1x12 con G12K
Pedales: Digitech Bad Monkey, Boss NS2, Joyo Ultimate, Crybaby Wylde, Korg pitchblack

Subir
#17 por marco el 14/08/2016
#16 #15
subì a lo maximo la ganancia del mix, a mi también me queda a pensar que sea el micro que pueda tenera defecto de fabricación o no sea lo suficiente bueno, probarè a conseguirme un Audio Technika MB2k que no lo conocía todavía, muchas gracias por su ayuda
Subir
#18 por Vicens el 14/08/2016
#1
Creo que tenias dos problemas a la vez. Por un lado el ruido de la distosion que segun he entendido has solucionado en parte.

Por otro que al software del pc le llega una señal demasiado débil.

A ver en el mix tendrás un gain con una lucecita roja llamada clip ue se enciende cuando el gain es excesivo y se va a recortar la señal.

Tienes que ajustar el gain de la mesa justo por debajo de que la luz d
el clip se encienda.

Luego luego el fader de salida del mix ponlo a tope. A 0 db deberia ser suficiente pero a ver asi.

Si no llega señal suficiente algo esta mal. Tienes que cerrar el círculo para ver que es, ir descartando elementos.

El ampli tiene salida de línea o send? Entonces conectadas directamente a la mesa.

Prueba de hacer una grabación de voz.

Puedes configurar el volumen de entrada en Windows?

Repasa todo lo que puedas de forma aislada.
Subir
#19 por Vicens el 14/08/2016
#18
Prueba también de conectar la guitarra directamente a la mesa y dale al gain a tope. La señal, aunque no te sirva, debería ser suficiente
Subir
#20 por marco el 14/08/2016
#18 #19
la luz de clip a veces se enciende si dejo en máximo la entrada pero me toca alejar el micro del del cono del ampli porqué me empieza a registrar de manera demasiado pésima
y mi ampli si tiene una salida de send, pero conecto el send en la entrada mic in?y en ese caso dejaría de usar el micro? gracias
Subir
#21 por Vicens el 14/08/2016
#20
Lo de conectar el send es como prueba para descartar elementos. Si así no tienes señal suficiente el problema está entre el mix y el pc.
Subir
#22 por marco el 14/08/2016
#21
https://soundcloud.com/chompy-charlie
solucionè en gran parte el problema del volumen y calidad, como les parece?
Subir
#23 por Vicens el 14/08/2016
#22
Como lo has hecho? Que fallaba?
Subir
#24 por Vicens el 14/08/2016
#23
Lo he escuchado con el mobil, pero me parece que esta bastante bien
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo