¿Como detectar que valvulas estan microfonicas? [CON VIDEOS]

  • 2
#13 por granmago90 el 24/10/2013
Gracias a todos por responder!! Al final le he tenido que mandar al tecnico...os contare lo que era por si asi ayudo a alguien en un futuro.
Subir
#14 por granmago90 el 28/10/2013
Bueno, pues al parecer ya esta el ampli arreglado. Habia un problema en una soldadura ( no me han dado mas detalles) y una valvula de potencia microfonica. Me han cambiado el par de valvulas de potencia, y mañana le recogo...en teoria con el funcionando perfectamente. Muchas gracias a todos los que me habeis ayudado en el hilo, y en especial a Tony por dedicarme tanto tiempo. Un saludo!!
Subir
#15 por TonyGT-Ibiza el 28/10/2013
gracias a ti hombre, yo no he hecho nada, humildemente he intentado ayudarte pero con los pocos conocimientos que tengo sobre el tema, realmente es que es muy dificil acertar con la averia por internet sin ver el amplificador para un tecnico bueno y para mi que no tengo ni idea pues ya es casi imposible, es como estar enfermo y tener dolores de cabeza y en vez de ir al medico preguntar en foros de internet jejeje, un abrazo tio.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#16 por granmago90 el 29/10/2013
Ya me han traido el amplificador!! Y parece que me han mirado un congreso de tuertos o algo. Ahora no hace ese zumbido, el ruido ha desaparecido, al moverlo no pasa nada, pero al tocar en limpio, me acabo de dar cuenta de que ahora si que tengo alguna valvula microfonica en el previo...joeee, esto no acaba ee. Eso si, al parecer si cambio las del previo no tengo que hacer ajuste de bias, asi que al menos me ahorro el tecnico. Ahora he hecho la prueba que me dijo Toni, de conectarla al return, y no hay ningun problema, asi que es cosa de las valvulas del previo sin duda. Me pasa exactamente lo mismo que lo de este video:

http://www.youtube.com/watch?v=nm-fvWUr0Bs
Subir
#17 por mdomato el 29/10/2013
Los combos en general son una putada en cuanto a lo poco que duran las válvulas. Yo tengo un Orange Rocker 30 que originalmente era un combo y tuve que cambiar en una ocasión las válvulas en un periodo de casi tres meses por culpa de que las vibraciones eran tan grandes que se cargaban las válvulas al momento.

Me puse manos a la obra y convertí el ampli en un cabezal + pantalla: http://www.guitarristas.info/foros/proyecto-conversion-combo-cabezal-orange-rocker-30/203515

Se acabaron los problemas.

http://atlanticvalley.bandcamp.com/
http://deepskytornado.bandcamp.com/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo