¿Cómo configuro esta interfaz?

#1 por Cacu el 13/02/2015
$T2eC16RHJHcFFkcdMongBRuZUJQ-P!~~60_12.JPG

El otro día compré por ebay esta interfaz, muy baratita así que no me importó gastarme el dinero si realmente no funcionaba muy muy bien, ya que aún estoy empezando y simplemente quiero 'trastear' un poco y hacer algunas grabaciones de sonido sin tener que grabar con el móvil pegado al amplificador.

He estado probando de enchufarlo y tal, pero veo que se me hace todo muy difícil y no logro hacer que me suene en el Guitar Rig 5, y he probado muchas cosas.

He visto en videos de YouTube que esta interfaz no da malos resultados, así que antes de invertir más dinero en otra de marca prefiero intentar hacer que funcione.

¿Alguno de vosotros la tiene, o la ha tenido, y sabe si la puedo hacer funcionar y cómo, o simplemente no irá?
Subir
#2 por mallorkaos el 13/02/2015
instala drivers Asio4all, buscalos en internete.
en guitar rig:
file-audio and midi settings- asignas asio y asio 4 all en audio- en routing, inputs y outputs usb(algo mas pone), en los dos canales, 1 y 2.

prueba eso y di a ver.
Subir
#3 por JoelMetal_erocaster V el 20/02/2015
Yo me acabo de comprar esa interfaz. Y tengo unas dudas ¿A ti las 3 primeras cuerdas no te suenan desafinadas? Porque a mi si, y realmente me molesta que quiero tocar pero no puedo por culpa de eso, aparte de que en FL Studio no me permite grabar tampoco.

"Si la guitarra fuese una forma de expresarme en lugar de usar las palabras, mejor me mudo al arpa"

Subir
#4 por mallorkaos el 20/02/2015
No, en mi caso todo va normal.
Subir
#5 por JoelMetal_erocaster V el 21/02/2015
#4 Aparte. ¿A ti no te mete mucho ruido? Porque a mi si.

"Si la guitarra fuese una forma de expresarme en lugar de usar las palabras, mejor me mudo al arpa"

Subir
#6 por mallorkaos el 21/02/2015
Nada, todo correcto en mi caso.

A lo peor 2 o 3 presets de entre 150 hacen un ruido escandaloso, los otros 147 perfectos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo