como configurar el x3 live para utilizar dual tone

#1 por henry180 el 12/06/2009
buenas!!! como estan ? Tengo una consulta estuve intentando usar el dual tone de mi pod x3 live, sin resultados, quiero usar un efecto de guitarra y a la vez un efecto para el microfono, como se configura en este caso?
Muchas gracias!!
Subir
#2 por luissantiago el 11/09/2009
Quiero conectar el micro a la pedalera line6 x3 live
conecto el cable y no suena.tengo que configurar algo y como lo puedo hacer? Gracias
Subir
#3 por charlomagne el 11/09/2009
LUISSANTIAGO escribió:
Quiero conectar el micro a la pedalera line6 x3 live
conecto el cable y no suena.tengo que configurar algo y como lo puedo hacer? Gracias

Creo que debes conectar el micrófono a la entrada balanceada del X3. Luego en el software GearBox, setea en los inputs la entrada qe dice "Mic". Puedes usar los previos de mic de API, Neve, etc
Si lo quieres usar en dual tone con una guitarra, henry180, usa el otro canal, y en el input restante setea "guitar"
Subir
#4 por Pedro el 15/01/2015
Hola a todos.

A ver si alguien me echa una mano con este asuntillo.

Quiero conectar un micro + la guitarra el X3 live y que salga todo al mismo ampli.

Lo que me ocurre es lo siguiente:
Configuración Inputs
Si configuro la guitarra en el tono 1 y el mic en el tono 2: Solo de oye la Guitarra
Si configuro el mic en el tono 1 y la guitarra en el tono 2: Solo se oye en Micrófono

La configuración en Outputs es:
Los 2 tonos activados
Y configuración dual

Las conexiones eléctricas son la siguientes:

Guitarra : Guitar in
Micro: entrada de Micro, por ayuda es un shure 58

Salida una única salida al ampli por una de las conexiones 1/4


Es decir solo suena lo que esta en el tono 1 !! Como si el tono 2 no existiera

Me hace falta algo mas??

Muchas gracias por vuestra ayuda
Subir
#5 por Pedro el 15/01/2015
Hola a todos.

A ver si alguien me echa una mano con este asuntillo.

Quiero conectar un micro + la guitarra el X3 live y que salga todo al mismo ampli.

Lo que me ocurre es lo siguiente:
Configuración Inputs
Si configuro la guitarra en el tono 1 y el mic en el tono 2: Solo de oye la Guitarra
Si configuro el mic en el tono 1 y la guitarra en el tono 2: Solo se oye en Micrófono

La configuración en Outputs es:
Los 2 tonos activados
Y configuración dual

Las conexiones eléctricas son la siguientes:

Guitarra : Guitar in
Micro: entrada de Micro, por ayuda es un shure 58

Salida una única salida al ampli por una de las conexiones 1/4


Es decir solo suena lo que esta en el tono 1 !! Como si el tono 2 no existiera

Me hace falta algo mas??

Muchas gracias por vuestra ayuda
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo