Cómo configurar UX2 en Guitar Rig

  • 1
#1 por GuitarAvis el 05/07/2012
Buenas a todos, éste es mi primer post que voy a hacer, espero que sea de vuestro agrado, trata sobre como configurar el Pod Studio UX2 de Line6, ayer cuando justo lo recibí me encontré con que no tenía ni idea de por dónde empezar...recurrí a el chat de este gran foro y encontré ayuda que sin duda consiguió solucionar mi problema y vengo a explicaros como lo hice para ver si a alguien le sirve de alguna ayuda, comencemos:

1) Al sacarlo de la caja nos viene con unos Cd's los cuales contienen unos programa más o menos útiles, pero el más importante es el POD FARM 2 el cual trae los drivers necesarios para poder usar esta magnífica interfaz, de todas formas leí que en algunos no traía el CD por tanto en http://line6.com/software/ podéis encontrar los drivers de los productos LINE6, sugiero instalar también el LINE6 MONKEY , este programa nos dirá las versiones de drivers mas recientes y podrás descargarla desde él.

2) Una vez instalados los drivers tenemos diferentes maneras de uso, el programa que nos trae " POD FARM" que dentro de lo que cabe no está mal pero yo prefería usar el GUITAR RIG 4, y ahí me encontré con que no sonaba la guitarra, en el programa claro, me desperé al no saber que hacer, recurrí a el chat y me encontré con varias personas que más o menos sabían del tema, como f3rm0n y aereoforce15,( gracias a ambos por la ayuda prestada ) , continuemos, para usarlo en el guitar rig, tenemos que descargar el ASIO4ALL que podemos descargar de esta página : http://www.asio4all.com/ una vez instalado , en el Guitar Rig arriba a la izquierda en FILE/AUDIO AND MIDI SETTINGS nos saldrá un recuadro blanco, en una de las opciones , concretamente en DEVICE, nos pone ASIO CONFIG y al lado una pestañita en la cual tenemos que seleccionar ASIO UX2 tendría que quedar como os dejo abajo en las fotos ( imagen 1 ) después seleccionamos ASIO CONFIG y nos llevará a esta ventana ( imagen 2 ), aquí nos tenemos que dirigir hacia la pestaña INPUTS & RECORDINGS, dentro de ella encontramos Inputs Source, en la cual tenemos que elegir " Instrument" ( imagen 3), una vez seleccionado Instrument le damos a OK, algo importante, los altavoces o auriculares, hay que conectarlos en la misma UX2, en el PC no, ésto último me supuso unos minutos más de calentamiento de cabeza ( jeje ).

3) Una vez tenemos esto configurado en la primera pantalla de Audio and Middi Settings, en ROUTING debemos de seleccionar los Outputs e Inputs ,os tiene que quedar así: ( imagen 4 y 5), después de esto en la pestaña siguiente "MIDI" Tenemos que hacer lo mismo y os debe de quedar así: ( Imagen 6 y 7), y bueno hecho todo esto ya debería de funcionar, sólo falta bajaros prestes ( opcional ).

Bueno creo que ya está todo, gracias a todos a los que lo leáis y una vez más, gracias a f3erm1on y aereoforce15 saludos a todos! \m/_ ( Parece que las imágenes no tienen el pie de imagen que decía cual era cual, no preocuparse están por orden)
Archivos adjuntos:
4.png
BBCode:
333.png
BBCode:
555.png
BBCode:
4222.png
BBCode:
6.png
BBCode:
7.png
BBCode:
8.png
BBCode:
Subir
3
#2 por f3rm1on el 05/07/2012
Excelente aporte compañero! Como mola este foro!
Subir
#3 por GuitarAvis el 05/07/2012
Gracias ;)
Subir
mod
#4 por Rius el 05/07/2012
Un verde a esa currada, que siempre es de agradecer ;)

Ahora, la pregunta del millón ¿para qué necesitas el ASIO4ALL?
Subir
#5 por GuitarAvis el 05/07/2012
Sin él no me cogía el sonido :/, almenos a mí.
Subir
mod
#6 por Rius el 05/07/2012
Si te funciona todo, regla de oro: no toques nada :). Pero piensa que en tu propio post con los pasos de instalación, date cuenta de que no lo estás usando en ningún sitio. En la próxima reinstalación, formateo o lo que sea, pasa de los asio4all, y si te ves con valentía, desinstálaos que estoy seguro que lo tienes ahí de adorno ;)

Un saludo
Subir
#7 por GuitarAvis el 05/07/2012
Pues al igual sí, pero en la imagen 1, donde ves ASIO4ALL v2 ahí he de seleccionar ASIO UX2 , y sin éste no salía, así que creo que es importante, digo yo eh, como dije este post lo saqué de la ayuda que me prestaron ayer en el chat, saludos.
Subir
mod
#8 por Rius el 05/07/2012
Lo dicho, no toques nada si te funciona :), pero para la próxima cuenta con que estoy seguro con probabilidad del 99% que no son necesarios, a no ser que tenga un "bug" bien gordo el Guitar Rig, y que se solucione misteriosamente de esta forma.

Saludos y a disfrutar del cacharro ;)
Subir
#9 por punky72 el 06/07/2012
exelente aporte compañero GuitarAvis seguro que sera de gran ayuda!! :rock:

"SALVEMOS EL CHAT"
entra aqui y brindanos tu apoyo: http://www.guitarristas.info/chat
campaña a favor del chat...!!

"Un Chat para gobernarlos a todos. Un Chat para encontrarlos, Un Chat para atraerlos a todos y atarlos en las tinieblas."

Subir
#10 por GuitarAvis el 06/07/2012
Gracias Punky!
Subir
#11 por aeroforce15 el 06/07/2012
Buen aporte compaeñro Guitar Avis ....siempre es de ayuda ....sin más unsaludote :brindis:

Trata a los demas como te gustaria que te traten, Recuerda: Wisdom is knowing how little we know y No olviden ¡visita el Chat, ya hay compañeros promoviendolo!.

Subir
#12 por GuitarAvis el 06/07/2012
A ti compañero ;)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo