COMO CONECTO MI VAMP-PRO A MI ?

  • 1
#1 por enrpajmoj el 16/01/2008
AYUDA! tengo un cabezal PEAVEY VALVEKING KV 100 y un v-amp PRO. la pregunta es:

como conecto estas 2 cosas y ponerlas a funcionar sin dañar nada...

13614478e71c764efd.jpg13614478e72005f0d8.jpg13614478e72331b11a.jpg

las 2 primeras son de las entradas y salidas del v-amp pro, la otra es del cabezal que no se para que es ese send y return... ayudenme!
Subir
#2 por Escalante el 17/01/2008
Pues en principio no te debería dar problemas si enchufas la guitarra al vamp, y de la salida jack del vamp, donde pone "analog line output", L o R, en principio daría igual (aunque después se pueden configurar estas salidas, al menos en el vamp2 en el pro no se si es igual este detalle), a la entrada del cabezal peavey, a poder ser una entrada auxiliar que no altere el sonido (no serían las entradas de efectos). De esta forma te tiene que funcionar, es la básica.

Luego puede ser que exista otra forma de ponerla por la entrada de efectos del Peavey. En este caso ya no te podría guiar porque no conozco bien la interfaz de vamp pro, pero mientras te informas o te informan, puedes funcionar con la que te he descrito arriba.

Espero haber ayudado, saludos
Subir
#3 por jperlun el 17/01/2008
tienes la forma que te han descrito arriba. Pero tambien puedes poner ,por el loop de efectos del valveking, el v-amp para que no pase por el previo de tu ampli. Como conectarlo? Pues necesitas dos cables, uno que ira de la salida del v-amp(L o R, indistintamente) a la entrada del loop del ampli, que seria el return (pero del ampli e?). El otro de desde el send del ampli hasta el input del v-amp.
el loop es una especie de bucle que sirve para conectar efectos externos. El v-amp tiene un loop con un send y un return (envio de la señal al efecto, vuelta de la señal tratada por el efecto) al igual que lo tiene tu valveking. Estos efectos pueden ser un delay, un chorus, una reverb, etc. Normalmente efectos de modulacion o repeticion.
:saludo:

"A veces las limitaciones de un guitarrista no son porque no pueda hacerlo, sino porque eligió no hacerlo"

Subir
#4 por enrpajmoj el 20/01/2008
pero................. como que no hay diferencia entre L o R? si estan estas 2 salidas y entradas quiere decir que es estereo y necesito unos cables estereo, entonces la entrada del cabezal no en estereo! todo esto me confunde! lo peor se no poder probar por los tubos dañados!
Subir
#5 por Escalante el 20/01/2008
En principio, toda entrada de guitarra y sonido de un ampli es en mono. Por eso da igual sacar el sonido de una banda u otra. Lo que te permite el v-amp es utilizar el estérero en caso de cascos, o también la posibilidad de conectarlo a dos amplis a la vez(L y R). Pero si lo conectas a uno solo, éste va a ser mono, por lo que no es necesario una entrada en estéreo.

Saludos
Subir
#6 por enrpajmoj el 20/01/2008
mmm interesante, gracias !
Subir
#7 por americo yrupailla el 21/01/2008
el vam pro es un preamp asi q debes conectarlo al return del loop de efectos de tu ampli y tu guiatrra al vampro
---------------------------------
Escalante escribió:
En principio, toda entrada de guitarra y sonido de un ampli es en mono. Por eso da igual sacar el sonido de una banda u otra. Lo que te permite el v-amp es utilizar el estérero en caso de cascos, o también la posibilidad de conectarlo a dos amplis a la vez(L y R). Pero si lo conectas a uno solo, éste va a ser mono, por lo que no es necesario una entrada en estéreo.

Saludos



Solo se usa el canal izquierdo (L) cuando quieres usar algun aparato en mono

http://www.youtube.com/americ0yrupailla

Subir
#8 por enrpajmoj el 24/01/2008
ok, al return. y que hago con el send? eee tu haces eso? que salida del vamp pro usas para enviar al return? mira las fotos y si no es molestia explicame el procedimiento y de donde a donde tendria que conectar los cables, para que funcione. gracias
Subir
#9 por americo yrupailla el 24/01/2008
enrpajmoj escribió:
ok, al return. y que hago con el send? eee tu haces eso? que salida del vamp pro usas para enviar al return? mira las fotos y si no es molestia explicame el procedimiento y de donde a donde tendria que conectar los cables, para que funcione. gracias



el send puede qeudar libre no hay problema

coje un cable pono el la salida analoga de tu vampro por el canal izquierdo, de ahi ese mismo cable q sale de tu vamp pro loconectas al return de tu ampli nada mas el send queda libre

de ahi tu guitarra se conecta al vampro y listo


tooooooooooodos amplis (a tubos o no) tiene dos partes o etapas una de previa (preamp) y otra de potencia(poweramp)
lo q pasa es q el vamp pro en un preamp y asu vez tiene efectos digitales entoces las entradas de tu ampli ( send y return) osn entradas directas al power de tu ampli salteandose asi el preamp de tu amplificador
usando asi el vamp pro cmo preamp y usando el power de tu ampli para q suene

http://www.youtube.com/americ0yrupailla

Subir
#10 por Normal el 20/02/2008
Americo Yrupailla escribió:
el send puede qeudar libre no hay problema
coje un cable pono el la salida analoga de tu vampro por el canal izquierdo, de ahi ese mismo cable q sale de tu vamp pro loconectas al return de tu ampli nada mas el send queda libre
de ahi tu guitarra se conecta al vampro y listo


:ok: Pues así lo tengo conectado y así me gustaría dejarlo, pero lo chungo es que de esta manera cuando piso el switch para meter la distorsión del ampli, ésta ha quedad inútil, no funciona :shock:.
Pues la pregunta es si alguien sabe si es posible que funcionen tanto el V-amp, como la distorsión del ampli de alguna manera, que no sea utilizando la entrada de guitarra del ampli.
Enga, a ver si alguien me echa un cable.

Otra cosa es que siempre que uso el Loop de efectos del ampli, para conectar cualquier cacharro, el ampli tiene un ruido de fondo bastante molesto. El sonido sería como cuando le aumentas el volumen a tope (fffffsssssssssss).
Quería preguntar sí es eso normal.
Un saludo y gracias.

http://www.myspace.com/robernormal

Subir
#11 por Normal el 22/02/2008
Gracias por responder Vidalsh :ok:.
Sabes lo que pasa, que conectándolo por el Line del ampli, mi ampli no tiene salida de auriculares y como ahora paso bastante parte de la noche experimentando sonidos con el cacharro, si lo concto al line, conectando los auriculares al V-amp, el sonido que recibo es el del previo del V-amp sin conectar a nada como ya saben.
Bueno de momento lo tengo conectado al return del loop del ampli y la guitarra antes de conectarla al v-amp la paso por una pedalera.
Alguna otra opción???:|
Saludos

http://www.myspace.com/robernormal

Subir
#12 por americo yrupailla el 22/02/2008
usa los dos cables
de send y return y bypasea el los amp de vamp pro para q uses solo los efectos y uses el ampli

http://www.youtube.com/americ0yrupailla

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo