Como conecto mi guitarra ami PC????

  • 1
#1 por Galo Melodeath el 12/06/2009
hola, ya se que para conectar mi guitarra al pc tengo que conectarla por la entrada del microfono pero el problema es que mi pc no tiene esa entrada,solo tiene las de bocinas y audifonos, y quisiera saber si puedo conseguir un adaptador para contarla por esas entradas y si es asi como lo pido y en donde lo compro, ¿en una tienda de computadoras o en una tienda de musica? a y otra cosa para que mi guitarra se escuche en la compu necesito algun tipo de programa o algo asi??? y que beneficios puedo tener al conectar mi guitarra al pc???
Subir
#2 por Rolum el 12/06/2009
Debes conectarla a la entrada marcada como Line In, (Entrada de linea) preferentemente o si no, a la entrada de micrófono.
Si no dispones de dichas entradas supongo que deberas cambiar tu tarjeta de sonido por otra mas decente.
Una vez echo esto, existen programas de emulacion como por ejemplo el Amplitube etc.

A donde no llegan las palabras, puede llegar la Música.

Subir
#3 por asphix el 13/06/2009
Si la conectas directamente al linein lo mas seguro es que tengas problemas de latencia y posiblemente dependiendo de la tarjeta un sonido un tanto sucio, necesitaras un emulador de amplificadores y efectos de los que ya se ha hablado bastante en el foro...

Si te interesa la grabacion mejor vele hechando el ojo a los productos de line6 o a interfaces de grabacion, o a multiefectos que tengan conexion usb y que esta sirba para grabar en la computadora...

-----------------------------------------------------
La falta de talento se puede compensar con disciplina...

Subir
#4 por johnnydrix el 15/06/2009
¿cual es la entrada Line in?
Subir
#5 por rafa-gas el 15/06/2009
No sé si todas las tarjetas de sonido tienen el mismo código de colores, pero en la mía (una sound blaster 128 PCI) la entrada line in es negra. Y por cierto, no me da ni nunca me ha dado problemas de latencia. En mi caso conecto la guitarra a mi pedalera (Boss ME70) y desde la salida phones/rec (que es estéreo) va directamente al line in de la tarjeta de sonido. Luego, para escuchar por los altavoces (tengo conectado el ordenador a un equipo de música HiFi) tiene que estar seleccionada esa opción en el control de voces de la tarjeta. Para grabar hay que tener esa precaución también. Espero haberte aclarado algo.


Saludos.

Mi canal de Youtube: http://www.youtube.com/user/MyRafagas?feature=mhee

Subir
#6 por Bitelino el 15/06/2009
rafa-gas escribió:
No sé si todas las tarjetas de sonido tienen el mismo código de colores, pero en la mía (una sound blaster 128 PCI) la entrada line in es negra. Y por cierto, no me da ni nunca me ha dado problemas de latencia. En mi caso conecto la guitarra a mi pedalera (Boss ME70) y desde la salida phones/rec (que es estéreo) va directamente al line in de la tarjeta de sonido. Luego, para escuchar por los altavoces (tengo conectado el ordenador a un equipo de música HiFi) tiene que estar seleccionada esa opción en el control de voces de la tarjeta. Para grabar hay que tener esa precaución también. Espero haberte aclarado algo.


Saludos.


Muy cierto, los problemas de latencia son únicamente cuando se emplean VST´s. Desde que yo recuerdo, todas las tarjetas de sonido tienen entrada de micro y actualmente, el código de colores de los conectores de las tarjetas se ha convertido en un standard,

https://www.facebook.com/pages/Magerit-Soul/188716611315745

La vida es aquello que te va sucediendo mientras te empeñas en hacer otros planes - John Lennon

Subir
#7 por johnnydrix el 16/06/2009
Ahora tengo otro problema; cuando grabo una pista y despues vuelvo a grabar otra, en esta ultima se escucha tambien lo grabado en la primera pista; como si estuviese doblado. Es decir grabo la base ritimica y cuando voy a grabar el solo en otra pista diferente me graba el solo y la base ritmica que va sonando.
¿como puedo solucionar esto?
Subir
#8 por Rolum el 16/06/2009
¿¿De eso se trata no??.

A donde no llegan las palabras, puede llegar la Música.

Subir
#9 por johnnydrix el 16/06/2009
No, no me has entendido bien: Te hablo de la segunda pista grabada, la del solo, en la cual se escucha el solo + la base ritmica, en vez de escucharse solamente el solo.

Entonces el reproducir todo, la pista ritmica y el solo+la pista ritmica, suena como si estuviera duplicado, osea muy mal
Subir
#10 por Adrifersa el 17/06/2009
Sé de lo que me hablas, la verdad es que es muy molesto porque te graba como de fondo, la otra pista (la rítmica). Revisa si tienes los drivers de la tarjeta actualizados, o en el caso de que tengas instalados los Asio4all, que estén bien configurados.

:saludo:

¿Quieres aprender a tocar la guitarra eléctrica? http://www.adrifersa.com
http://www.youtube.com/adrifersa

Subir
#11 por Bitelino el 17/06/2009
Normal cuando se graba con micro, ¿porque no pruebas a usar cascos para oir la base? de esa manera no grabaría el micro la base ya que no la sacas por altavoces

https://www.facebook.com/pages/Magerit-Soul/188716611315745

La vida es aquello que te va sucediendo mientras te empeñas en hacer otros planes - John Lennon

Subir
#12 por rafa-gas el 17/06/2009
johnnydrix: lo que pasa es que en la tarjeta de sonido, en la configuración de grabación, seguramente tengas seleccionado "lo que se oye" y claro, se graba todo lo que sale por los altavoces cada vez. Busca en el panel de control, dispositivos de audio, selecciona en tu tarjeta de sonido las opciones de grabación "line in" o "aux in" (si es que grabas por la entrada auxiliar de tu tarjeta) o "mic" si es que grabas por la entrada de micro de la tarjeta. Estas cosas nos pasan a todos cuando empezamos en ésto de la grabación por ordenador.


Saludos.

Mi canal de Youtube: http://www.youtube.com/user/MyRafagas?feature=mhee

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo