como conectar todo esto y que guitar rig 5 funcione

#1 por elastrologo el 04/12/2013
Hola a todos, acabo de comprarme una interfaz usb dual pre, tengo una guitarra electrica y una nootbook, instale el guitar rig 5 pero no puedo hacerlo funcionar, la viola suena pero no tiene salida por el guitar o sea el in del guitar esta con funcionamiento pero no el out que tengo que hacer?, ya instale asioall configure todo como debe ser o sea todo esta correcto ninguna cruz en la configuracion, bueno esa es mi pregunta espero que alguien amablemente me acerque hacia alguna solucion gracias ,saludos!
Subir
#2 por elastrologo el 04/12/2013
tengo win 7 instalado
Subir
#3 por jfmc25 el 04/12/2013
No conozco esa interfaz. Verifica en el AUDIO SETTING que tengas seleccionada la interfaz. Si buscas en el foro hay mil post sobre el tema.
Como estas sacando el sonido por altoparlantes?? o Audifonos???
Y ahora otra pregunta: Donde están conectados estos parlantes o audífonos??? Directamente en la PC o en la interface??

Abogado Javier Morillo Contreras

Subir
#4 por elastrologo el 04/12/2013
si esta seleccionada la interfaz tengo la interfaz usb a la portatil la viola a la interfaz y el sonido a un buffer con dos parlantes
Subir
#5 por elastrologo el 04/12/2013
siempre grabo con la viola enchufada asi hoy me baje el guitar pero no anda
Subir
#6 por elastrologo el 04/12/2013
los parlantes estan conectados a la interfaz
Subir
#7 por jfmc25 el 04/12/2013
Pero no me respondistes donde esta conectado los parlantessi a la salida de la interfaz o a la salida interna de la pc.
Chequea también el volumen general de salida (arriba) o tiene otro volumen del preseth generalmente esta abajo en el track virtual

Abogado Javier Morillo Contreras

Subir
#8 por elastrologo el 04/12/2013
los parlantes estan conectados a la salida de la interfaz, lo que no tiene funcionamiento es el out del guitar el in si tiene
Subir
#9 por jfmc25 el 04/12/2013
Estoy releyendo y veo que instalastes los driver asió. Ahora te pregunto esa interfaz no trajo drivers propios?? Me paso algo así con una laptop con windows donde instale la mía un tiempo y llego a funcionar correctamente fue con los drivers propios de la interfaz. Ahora otro problema en Windows paso ya que trabajo con mac.

Abogado Javier Morillo Contreras

Subir
#10 por daniel07 el 04/12/2013
ya colocaste al interfaz como el sistema de audio predeterminado?. En win 7 hay que colocar como predeterminado o como principal ala interfaz para que entre y salga el sonido.

"La guitarra es el alma del hombre que se expresa a traves de 6 cuerdas"

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo