Como conectar pedales a M-Audio M-Track Plus

#1 por So&So el 28/09/2013
¡Hola!. Creo que este tema va en este foro; si no es así, os ruego me lo indiqueis para cambiarlo.
Acabo de comprar en tienda una interfaz de audio "M-Audio M-Track Plus" que, en principio, aparentaba ser muy práctica, pués es sencilla, pequeña y fácil de usar ¿?.
La cuestión en que si, suena, quiero decir que la guitarra se oye en mi daw de grabación, y las pistas del daw se oyen a través de la interfaz.
El problema está cuando quiero incorporar algun efecto, ya sean pedales separados, o bién una multiefectos. Las indicaciones y especificaciones que vienen y he encontrado por Internet son muy escuetas y simples, y no te dicen nada de como se hace.
Quisiera que, alguien que la esté usando y la conoce, me indicara como se hace para conectar una multiefectos (la que tengo no tiene conexión usb), para poder oir y grabar con efectos. Lo he intentado por todas partes, y no lo logro. ¡Desesperao estoy!.
Doy gracias anticipadas por la ayuda que me podais prestar. Gracias.
Aclaro que quiero grabar sin amplificador, pués lo tengo que hacer "en modo silencioso" con auriculares por aquello de los vecinos....
Saludos.

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
#2 por arco el 28/09/2013
¡Cuánto tiempo! :D

Tú no trabajarás para M Audio, verdad? :D

Envío y retorno del efecto que sea al insert. Está perfectamente explicado en la Guía de Usuario de la tarjeta M-Audio.

Vultures.
https://www.youtube.com/user/OldVulturesTemple
Canal de reviews de equipamiento para músicos.
https://www.youtube.com/bestgearcanal
Vendo o cambio oiga!
http://www.guitarristas.info/arco/anuncios
http://www.hispasonic.com/arco/anuncios

Subir
#3 por So&So el 28/09/2013
¡Epa, Arco!.- ¿Como estás?. Ya quisiera, ya, me saldrian gratis, je,je. Lo que pasa es que estaba usando una "Lexicon Omega", que es bastante buena, pero no se que pasa, que no puedo trabajar con el Reaper, que es el daw que uso normalmente, cuando voy a configurar el "device" y los drivers, para asignar esta tarjeta, se me cuelga; parece que hay un pequeño problema entre ambos. En fin que el otro dia que fui a la tienda a comprar cuerdas y unos cables nuevos, vi esta M-Audio, que, en principio me pareció buena, y muy sencilla, y la compré. Pero ahora, me estoy haciendo la pic.. un lio, pués no hay forma de hacer sonar la multiefectos ni los pedales. Por las indicaciones que vienen en la caja, hay un esquema para conectar todo en su sitio, pero, ni por asomo, no hay forma. Es por lo que he recurrido al foro.
Desde luego, ¡vaya suerte que tengo con las interfaces, tio!.
Me alegro que sigas bien. Seguimos en contacto. Chao.

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
#4 por arco el 28/09/2013
#3
¿Pero has probado el insert? Si no también puedes ir por línea con pedal o multiefectos que tenga salida simulada.

Referente a la Lexicon: ¿no hay en toda la red un driver para que funcione en OSx y Reaper?

Vultures.
https://www.youtube.com/user/OldVulturesTemple
Canal de reviews de equipamiento para músicos.
https://www.youtube.com/bestgearcanal
Vendo o cambio oiga!
http://www.guitarristas.info/arco/anuncios
http://www.hispasonic.com/arco/anuncios

Subir
#5 por So&So el 28/09/2013
Como te dije anterormente, he probado por arriba, por abajo, por delante y por detrás, y no hay forma. La he aparcado un poco hasta conseguir saber como es que funciona realmente, y he vuelto a instalar la Lexicon Omega, que suele dar problemas con los drivers y tal. En fin, que me bajé de la página oficial la última versión del driver Asio para la Omega, y ahora funciona de maravilla. Esperemos que continúe así.
En cuanto a la otra, pués no se; tiene la ventaja que al no usar driver Asio ni nada, tiene latencia cero, es decir, no hay retardo de sonido hacia el pc. También es útil al trabajar sin adaptador de corriente, solamente con la conexión usb hacia el pc. Pero ya me habia acostumbrado a la Lexicon, así que, de momento seguiré con ella. La M-Audio la guardaré un tiempo y, si la otra no me da ningún problema mas, pués la venderé, aunque se que perderé algo de pasta, es lógico, y una pena, pero,como con los coches, en cuanto sales del concesionario ya se deprecian un montón.
En la página de M-Audio/software y drivers, creo haber visto que también hay drivers Asio para Mac. Entra e investiga.
Bueno, Arco, seguimos en contacto. Saludos.

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
#6 por arco el 29/09/2013
So&So escribió:
me bajé de la página oficial la última versión del driver Asio para la Omega, y ahora funciona de maravilla.

Eso es. Ya me extrañaba. Pues genial!

Sigo sin entender por qué no te funciona la M-Audio. No estará estropeada. En ese caso y ya que hace poco la has comprado está en garantía.

Vultures.
https://www.youtube.com/user/OldVulturesTemple
Canal de reviews de equipamiento para músicos.
https://www.youtube.com/bestgearcanal
Vendo o cambio oiga!
http://www.guitarristas.info/arco/anuncios
http://www.hispasonic.com/arco/anuncios

Subir
#7 por arco el 29/09/2013
So&So escribió:
En cuanto a la otra, pués no se; tiene la ventaja que al no usar driver Asio ni nada


http://www.m-audio.com/index.php?do=support.drivers&f=1257

Vultures.
https://www.youtube.com/user/OldVulturesTemple
Canal de reviews de equipamiento para músicos.
https://www.youtube.com/bestgearcanal
Vendo o cambio oiga!
http://www.guitarristas.info/arco/anuncios
http://www.hispasonic.com/arco/anuncios

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo