¿cómo se cambian o ajustan las valvulas en vox ac15?

#1 por jefeberman el 27/01/2012
Hola a todos:
Hace un tiempo compré un vox ac15 usado que desgraciadamente vino un poco jodido. El chico me dijo que en su casa sonaba perfectamente y como no quiero ser mal pensado supongo que se habrá jodido en el viaje, sobre todo porque el muy capullo solo lo envolvió con dos vueltas de plástico de burbujas y eso que le insistí en que lo embalase como dios manda. Vamos que el cartón se lleva usando para estos menesteres desde hace mucho. Me pregunto si a él cuando lo compró le venía solo con un par de plastiquitos.
Bueno a grano, el ampli hace un ruido de muerte y da igual que le suba o le baje el volumen, el ruido es el mismo.
Además en cuanto se sube la profundidad del trémolo es imposible tocar porque suena como el culo.
¿Es posible que se haya movido alguna válvula durante el viaje y cause etos problemas?
No tengo ni idea de amplis a válvulas, siempre he tenido un jc 120.
Lo compré porque estaba en dos proyectos pero me han dejado un ampli en el local por lo que ya no lo necesito y lo quiero vender. Pero por supuesto no lo quiero vender jodido y tampoco lo querría llevar al técnico para gastarme un pastón y perder dinero.
Bueno entonces, ¿cómo hago para sacar y volver a meter las válvulas sin quedarme electrocutado y sin causar daños severos al ampli?
Muchas gracias de antemano.
Subir
#2 por jefeberman el 30/01/2012
Nadie me puede ayudar please?
Subir
#3 por Rocks90s el 30/01/2012
El cambio de valvulas es como en cualquier amp, simplemente las retiras y colocas las nuevas, igual dado a lo que mencionas me parece mejor que lo madnes a revisar

Ibanez Ar220
Epiphone Les Paul Custom
Ibanez Grg 170 DX
Cort Yorktown
Bogner Alchemist 112
Fender FR25R

Subir
#4 por Ikazategi el 30/01/2012
Si es o no un problema de válvulas con lo que dices es dificil de saber.. se deberian hacer más pruebas.

En cuanto al cambio de válvulas, las de previo se pueden cambiar sin más, pero las de potencia se deben revisar. En tu amplificador, no requiere ningún ajuste, aunque no está de más revisar que la corriente de cátodo no es demasiado elevada y sufra en exceso la válvula. En la mayoria de amplis en clase push pull requiere ajuste de Bias y el no ajustarlo y cambiar las válvulas directamente puede suponer las quememos.

Un saludo!

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#5 por a_ramirez el 31/01/2012
Enciendelo y ve las valvulas. Chequea si alguna no se ilumina, o se ilumina diferente a las otras.

Para sacarlas y meter las mismas (me imagino que quieres hacer eso para ver si fue que una se movio) simplemente con el ampli apagado, frio y desconectado del tomacorriente, retiras los protectores que tengan las valvulas y las jalas hacia arriba, con cuidado para no romperlas o romper la base donde estan montadas. Toma alguna referencia sobre los pines, para sepas donde va cada uno. Por lo general, tienen un numero, o alguna otra forma de identificacion.

Para volverlas a conectar, simplemente las vuelves a enchufar, donde estaban, como estaban. Una recmomendacion es que uses un paño o algo para no tocar el vidrio directamente con las manos, a fin de que no se quede grasa pegada en este y se vayan a romper cuando se calienten en funcionamiento. (porque se calientan mucho).

Mi blog: http://www.18-volts.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo