como afecta una cadena de pedales a un amplificador de 15W

#1 por Rafael Cota el 15/01/2013
hola a todos, aqui les traigo una duda nuevamente:

tengo una cadena de 6 pedales, y las uso con un amplificador pequeño, para ser especifico un epiphone Studio's 10 de 15W creo,

esto afecta el funcionamiento del ampli, si es asi que me recomiendan de amplificador para guitarra, el sonido que busco es heavy metal.

gracias por su atencion!!!!
Subir
#2 por hellvilleRock el 15/01/2013
No se a que te refieres con que afecta al funcionamientos del ampli, ¿que puede funcionar mal quizas? No tiene porque, puedes meterle todos los pedales que quieras, en tu caso si te gusta el heavy puedes meterle un distorsion, porque no.
Saludos.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#3 por hellvilleRock el 15/01/2013
Disculpa, me me dado cuenta despues y ya no me deja editar; entiendo que ya tienes una cadena de pedales y el ampli no funciona bien. Puedes indicar exactamente lo que le ocurre?
Saludos

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#4 por Rafael Cota el 16/01/2013
pos segun yo el ampli funciona bien, pero por tener tantos pedales conectados este nose ve afectado en su funcionamiento, que truene la bocina, o que meta ruido? aunque se que el ruido es por los mismo pedales y con un noise supressor o algo similar lo soluciona

gracias por su atencion
Subir
#5 por tobor distor el 16/01/2013
Hola. Es difícil saber cuál es el problema que tienes, pero puedes hacer una cosa que te servirá para localizar cuándo se produce el problema.
Primero tocas sin pedales a un volumen no muy alto, sin forzar el amplificador. Vas añadiendo pedales hasta que aparezca el ruido.

Pruebas solamente el pedal que comenzó el ruido. Si estando solo (sin otro pedal en la cadena) lo sigue haciendo, es cosa del pedal o de la fuente que lo alimenta, que no sea muy buena. Si estando solo no lo hace, quizás sea un problema de zumbido por insuficiencia de la fuente de alimentación en el caso de que tengas varios pedales enchufados a una misma fuente de alimentación con un cable 'daisy chain' y sobrepases los amperios de la fuente.

Puede que sea un cable, en fin, sin más datos es complicado saberlo. También, si metes mucha distorsión y el ampli lo tienes que subir bastante de volumen, puede que sature porque son solamente 15W.

Un noise suppresor te puede solucionar el problema, siempre y cuando no se deba al propio amplificador, mientras no tocas, pero en cuanto toques, el ruido estará ahí.

Ferror.

Subir
#6 por Rafael Cota el 16/01/2013
gracias , ya me di cuenta del problema, es el pedal de distorsion que tengo, es un metal zone, este satura al ampli tendre que conseguir un noise supressor... gracias a todos por su recomendaciones.
Subir
#7 por tobor distor el 16/01/2013
Ten en cuenta que el noise supressor lo que va a hacer es eliminar el ruido que hay cuando dejas de tocar y digamos que no pasa señal de guitarra por los cables, pero en cuanto toques se "desactiva" y te sonará como siempre.

No te arreglará el problema si, como dices, se debe a que el metal zone satura el ampli. Si no puedes solucionarlo bajando el volumen del metal zone, lo ideal sería pensar en un ampli que fuese un poco más sobrado de potencia, quizás.

Saludos.

Ferror.

Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo