combo guitar no va en mac os x 10.4 ...Ayuda!

#1 por araka77 el 14/12/2009
Hola muy buenas... les cuento mi problema:
Tengo un IBOOK G4 OS X TIGER 10.4
Compre un BEHRINGER GUITARLINK UCG 102 y lo uso para grabar con el GARAGEBAND sin problemas.
De regalo me vino GUITAR COMBO y me dice que necesito un "dispositivo agregado"...
Supongo que son esos llamados drivers?¿... En fin me he bajado uno que se llama CORE AUDIO V7.2 y otro que es ASIO 2.O
Pero no hay forma de que funcione!!

No tengo la menor idea de como hacerlo.. segui las instrucciones del CORE PERO NO RECONOCE NINGUN HW... asi que no se conecta..

Bueno esta es la situacion y mi duda es si estoy utilizando lo que necesito, si me falta algo, o si no lo estoy haciendo bien....

Bueno esa es toda la info que tengo espero sirva de algo y alguine sepa que hacer... un saludo!! y desde ya gracias!
Subir
#2 por potskomtar el 14/12/2009
A ver si esto te sirve;
Archivos adjuntos:
Subir
#3 por araka77 el 14/12/2009
Muchas gracias ahora me va de maravillas... era justo lo que necesitaba!!

Por cierto ahora tengo otra duda... lo estoy utilizando mediante el garajeband..porque no tengo a mano unos auriculares y no he conseguido que saliera el sonido a traves de mi pc..pero eso es lo de menos... mi duda es..si existe la posibilidad de jugar con el "ampli" tocar las perillas..pero desde garajeband.. por lo que veo deberia crear un sonido primero jugando con el ampli fuera del garaje.. cargarlo en la lista y entonces elegirlo desde el garaje...

Bueno pues muchas gracias..Otra vez!! Tenia muchas ganas de utilizarlo..lo tenia en una caja desde hace5 meses porque no sabia conectarlo asi que imaginate como estoy ahora..:D

Saludos!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo