Clon soldano

#73 por juanf el 16/02/2010
Si es de 25w me temo que lo vas a quemar con el slo.

http://relicstubeamp.blogspot.com.es/

Subir
#74 por juanf el 19/02/2010
Queria preguntar con que valvulas de salida suena mejor, es decir mas a soldano, EL34, 6L6, KT66 etc. esque las voy a comprar y no se con cuales irá mejor.
Saludos

http://relicstubeamp.blogspot.com.es/

Subir
#75 por phakkito el 20/02/2010
JuanF escribió:
Queria preguntar con que valvulas de salida suena mejor, es decir mas a soldano, EL34, 6L6, KT66 etc. esque las voy a comprar y no se con cuales irá mejor.
Saludos




sin lugar a dudas este ampli suena cojonudo con 6L6GC, solvtek o TAD.

si quieres un sonido mas marshall EL34, y si prefieres probar algo rotundo con lo mejor de los dos sonidos KT77. ;)

Un saludo

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#76 por juanf el 12/03/2010
Hola, tengo una duda con la conexion de los filamentos, me explico el trafo que tengo lo he hecho con 6,3 voltios pero sin toma intermedia, mi pregunta es ¿tengo que conectar la salida de 6,3v a los filamentos directamente sin masa? ó ¿ tendría que conectar una a masa y la otra a los filamentos? ó ¿ conectarle dos resistencias de 100 ohmios, una a cada cable y la union de las dos a masa y crear una toma intermedia? ¿ O abrir el trafo y hacerle una toma intermedia?
Espero que me ayudeis.
Saludos

http://relicstubeamp.blogspot.com.es/

Subir
#77 por phakkito el 12/03/2010
JuanF escribió:
Hola, tengo una duda con la conexion de los filamentos, me explico el trafo que tengo lo he hecho con 6,3 voltios pero sin toma intermedia, mi pregunta es ¿tengo que conectar la salida de 6,3v a los filamentos directamente sin masa? ó ¿ tendría que conectar una a masa y la otra a los filamentos? ó ¿ conectarle dos resistencias de 100 ohmios, una a cada cable y la union de las dos a masa y crear una toma intermedia? ¿ O abrir el trafo y hacerle una toma intermedia?
Espero que me ayudeis.
Saludos


en el esquema del clon soldano tienes la solucion.

Si no tienes toma intermedia, se crea mediante dos R de 100ohms 5w.
Una a cada cable de filamentos, unimos el otro extremo, y lo llevamos a masa, ya tenemos nuestra referencia ground de filamentos.

Para evitar inducciones electrostaticas en el secundario filamentos y que nos pueden afectar al sonido, tambien tienes la solucion dada al soldano.
Referenciar a positivo el filamento en continua, manteniendo la alterna de fondo para filamentos.

En este caso no referenciamos a masa las R de 100, se monta un divisor con una R de 1Meg y otra de 100k, y la tension dada por el divisor se inyecta a las R de 100 en su punto comun, ademas insertamos un condensador de 10mf 350v en paralelo con la r de 100k para seguir manteniendo la referencia ground en alterna.

Un saludo

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#78 por juanf el 12/03/2010
Gracias, me ha quedado claro, otra cosa que queria preguntar si la tension para los filamentos se rectifica para evitar ruidos, los 6,3 voltios pasarian a 8,9 voltios en continua aproximadamente, ¿con esa tension no le pasa nada a las valvulas ó habria que poner alguna resistencia? ya que según leí habia quien la rectificaba para evitar ruidos, pero no vi nada más.
Saludos

http://relicstubeamp.blogspot.com.es/

Subir
#79 por phakkito el 12/03/2010
JuanF escribió:
Gracias, me ha quedado claro, otra cosa que queria preguntar si la tension para los filamentos se rectifica para evitar ruidos, los 6,3 voltios pasarian a 8,9 voltios en continua aproximadamente, ¿con esa tension no le pasa nada a las valvulas ó habria que poner alguna resistencia? ya que según leí habia quien la rectificaba para evitar ruidos, pero no vi nada más.
Saludos


Con el sistema que usa soldano y otros amplis, y que te he indicado, no es necesario rectificar. Hums por inducción de alterna desaparecen.

8.9 voltios es excesivo para filamentos ademas de generar demasiado calor en el catodo y desgastarlo prematuramente.

Muchos ruidos achacados a filamentos, en realidad vienen de otro sitio y siempre se consideran realizados por filamentos, cuando lo mas probable que sea un mal cableado del mismo, mas que la alterna que llevan.

un saludo

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#80 por juanf el 17/03/2010
Hola, pongo unas fotos de como lo llevo, que tal os parece. Fijaos en los optoacopladores que me he fabricado.

IMGP0199.jpg

IMGP0200.jpg

IMGP0202.jpg

IMGP0203.jpg

IMGP0204.jpg

IMGP0207.jpg

Espero que os guste.
Saludos

http://relicstubeamp.blogspot.com.es/

Subir
1
#81 por Dr.Maligno Tech el 17/03/2010
JuanF escribió:

Juanito, que placa usaste, la1.4? Es por que me expliques las salidas de la fuente de alimentación , cual es la salida de alto voltage, bias, y filamentos.
Otra cosa, que componentes usaste para los optoacopladores?, de que valor usaste el LDR?

vendo:
Clon Okko Diablo Gain+
Abiertas reservas para el mod 24v para activas EMG
Disponible Brown Mod para Jet City JCA20H

Para todo lo customizable, pedal, guitarra o ampli, yo soy tu hombre.

Dr. Maligno Tech Inc.

Subir
#82 por juanf el 17/03/2010
La placa que estoy usando es la 1.4.
Las salidas de la fuente te lo tengo que mirar en mi casa, esque estoy en el trabajo, pero luego te hago un esquemilla de como va oK?.
Para los optoacopladores, no se decirte de que valores son ya que donde los compre tenian dos ó tres clases y los que escogí fueron los que recibiendo luz me daban sobre 75 a 80 ohmios, medido con el polimetro y en la oscuridad sobre los 40 megaohmios, y para la luz he utilizado led rojos de alto brillo que son con los que menos resistencia me daba el ldr llegando a los 40 ohmios, espero que funcionen, de todas formas en otros circuitos que se utilizaba el dichoso y caro opto los he utilizado sin problemas.

Saludos

http://relicstubeamp.blogspot.com.es/

Subir
#83 por sevamanga el 17/03/2010
esta genial, yo quiero escucharlo :P

Exodo 35:30-35
Jesús Vive!!

Subir
#84 por Dr.Maligno Tech el 17/03/2010
JuanF escribió:
La placa que estoy usando es la 1.4.
Las salidas de la fuente te lo tengo que mirar en mi casa, esque estoy en el trabajo, pero luego te hago un esquemilla de como va oK?.
Para los optoacopladores, no se decirte de que valores son ya que donde los compre tenian dos ó tres clases y los que escogí fueron los que recibiendo luz me daban sobre 75 a 80 ohmios, medido con el polimetro y en la oscuridad sobre los 40 megaohmios, y para la luz he utilizado led rojos de alto brillo que son con los que menos resistencia me daba el ldr llegando a los 40 ohmios, espero que funcionen, de todas formas en otros circuitos que se utilizaba el dichoso y caro opto los he utilizado sin problemas.

Saludos

pues igual pruevo lo de los opto caseros, es parte de lo que me falta por llegar, los condesadores para hacer con los orange y con los Mallory(los dos tipos) y las resistencias, potes, rectificadores me llegaron el otro dia de mouser, por solo 150 euros!!, me falta que me llege un par de resistencias de 5w, como tengo parado el tema de el jcm800, pues voy a montar las placas y subo fotos.

vendo:
Clon Okko Diablo Gain+
Abiertas reservas para el mod 24v para activas EMG
Disponible Brown Mod para Jet City JCA20H

Para todo lo customizable, pedal, guitarra o ampli, yo soy tu hombre.

Dr. Maligno Tech Inc.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo