Clon soldano

#313 por chaosinprogress el 28/01/2016
Bueno a mi la idea de controlar el ampli con un movil no me parece simpatica, piensas reemplazar el footswitch por el movil?
Subir
#314 por pablocarrillo el 28/01/2016
De voltajes y eso cómo andabas ??? Mide , y mira bien antes de poner las gargolas, de tener unos valores normales según el esquema del SLO.

Carri.

Subir
#315 por LiTaN el 28/01/2016
chaosinprogress escribió:
piensas reemplazar el footswitch por el movil?


La idea es poder controlarlo desde un footswitch con una pantalla táctil via bluetooth además del teléfono. Creo que ya puse en algún post el dibujillo del pedal que tenia pensado hacer. Aunque últimamente le estoy dando vueltas a lo de la pantalla táctil y creo que me resultará más fácil hacerlo con una pantalla normal y unos encoders. Sea como sea de momento, hasta nueva orden, sólo se podrá manejar con el móvil.

Los voltajes de placa creo que se me han quedado algo altos. Espero que luego, con el consumo de las válvulas, caigan algo. No me gustaría tener que desmontar todo el transformador para volver a bobinarlo. En el circuito del bias no hay voltajes de referencia y, además, modifiqué esa parte del circuito para poder ajustar las válvulas de forma independiente con dos trimmers. Mañana le daré otra vuelta a ver si estoy más inspirado que hoy...
Subir
#316 por pablocarrillo el 29/01/2016
Pues en el circuito del bias, has de medir ese voltaje negativo, en torno a los -40 VDC, seguramente estés sin polarización y por eso se te ponen al rojo las placas de las gargolas de potencia.

Fíjate en el diodo, que va a la inversa, para hacer el voltaje negativo, así cómo los condensadores electrolíticos, que estén bien orientados, y revisa el pote de ajuste, que no esté abierto.

Antes de poner las válvulas, ten todos los voltajes de referncia bien, si no te arriesgas a joder alguna. Ya después ajustas para tener mayor rango de polarización si te hiciese falta.

Los voltajes, tranquilo, que con consumo y válvulas puestas bajarán por la regulación del trafo, eso seguro.

Carri.

Subir
#317 por LiTaN el 29/01/2016
Acaba de explotar otro fusible, estoy empezando a desesperar.

Tensión el la rejilla de -40v. La puedo regular con el trimmer entre -28 y -53v. Ayer no me llegaba a los 30 voltios así que le quité la resitencia que hay antes del diodo y le puse un jumper, aun así me quedaba algo justa así que he colocado una resitencia de 10K en paralelo con la de 15K k hay entre los condensadores. Creo que por eso a reventado el fusible... Aunque la tensión sin las válvulas es correcta luego pasa demasiada corriente por ahí.

Luego probaré a cambiar las resistencias de la base de los trimmer a ver qué pasa.

Saludos!
Subir
#318 por LiTaN el 04/02/2016
Bueno el ampli ya suena.

Se quemó el transformador de salida y lo he tenido que rebobinar. También ardió el interruptor de standby y el porta fusibles de alta tensión. También tengo problemas con la realimentación negativa. Me desestabiliza la etapa de potencia y me satura. De momento tengo el cable del feedback desconectado. Ya miraré con más tiempo a ver como solucionar eso.

El ampli suena bien pero tiene algo de ruido en el canal overdrive. La semana que viene con más calma le meteré el osciloscopio a ver de dónde viene el ruido para corregirlo.

En cuanto pueda subo un vídeo para enseñaros.

Saludos!
Subir
#319 por despista2 el 04/02/2016
LiTaN escribió:
Me desestabiliza la etapa de potencia y me satura.

¿Y no será que la has tomado en contrafase y estás metiendo en realidad realimentación positiva? ¿Has probado a cambiar de válvula los extremos del primario del OT?
Subir
1
#320 por LiTaN el 05/02/2016
despista2 escribió:
¿Y no será que la has tomado en contrafase y estás metiendo en realidad realimentación positiva? ¿Has probado a cambiar de válvula los extremos del primario del OT?


Pues me dí cuenta después de escribir el mensaje, sí que era eso.

No puedo subir vídeos hasta que algún amigo me ayude a grabar porque el teléfono lo necesito para controlar el ampli. Y no puedo ajustar bien el sonido porque tengo que mandar los datos uno a uno por el puerto serie del bluetooth y es bastante lioso, pero poco a poco. Ya estamos preparando la app con deslizadores y botones para que sea más sencillo de configurar.

Por otro lado tengo dos ruidos que no me gustan nada, un HMMMM a 50Hz que se hace muy evidente cuando subo el volumen en el canal OD y, cuando mando los datos con el teléfono, se escucha un "piiiii" bastante agudo que, no se si son interferencias del bluetooth, o es la señal de reloj del puerto I2c con el que controlo los potenciómetros digitales.

Voy a preparar un post con toda la chapa de como lo he construido por si alguien tiene curiosidad.

Saludos!
Subir
#321 por pablocarrillo el 06/02/2016
despista2 escribió:
¿Y no será que la has tomado en contrafase y estás metiendo en realidad realimentación positiva? ¿Has probado a cambiar de válvula los extremos del primario del OT?


Suele pasar !!!

Carri.

Subir
#322 por pabloyjm el 07/04/2016
la amigos, queria consultar una duda que me surgió sobre el choke. .. en el esquematico figura 200mA eso es para 100w? Podria hacerlo de 100mA para 50w?
El trafo de alimentación dice 360-50-0-360@400mA para 100w y 360-50-0-360@200mA para 50w
Subir
#323 por pabloyjm el 09/09/2016
Hola amigos tengo una duda, estoy por armar el SLO de 50w y al construir el transformador OLVIDÉ :cabezazos: hacer el debanado de 50v para el BIAS, quisiera saber si puedo obtener la tensión del bias tomandolo desde un extremo del HT y cambiando el valor de R67, de ser posible cómo calcular dicha R ... o deberia hacer otra cosa ? desde ya muchas gracias
Subir
#324 por pablocarrillo el 09/09/2016
#322
100mA para el choque del 50watts es más que suficiente. Sobran. Las especificaciones en el esquema , de los trafos del SLOclone están sobredimensionadas.

#323
Puedes perfectamente alimentar el Bias, a través de una resistencia (en el esquema te pone valor orientativo, y el valor bueno, se puede conseguir con un pote, por ejemplo, mides en cuanto tengas un valor normal para el voltaje del Bias, y pones una resistencia fija al final); dicha resistencia, toma directamente de uno de los Taps del trafo, de HV.

Carri.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo