Clon soldano

#241 por Dr.Maligno Tech el 27/09/2012
#240
Si, como que tu no ibas a vacilar si lo tuvieras corrupio

vendo:
Clon Okko Diablo Gain+
Abiertas reservas para el mod 24v para activas EMG
Disponible Brown Mod para Jet City JCA20H

Para todo lo customizable, pedal, guitarra o ampli, yo soy tu hombre.

Dr. Maligno Tech Inc.

Subir
#242 por mane_larumbe el 27/09/2012
chicos perdon que meta esto aqui, se que esta fuera de lugar pero viendo tanto experto enla materia pues decidi hacerlo.
necesito ayuda con esto!!!
http://www.guitarristas.info/foros/quiero-hacer-footswitch-para-este-amplificador/199376
y esto tambien:
http://www.guitarristas.info/foros/peavey-heritage-vtx-1981-problemas/199266
please help me!

di no al reggaeton!!!
si a la musica instrumental!!
mira estos proyectos de guitarra de un amiguete:
http://www.guitarristas.info/foros/solid-guitar-segunda-construccion/207582
http://www.guitarristas.info/foros/prs-mi-primer-fabricacion/196946

Subir
#243 por LiTaN el 27/09/2012
Ahí van las muestras prometidas...

En la primera toco en limpio, luego cambio al crunch (dos veces) para que se vea que el crunch suena como unas tres veces más y por último paso al OD que suena increible, cuando lo ecualice en condiciones esto va a sonar de vicio.

También pido disculpas por si alguno se siente ofendido por mi mala interpretación con la guitarra :oops:

Ahora me pondré un poco a ver si encuentro algún fallo en el canal limpio. También quería preguntar a los que lo habéis montado, no se queda un poco justo para ensayar?? de momento mi madre ya me ha gritado para que bajara el volumen pero no se... yo esperaba algo más.

Y por último quería comentar que ajustando el Bias pongo el voltímetro con el común en el centro y luego ajusto midiendo a un lado y a otro, pero no me da la misma intensidad en los dos puntos, esto no es normal no? debería tener la misma intensidad en las dos válvulas (sí, están emparejadas)

saludos!
Archivos adjuntos:
Subir
#244 por Di Romein el 27/09/2012
sufocating under words of sorrow suena rara en este ampli XD

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
#245 por LiTaN el 27/09/2012
#244

:oops: igual porque la he tocado como el culo...

Desde luego el cachivache tiene una cantidad de sonidos para sacarle muy variada, sera cuestión de meterle horas hasta sacarle la distorsión que me guste.
Subir
#246 por Di Romein el 27/09/2012
#245 no no no es cuestión de interpretación, que yo no soy satriani, pero esos graves me suenan raros... tal vez sea del microfoneo o tal, pero me suenan raros XD

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
#247 por LiTaN el 27/09/2012
Te dejo una foto para que veas como lo tengo. Según le he cambiado la dichosa resistencia, le he medido los voltajes y seguido lo he conectado a los altavoces del combo ese que se ve en la foto. boca abajo no hay dios que ajuste nada, así que los bajos, medios y altos están puestos un poco a boleo.
El micro también lo he colocado a ojo y según a que parte del cono apunte se aclara mucho el sonido.

y un detalle de como se utilizan los libros de física de la uni :D
Archivos adjuntos:
2012-09-27 22.20.42.jpg
BBCode:
2012-09-27 22.20.55.jpg
BBCode:
Subir
#248 por mane_larumbe el 28/09/2012
illo que satisfactorio saber que tocas un amplificador hecho por tus propias manos!!!
a mi me a gustado como no se ni puta madre de ecualizacion hahahaha
pero si suena a algo bajeo como si usares un subwoofer de coche!
esta muy bien interpretado, que sonido!!!!

di no al reggaeton!!!
si a la musica instrumental!!
mira estos proyectos de guitarra de un amiguete:
http://www.guitarristas.info/foros/solid-guitar-segunda-construccion/207582
http://www.guitarristas.info/foros/prs-mi-primer-fabricacion/196946

Subir
#249 por mane_larumbe el 28/09/2012
disculpa que los moleste pero que tan combeniente es comprar un amplificador armable sin el case osea el cajon de madera?

di no al reggaeton!!!
si a la musica instrumental!!
mira estos proyectos de guitarra de un amiguete:
http://www.guitarristas.info/foros/solid-guitar-segunda-construccion/207582
http://www.guitarristas.info/foros/prs-mi-primer-fabricacion/196946

Subir
#250 por LiTaN el 28/09/2012
El cajón de madera son cuatro tablas encoladas sin más, yo pedi que me las cortaran a medida y las encolé en casa, no tiene ningún misterio.

saludos
Subir
#251 por mane_larumbe el 28/09/2012
#250
ya se hahaha que pregunta tan estupida, es que voy en busca de un jcm800 pero los cajones salen extracaros. en si es lo mas caro del proyecto!!

di no al reggaeton!!!
si a la musica instrumental!!
mira estos proyectos de guitarra de un amiguete:
http://www.guitarristas.info/foros/solid-guitar-segunda-construccion/207582
http://www.guitarristas.info/foros/prs-mi-primer-fabricacion/196946

Subir
#252 por LiTaN el 12/10/2012
Traigo buenas y malas noticias.

He quedado con un amigo que tiene un montón de amplis (pero un montonazo...) y hemos probado el cabezal, como ya sospechaba yo el soldano tendría que sonar más de lo que suena, probamos uno de sus amplis de 50w a tope y el mio a tope y no sonaba ni la mitad. Lo cual me deja más tranquilo pero lo tengo que arreglar.

Total que como el tío tiene algunos previos, lo que hicimos es enchufar la guitarra a un triaxis de mesa boogie y meterle la señal por el loop de efectos para comprobar la etapa.esta parte funciona bien, eso si que metía ruido del bueno y no se quedaba corto en ningún aspecto.

Entonces no es muy difícil deducir que tengo un problema en la parte del previo que está antes del loop de efectos. He comprobado más a conciencia las tensiones de las dos primeras válvulas y tengo que las tensiones de ánodo de los triodos del previo están 30 voltios por debajo de lo que deberían, eso puede hacer que la válvula no trabaje bien y me mande una señal muy pobre a la etapa de potencia.

Ahora estoy en busca y captura de algún osciloscopio para comprobar que no tenga ninguna corriente con algún rizado o algo en las rejillas de las dos primeras válvulas y repasaré las resistencias a conciencia a ver si se me ha colado alguna. La R57 y R58 están bien pero en el punto A y B no me da la tensión como en el esquema.

Alguna sugerencia??

saludoss!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo