clon soldano slo de 50

#1 por aorellana el 01/07/2010
hola estimados muy bueno este post junto con ello he estado acercandome a este mundo valvular gracias a este foro increible lo que se puede entender.
Yo estoy construyendo un clon de soldano slo pero a punto de terminar se presentó algunos problemas.
lo que pasa es que termine de armar el ampli, lo encendí y exploto :B no mentira jojojojoj lo que pasa es que me falta regular el bias y no me resulta, he hecho lo siguiente:
1º calcular el rendimiento al que quiero hacer trabajar la valvula 5881wxt, que por lo que he leido tiene las mismas caracteristicas electronicas que la 6l6gc, wxt quiere decir que la base es grande la cual se ocupa e los fender.
según las especificaciones el voltaje de la grilla 1 tiene que ser -17.5 en forma push pull, por lo que la r67 que sale del voltaje del bias antes del diodo le puse una de 27k.
después el voltaje de la placa me dio 480 volts, la valvula la haré trabajar al 70% que es lo más recomendable, por lo tanto si el watt maximo es 30 al 70% seria 21 watts
divido los 21/480 y me da 43mA, ese es la corriente del bias que debe circular al anodo, si excede esta corriente habrán explosiones atomicas :shock: todo lo que he aprendido es gracias a este foro que es muy comprensible.

Entonces lo que hago es encender los heaters, espero que el cacharro se caliente mas de 1/2 hora obviamente sin las placas encendidas mido a través de la resistencia de 1 ohm y no me marca nada de milivolts, como la resistencia es de 1 ohm por la ley de ohm los miliamperes son lo mismo que los milivoltios, por lo tanto si mido entre tierra y la resistencia del catodo deberia de marcarme algunos milivoltios los cuales ajustaria con el potenciometrode la grilla, pero no pasa naa, a lomejor seria mi tester que es mula :cry: ay pobreza franciscana
o a lomejor me cagaron con las 5881 que no expulsan electrones, porque por mas que caliento los tubos no pasa nadas o a lo mejor algo malo hice...
cualquier ayuda es bienvenida :D
aca unas fotos del cacharro encendido y en stand by

pd: me di cuenta que estan malos los colores de los bornes, en vez de ser - + - es + - + :roll:
saludos

dscn5601l.jpg

dscn5604h.jpg

dscn5611.jpg

dscn5595t.jpg
Subir
#2 por peznegro el 22/11/2010
Muy bueno,espero y termines pronto,yo estoy terminando un preamp soldano atomic 16,hay una imagen del esquema que ronda en la red,esta armado en eagle no lo tienes de casualidad?
Subir
#3 por Dr.Maligno Tech el 30/11/2010
aorellana escribió:
hola estimados muy bueno este post junto con ello he estado acercandome a este mundo valvular gracias a este foro increible lo que se puede entender.
Yo estoy construyendo un clon de soldano slo pero a punto de terminar se presentó algunos problemas.
lo que pasa es que termine de armar el ampli, lo encendí y exploto :B no mentira jojojojoj lo que pasa es que me falta regular el bias y no me resulta, he hecho lo siguiente:
1º calcular el rendimiento al que quiero hacer trabajar la valvula 5881wxt, que por lo que he leido tiene las mismas caracteristicas electronicas que la 6l6gc, wxt quiere decir que la base es grande la cual se ocupa e los fender.
según las especificaciones el voltaje de la grilla 1 tiene que ser -17.5 en forma push pull, por lo que la r67 que sale del voltaje del bias antes del diodo le puse una de 27k.
después el voltaje de la placa me dio 480 volts, la valvula la haré trabajar al 70% que es lo más recomendable, por lo tanto si el watt maximo es 30 al 70% seria 21 watts
divido los 21/480 y me da 43mA, ese es la corriente del bias que debe circular al anodo, si excede esta corriente habrán explosiones atomicas :shock: todo lo que he aprendido es gracias a este foro que es muy comprensible.

Entonces lo que hago es encender los heaters, espero que el cacharro se caliente mas de 1/2 hora obviamente sin las placas encendidas mido a través de la resistencia de 1 ohm y no me marca nada de milivolts, como la resistencia es de 1 ohm por la ley de ohm los miliamperes son lo mismo que los milivoltios, por lo tanto si mido entre tierra y la resistencia del catodo deberia de marcarme algunos milivoltios los cuales ajustaria con el potenciometrode la grilla, pero no pasa naa, a lomejor seria mi tester que es mula :cry: ay pobreza franciscana
o a lomejor me cagaron con las 5881 que no expulsan electrones, porque por mas que caliento los tubos no pasa nadas o a lo mejor algo malo hice...
cualquier ayuda es bienvenida :D
aca unas fotos del cacharro encendido y en stand by

pd: me di cuenta que estan malos los colores de los bornes, en vez de ser - + - es + - + :roll:
saludos

http://img408.imageshack.us/img408/8730/dscn5601l.jpg

http://img193.imageshack.us/img193/5379/dscn5604h.jpg

http://img248.imageshack.us/img248/6940/dscn5611.jpg

http://img205.imageshack.us/img205/8333/dscn5595t.jpg


compañero, si no conectas el standby, no pasa corriente al circuito que regula la tension de bias, solo podras comprovar que tienes tension en las resistencias de bias, pero no podras regular porque no tienes alta tension.
el ampli debe estar completamente ON para hacer el ajuste, que ademas tendras que hacer poco a poco y haciendo el calculo varias veces, porque cuanta mas tension negativa metes, menos positiva tienes.

vendo:
Clon Okko Diablo Gain+
Abiertas reservas para el mod 24v para activas EMG
Disponible Brown Mod para Jet City JCA20H

Para todo lo customizable, pedal, guitarra o ampli, yo soy tu hombre.

Dr. Maligno Tech Inc.

Subir
#4 por Ikazategi el 30/11/2010
empieza con una tensión de bias lo mas alta que puedas, para que tenga la menor corriente posible y por lo tnto la menor potencia, la valvula estará fria, pero no la quemaras. A partir de ahi, vete subiendo el bias poco a poco hasta su punto de trabajo.

El calculo lo tendras que hacer variaas veces como indica Rasta. Cuanta mas corriete de bias tengas, mas tensión caera en el secundario del trafo y menos tension de placa tendrás, por lo que tendras que vover a calcular la corriente de bias.

La operación es sencilla, aunque una vez hecho, deberás revisar la corriente de bias las primeras horas de vida de la valvula, por que puede desviarse.

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#5 por Dr.Maligno Tech el 30/11/2010
ikazategi escribió:
empieza con una tensión de bias lo mas alta que puedas, para que tenga la menor corriente posible y por lo tnto la menor potencia, la valvula estará fria, pero no la quemaras. A partir de ahi, vete subiendo el bias poco a poco hasta su punto de trabajo.

El calculo lo tendras que hacer variaas veces como indica Rasta. Cuanta mas corriete de bias tengas, mas tensión caera en el secundario del trafo y menos tension de placa tendrás, por lo que tendras que vover a calcular la corriente de bias.

La operación es sencilla, aunque una vez hecho, deberás revisar la corriente de bias las primeras horas de vida de la valvula, por que puede desviarse.



hombre Ion, cuanto tiempo sin verte por estos lares.
Ion tiene razon. Yo biaseé el mio a 42mA, y despues del ensayo cuando comprobe por la noche tenia 40,6mA. curiosamente, el polimetro con el que comprove la tension de placa al principio estaba roto y me daba 410vdc(eran 430vdc) asi que por casualidad lo tenia bien depues de la prueba.
430vdc
25w
25/430=0,0581
0,058 de tension maxima
de ahi el 70%
0,0581x0,7=0,0406
lo que son 40,6mA

vendo:
Clon Okko Diablo Gain+
Abiertas reservas para el mod 24v para activas EMG
Disponible Brown Mod para Jet City JCA20H

Para todo lo customizable, pedal, guitarra o ampli, yo soy tu hombre.

Dr. Maligno Tech Inc.

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo