chillido a valvulas

#1 por tiopep el 24/05/2011
No estoy seguro de que mi ampli este roto o haya que cambiar algo. Lo he adquirido de segunda mano es un engl screamer y tocando el primer día de repente soltó un chillido de volumen ( aumento el volumen de repente lo que estaba tocando).

Lo he llevado al ensayo y le he pegado caña lo hice chillar a base de bien y perfecto nada de nada pero el otro día intentaba blusear en mi casa, master al 1 y limpios al 3, con la equalización normal, tocando con los limpios en el canal lo-clean y el boost y de repente pongo la pastilla en single más cercana al puente le doy a la reverb y al rato justo al acabar un arpegio nota más afilada brrrruumm! se subió para que os imagineis hasta un 3 de master mas o menos. Y da mucha rabia por el susto, ahora hasta toco desagusto, lejos de él y con miedo.

Las válvulas se cambiaron hace un año más o menos y el antiguo propietario tocaba solo en casa lo normal no creo que muchas horas... Esta rota la reverb? las válvulas? Muchas gracias.

Nunca te acostarás sin saber algo más :)

Subir
#2 por ginard el 24/05/2011
Con el tiempo que llevan puestas a lo mejor seria recomendable un cambio de valvulas, pues se aconseja cambiarlas cada año, y si se toca mucho ya ni te digo.

Ginard: quien no toca no se equivoca.

Subir
#3 por tiopep el 24/05/2011
Se cambiaron el 17-07-2010. No creo que sea este el problema.

Nunca te acostarás sin saber algo más :)

Subir
#4 por rikstyle el 24/05/2011
No crees, pero no lo sabes a ciencia cierta. piensa que al transportarlo a podido llevarse algun golpe y dañar alguna de las valvulas.
Subir
#5 por tiopep el 24/05/2011
Es decir, que el problema este es de las válvulas seguro, no?. Lo digo porque no he tenido antes ningún amplificador de estas circustancias y no se mucho del tema. Por lo que lei en el foro también lo atribuia a que debieron moverse en el translado porque el antiguo propietario asegura que a él no le pasaba, pero como coinciden los dos sustos que me lleve con que tenia enchufada la reverb, pense que seria lo que estaba roto o por lo menos lo que hacia que lo otro fallara, pero si me decis que es de las valvulas directamente este tipo de estropicio, pues voy a ir buscandome ya algun lugar de Castellon o Valencia donde las reparen, porque supongo que los del transporte no se van a hacer cargo. Gracias

Nunca te acostarás sin saber algo más :)

Subir
#6 por ginard el 24/05/2011
Yo quite mi ampli de valvulas porque la humedad que tengo en mi zona de residencia me las rompia en un par de semanas, inmaginate tu cada mes valvulas nuevas, cuando lo traia de la tienda no tenia tiempo de poder tocarlo apenas. Las valvulas son muy sensibles, tanto a golpes como a cambios de temperaturas como humedad como casi todo, y lo mas importante, si tienes el ampli caliente, NO LO MUEVAS, que al estar calientes tienen mas posibilidades de rotura.

Yo optaria por el cambio de valvulas, pero tampoco descarto nada, y mas si la reverb es a muelles, intenta tocar sin reverb a ver si te pasa esto tambien, pero casi seguro que si, y entonces sera una valvula que falla mas que una escopeta de feria (y si no lo reparas cada vez ira a mas, pudiendo llegar a perjudicar alguna parte mas por esas subidas de corriente).

Suerte.

Ginard: quien no toca no se equivoca.

Subir
#7 por tiopep el 24/05/2011
Sin la reverb conectada todavía no me ha pasado, estos dias he estado haciendo esto y no, solo cuando la enchufe. Nunca lo movií caliente y espero 5 min. a que se calienten las válvulas antes de tocar. Cuando acabo como en mi garaje hay humedad lo cubro con una bolsa de plástico y lo introduzco en una caja de cartón. Por mi parte no es, lleva otras válvulas que no son las de casa unas j/j que según algún forero mejora su sonido. Por cierto yo pensaba que las válvulas van protegidas a posibles golpes externos. Preguntaré a colegas mios con amplis a válvulas pero insisto: por favor si alguien que lea esto de Castellon o Valencia sabe algún sitio donde reparen este tipo de aparatos agradecería que me lo dijera( algún sitio serio y de confianza, nada de: la semana que viene, la semana que viene, etc...)Gracias

Nunca te acostarás sin saber algo más :)

Subir
#8 por robertini75 el 24/05/2011
Hola, yo probaria a tocar unos cuantos dias sin la reverb a ver si va a ser de ahi el problema, antes que cambiar las valvulas, y si solo te lo hace con la reverb igual viene de ahi el fallo, es cuestion de ir probando
Subir
#9 por tiopep el 25/05/2011
Pues nada es lo que voy a ir haciendo en cuanto pueda. Yo lo queria saber o dejar que alguien me explicara (con el mismo caso) los sintomas evidentes para saber si es de una cosa u otra. Pero sera cuestion de ir probando. Gracias gente.

Nunca te acostarás sin saber algo más :)

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo