Chasquidos en Pod Studio Gx

#1 por pablirocker el 11/03/2010
Hola , me compre ayer el Pod Studio GX y la verdad estoy muy contento con ella salvo por una cosa, cuando estoy tocando , cada cierto tiempo ( medio minuto mas o menos ) suena un par de chasquidos que me cortan el sonido .
Me suenan tanto por los auriculares como por altavoces , además tambien he probado con otros simuladores a parte del Pod Farm y siguen sonando .

Le ha pasado a otra gente en otros foros pero no tenían respuestas , haber si me podeis ayudar .

Gracias!! Un Saludo
Subir
#2 por asphix el 12/03/2010
Si son continuos puede ser que tengas que ajustar el tamaño del buffer, si no es el caso, podria llegar a ser ruidos generados por discos duros por ejemplo que se cuelan, que caracteristicas tiene tu maquina?

-----------------------------------------------------
La falta de talento se puede compensar con disciplina...

Subir
#3 por pablirocker el 12/03/2010
PUes tengo un procesador Intel dual Core T5600 @ 1.83GHz , 2 GB de Ram y tarjeta de video nVidia Ge force Go 7
Subir
#4 por t_george_747 el 24/10/2010
yo tengo el mismo prblema... cuando ensamble mi pc (2.5GB ddr3, fhenom x2 550 3.1 Ghx, HDD sata II 7200rpm, ati radeon hd 4250, placa madre gigabyte 880mg-u2dh) y pues le puses win 7 ultimate, y todo bien pero a la hr de cpnectar mi pod me hacia ese ruido molesto cada sierto tiempo, por auna u otra cosa tube que formatear y pasarme a linux, no pude usarlo con ubuntu y re instale el windows y se quito el ruido, pero despues tube que formatear y re instalar y el ruido aun esta alli... es constante y crometrico... quisa sea algo con la alimentacion una mala osilacion en la correinte supongo, pues no tengo conectado masa pues no tierra donde tengo mi computadora
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo