Champion 600: DUDA!!

#1 por scas138 el 14/01/2011
Buenas!!
Tengo una duda que espero me podáis contestar.
Hace 8 días compre un Fender champion 600.
La cosa es que cuando subo bastante el volumen se escucha un "petardeo" muy desagradable (no es la saturación de las válvulas, creo). Le he quitado la tapa de detrás y he visto que la válvula 6v6 (la china) esta toda negra.

Es mi pimer ampli a válvulas y no se si esto es normal que en menos de 10 días la válvula este negra.

Debería cambiarla o llevar el ampli a al tienda?

Muchas Gracias!!

Salud y Rock and Roll!!

Subir
#2 por guitarrista_manco el 14/01/2011
Si hace una semana que lo tienes, llévalo a la tienda.
Que lo prueben allí y si hay una avería, que se hagan cargo.

Y no, no es normal que en una semana la válvula esté negra ano ser que ya lo fuera.
Algunas llevan un recubrimiento interior. Fíjate.

image019.jpg

No lo habrás encendido alguna vez sin tener el altavoz conectado, verdad?

Saludos.

El tabaco es mi vegetal favorito - Frank Zappa.

Subir
#3 por scas138 el 14/01/2011
Gracias por contestar, pues lo llevaré a la tienda a ver que me dicen.

Por cierto, nunca ha estado encendido sin el altavoz conectado aunque desconocía por completo que esto pudiera ser dañino pero deduzco por tu pregunta que si que lo es.

Aprovecho para preguntar algo más, la salida es de 4Ω pasa algo si se le conecta una panatalla de 8Ω??

Salud y Rock and Roll!!

Subir
#4 por guitarrista_manco el 16/01/2011
scas138 escribió:
Gracias por contestar, pues lo llevaré a la tienda a ver que me dicen.

Por cierto, nunca ha estado encendido sin el altavoz conectado aunque desconocía por completo que esto pudiera ser dañino pero deduzco por tu pregunta que si que lo es.

Aprovecho para preguntar algo más, la salida es de 4Ω pasa algo si se le conecta una panatalla de 8Ω??


Por conectar un altavoz de mayor impedancia, en principio, no debería pasar nada. Cuando digo nada, me refiero a algo que pueda causar una avería.
Perderás algo de potencia del amplificador y el sonido será distinto.
Si fuera al revés, cabezal de 8ohms y altavoz de 4, si que podrias causar una avería. El altavoz disiparía menos de lo que necesita el ampli y lo sobrecalentarias.

Encenderlo sin altavoz lo sobrecalienta mucho, al no tener una resistencia (altavoz) por la que poder disipar.
En el mejor de los casos y si ha sido poco rato, sólo acortarias la vida ultil de las válvulas. Pero podrias llegar a fundir alguna, que saltase algún otro componente, o incluso cargarte el transformador de salida.

Saludos.

El tabaco es mi vegetal favorito - Frank Zappa.

Subir
#5 por scas138 el 16/01/2011
Esta tarde he conectado el champion a una pantalla 4x12 y no hace ningún ruido, de hecho suena infinitamente mejor...

Puede ser que el altavoz de 6" sea demasiado pequeño para tanta "chicha" y por eso petardea???

Salud y Rock and Roll!!

Subir
#6 por guitarrista_manco el 19/01/2011
scas138 escribió:
Esta tarde he conectado el champion a una pantalla 4x12 y no hace ningún ruido, de hecho suena infinitamente mejor...

Puede ser que el altavoz de 6" sea demasiado pequeño para tanta "chicha" y por eso petardea???


Es un altavoz pequeño, sí. Pero no tendría por que petardear como dices.
Aunque sea un amplificador pensado para un volumen bajo o moderado, entiendo que si monta ese altavoz, debería soportar perfectamente el volúmen del ampli en toda su potencia, que tampoco es mucha.

Tiene menos respuesta en frecuencias graves que los de 12", eso seguro, por eso te llena más el sonido con la pantalla. Sobre todo si es una 4x12.

Podría ser que el altavoz hubiera salido defectuoso... Es difícil saberlo. Pero una de las modificaciones muy comunes que se le hacen a este ampli, es cambiar el altavoz que trae de serie por un Jensen. Por algo será.

Saludos.

El tabaco es mi vegetal favorito - Frank Zappa.

Subir
#7 por monkey-man el 19/01/2011
Yo estuve investigando de ese amplificador un tiempo hasta que lo probe un dia. Como dicen, el altavoz que trae es muy pequeño y de no muy buena calidad por lo que se entiende que haga unos ruidos molestos al poner el amplificador a un alto volumen, ademas de eso la tela que trae el amplificador es muy gruesa y se come mucho tono y ademas genera sonidos desagradables. Lo que hacen mucho es cambiarle el altavoz por uno mejor y ademas cambiarle la tela por una menos gruesa.

Otra cosa es que trae una valvula en el previo muy mala, una 12ax7 china de muy mala calidad. Yo probe ese amplificador y bajo sonaba bien, pero igual a volumen alto sonaba a "lata" pero conectado a una pantalla 4x12 sonaba de lujo!. He escuchado que con esas modificaciones que mencione mejora muchisimo pero creo que sera mejor comprar una pantalla externa.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo