Caso extraño, con las pastillas

#1 por cangri2k5 el 21/06/2010
Hola, tengo una Cort EVL K2, que la compre de segundamano muy barata, y le tuve que hacer unos cuantos ajustes, y yo no hacia mucho caso de la electronica que llevaba, total, cuando me quise dar cuenta una de las pastillas la del puente, no sonaba.

La guitarra tiene 1 control de Volumen , 1 de tono y un conmutador de 3 posiciones (tiene 2 pastillas Humbuckers, por lo que veo pasivas, porque no veo por ningun lado el hueco de la pila ni el 3º cable que va soldado al clavijero)

estuve mirando el cableado y todo parecia en su sitio, ningun cable roto ni ninguno suelto, estuve mirando algunos diagramas y pude volverme loco que no encontre ninguno que se pareciese al esquema electronico de mi Cort.

Como no encontraba ningun fallo a simple vista pues lo que hice fue, enchufarla al ampli, y seguir comprobando que seguia igual

El caso es ¿Porque la pastilla no sonaba? son pastillas pasivas asique no seria por la pila, y aun siendo activas si no suena una por la pila la otra tampoco deberia sonar.

Entonces se me ocurrio, coger un trozo de estaño algo largo, y fui conectandolo por diferentes zonas (sin soldarlo) donde, al acercar el dedo, la pastilla hacia zumbido, y conectandolo por diferentes sitios una vez que comprobe que ya habia hecho muchas pruebas en diferentes posiciones decido dejarlo y sin querer rasguee una de las cuerdas y , de repente la pastilla empieza a sonar,

¿Por qué? la guitarra ahora suena con las 2 pastillas, pero me interesa saber porque no funcionaba, y porque, pasó de no funcionar a funcionar, si hace falta subo alguna foto de la electronica , porque para mi , esto ha sido algo muy extraño, aunque lo que importa es que la guitarra ya suena con esa pastilla

¿Cómo se sabe cuando uno es buen guitarrista? Cuando se es capaz de admitir que uno no lo es.

Subir
#2 por chaosinprogress el 21/06/2010
Tal vez ya las conxiones estaban mal hechas !! y como q el estaño cable patita de ptenciometro no hacia el contacto adecuado...y habia interferncia de algo
Subir
#3 por eltharion8 el 21/06/2010
algun cortocircuito???:roll:
Subir
#4 por daermen el 21/06/2010
lo que te recomendaria es que revises el selector muchas veces el selector (esos tienen una laminitas internamente que con el paso del tiempo se abren generando falsos contactos o que se quede sin sonido) si te da sonido la otra pastilla entoces puedes descartar que sea el control de volumen o tono. y si en algun caso el selector se encuentra en buen estado utiliza ohmmetro y mide la pastilla ella te tiene que medir entre 8kohms- 16kohms
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo