Canal limpio que distorsiona.

  • 1
#1 por Soundofwood el 27/04/2011
Buenas, pues veréis, tengo un Hughes & Kettner Triamp MKI y no sé a qué se debe pero el canal limpio distorsiona un poco. Cuanto más fuerte atacas más lo hace, y a mayor volumen también aumenta, aunque lo hace a bajo volumen...
Descarto la guitarra porque con otros amplis no pasa. Tampoco creo que sea el gain del limpio...porque he jugado con él, el pote de vol. del canal limpio y el master del ampli, además de que es de 100w, no es que le falte volumen precisamente para que rompa... y menos si lo hace en bajito también.
Tampoco es la pantalla porque lo he probado con varias, y en todas se comporta igual en cuanto a la distorsión..es como si crujiera.
Creía que podría acabar con el problema cambiando las válvulas, primero le cambié las de previo y seguidamente las de potencia también.
Alguna idea? Gracias...
Subir
--235879--
#2 por --235879-- el 27/04/2011
No soy ningún experto, pero yo diría que es debido al crunch del propio ampli, aunque también puede ser por la propia guitarra, prueba con alguna otra (ten en cuenta que las humbucker tienen más salida que las single). Yo probaría a bajar el volumen de la guitarra.
Subir
#3 por Turbo Benzina el 27/04/2011
axelin escribió:
No soy ningún experto, pero yo diría que es debido al crunch del propio ampli, aunque también puede ser por la propia guitarra, prueba con alguna otra (ten en cuenta que las humbucker tienen más salida que las single). Yo probaría a bajar el volumen de la guitarra.


opino lo mismo y probaria lo mismo

P.D. o subir el master y bajar el volumen del canal, lo que produce distorsion es el volumen en la entrada

o quiza sea la etapa de potencia lo que satura...lo pones muy alto?

Sexo, Rallyes y Rock & Roll

Subir
#4 por Rocks90s el 27/04/2011
es el crunch, eoss amplis rompen rapido y su pones el master mas aun ya que forzas la saturacion, proba bajndo el volumen de la guitarra de echo es la mejor manera de tener un tono clean nitido en un valvular

Ibanez Ar220
Epiphone Les Paul Custom
Ibanez Grg 170 DX
Cort Yorktown
Bogner Alchemist 112
Fender FR25R

Subir
#5 por Soundofwood el 27/04/2011
Gracias por los comentarios...y sobre todo tan rápido.
axelin escribió:
No soy ningún experto, pero yo diría que es debido al crunch del propio ampli, aunque también puede ser por la propia guitarra, prueba con alguna otra (ten en cuenta que las humbucker tienen más salida que las single). Yo probaría a bajar el volumen de la guitarra.


Ya he probado con varias guitarras y con todas (la última una Fender Strato con singles) ocurre lo mismo...obviamente más cuanta mayor señal entrege la guitarra.
Y a su vez he probado mi guitarra en otros amplificadores...y suena limpio en el limpio. Me refiero a que distorsiona más que un MG15 que tengo en casa... Y el Triamp es de 100 watios a válvulas!
Turbo Benzina escribió:

opino lo mismo y probaria lo mismo

P.D. o subir el master y bajar el volumen del canal, lo que produce distorsion es el volumen en la entrada

o quiza sea la etapa de potencia lo que satura...lo pones muy alto?

Como dije he probado cambiando los potes de Gain y volumen del canal limpio y el Master general del ampli. Y hasta en bajito distorsiona.
No sé que techo tendrá realmente el limpio de este ampli...pero me figuro que me tendría que medio quedar sordo para poder romper... Vamos que nunca he pasado el Master de 1/4 de volumen, y tampoco subo más de la mitad los volumenes de los canales..y eso es sonar bastante alto...


Rocks90s escribió:

es el crunch, eoss amplis rompen rapido y su pones el master mas aun ya que forzas la saturacion, proba bajndo el volumen de la guitarra de echo es la mejor manera de tener un tono clean nitido en un valvular

= digo lo de antes.. no lo paso de 1/4 de volumen master y a la mitad el volumen de los canales, además de que uso el fx loop a medio camino entre 1/4 y la mitad para luego pisar el switch de fx loop y subir al volumen total del ampli...es decir, que el volumen al que toco normalmente está disminuido por el fx loop (para hacer el efecto como si tuviera un segundo volumen master para los solos).
Más ideas?? y gracias de nuevo por contestar.
Subir
#6 por Rocks90s el 27/04/2011
proba con el canl bajo y el master alto aver que pasa

Ibanez Ar220
Epiphone Les Paul Custom
Ibanez Grg 170 DX
Cort Yorktown
Bogner Alchemist 112
Fender FR25R

Subir
#7 por Soundofwood el 29/04/2011
Bueno, por si acaso he vuelto al local a probar con el canal limpio bajito y el master al máximo. Además también he vuelto a probar bajando la ganancia del mismo canal etc.
Vamos, que he vuelto a probar numerosas combinaciones pero está claro que algo le pasa al amplificador porque el limpio en nada que atacas con un poco de intensidad distorsiona y no suena limpio.
Alguien sabe qué le puede pasar? Algún componente que falle?
Los otros 5 canales suenan bien.
Un saludo!
Subir
#8 por carlos_friky el 12/06/2011
desconecta lo que tengas en el loop de efectos y prueba, ami me pasa lo mismo con un pedal de ruido, y en el canal limpio, aunque lo ponga en bypass como que con un ataque fuerte.. se distorciona el sonido, si quito lo del loop de efectos, ya no pasa

Keep rocking!! :rock: arte de combinar sonidos sucesiva y simultaneamiente... con el fin de evocar o trasmitir sentimientos.. musica..

Subir
#9 por usuario18 el 12/06/2011
si tienes pastillas activas,intenta cambiar la bateria por una nueva.que el canal limpio distorcione es muchas veces señal de que la bateria esta ya baja
Subir
#10 por iagobkstar el 12/06/2011
Tu ampli cruje a bajo volumen y te quejas? jajajajajaja ojalá lo hiciese el mío... yo hasta la mitad de volumen del master no cruje y en el volumen del canal solo lo hace cerca del tope!

Si te he ayudado, no te olvides de tu voto positivo :)

Subir
#11 por carlos_friky el 14/06/2011
iagobkstar escribió:
Tu ampli cruje a bajo volumen y te quejas? jajajajajaja ojalá lo hiciese el mío... yo hasta la mitad de volumen del master no cruje y en el volumen del canal solo lo hace cerca del tope!


es que no es que me moleste , me %&/( jajaja por que solo son unas notas no es todo ,si toco suave con lo potes a tope no pasa nada pero por ejemplo si un atacaque lo ago un poco rudo (un bend o un ligado) solo esa nota como que "truena" como un overdrive muy fuerte y sin nada por el loop de efectos no pasa nada , :mad: como si se apagase y se prendiera . y eso es molesto no?? tan siquiera fuera todo

Keep rocking!! :rock: arte de combinar sonidos sucesiva y simultaneamiente... con el fin de evocar o trasmitir sentimientos.. musica..

Subir
#12 por Dannybag666 el 14/06/2011
no estoy seguro. nmi conosco el ampli... pero no sera de clase A?

Un experto es alguien que te explica algo sencillo de forma confusa de tal manera que te hace pensar que la confusión sea culpa tuya!!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo