Cambio de sonido entre Cubase 5 y Sonar 8

#1 por thegreco el 27/05/2011
Bueno mi problema es bien sencillo, aunque no se si la solución lo sea tambien, Yo Utilizo 2 programas para grabar dependiendo de la canción, uno es Sonar 8 y el otro Cubase 5, Sonar 8 tiene un sonido distinto a cubase 5, tengo 1 preset en Amplitube guardado desde Sonar, pero cuando lo pongo en Cubase suena al pedo, alguien me puede decir por que pasa eso y cual seria la solución? de antemano gracias, saludos


Tengo un notebook Con Windows 7 Ultimate, creo que lo demas no es necesario mencionar
Subir
#2 por [Michael Killer] el 27/05/2011
Puede ser que en cubase tengas la entrada en "stereo in" lo cual deberia estar en "mono in" ya que la guitarra es mono y al estar en stereo in se pierde un poco de potencia de señal para el amplitube, no se me ocurre otra cosa mas :roll:

Salu2 :saludo:

== Michael Killer ==

Subir
#3 por thegreco el 27/05/2011
como cambio la entrada a "mono in" (ya hice unos intentos pero no se si es exactamente a lo que te refieres)
Subir
#4 por vidalsh el 28/05/2011
seguramente la copia de cubase sera piratilla y tendra algun defecto...

para que usas sonar y cubase a la vez? sabes usarlos los 2?
Subir
#5 por thegreco el 30/05/2011
see, se usar los 2, pero cubase me gasta mucha menos ram y recursos, y para proyectos mas pesados, lo necesito. gracias por la ayuda
Subir
#6 por [Michael Killer] el 31/05/2011
para cambiar el stereo in a mono in puedes presionar F4 o ir al menu Dispositivos e ir a conexiones vst, en la pestaña "entrada" tendras el stereo in seteado por defecto, puedes agregar o mejor aun borrar ese stereo in y darle a añadir bus, ahi lo seteas en mono, seteas tu pista a mono in y listo, la ganancia no es mucha, si tienes aun el problema prueba "conseguirte" otra version de cubase de prefencia el 5 y nada de versiones lite

Salu2 :saludo:

== Michael Killer ==

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo