Cambio de pilas a un EPI THUNDERBIRD

#1 por somun el 26/10/2009
ei, que tal gente?

Se me da el caso que tengo un Epiphone Thunderbird d un amigo y se le acabarón las pilas de las pastillas.
No tenemos ni idea de por donde se hace, hemos llegado a creer que realmente no son activas...pero lo son!! EN la tapa trasera no están, normalmente los bajos así traen una tapa individual tipica de pilas, pero este no, y debajo del pickguard tampoco. Estubimos mirando hasta debajo de las propias pastillas, pero tampoco vimos nada, aunque no tubimos ocasión de desmontarlo entero, ya que no teniamos tiempo a quitarle las cuerdas.

A simple vista lo mas fácil es pensar, "no lleva pilas"...pero lo sintomas continuan siendo evidentes: muy baja señal y distorsionada.


Sabéis algo? alguién tiene un thunderbird???

SOMUN~Apocalippo~De la noche a la mañana~Jampep~Margot~PhotoPac!

Subir
#2 por Jorge Vasquez (Tatuador) el 27/10/2009
Pues que yo sepa las pastis de ese bajo son pasivas es bastante raro :S, si puedes tomale una foto a la circuiteria y salimos de dudas, por otra parte ¿lo tienes conectado al mismo ampli siempre? de ser asi podria ser el ampli y no el bajo, una vez le paso a un colega que el altavoz se le habia roto y sonaba distorsionado y sin fuerza mirate eso tambien pruebalo en otro ampli, un saludo! :saludo:

Checa mi Cover :) http://www.guitarristas.info/foros/sultans-of-swing-cover/225541#post1689262

Subir
#3 por somun el 27/10/2009
Ei, merci ;)

La verdad es que me quedé flipando cuando abrí la tapa y no vi la pila!!!
Yo juraria que ha de ser passivo, pero el sonido ese era tan característico, he visto unos cuantos bajos diferentes con la pila gastada y osnaban exactamente así!
Y no se, fué en medio de una prueba de sonido de un bolo, quizas era alguna conexion porque el bajo iva directo a DI a traves de un Tech21...no se, ya lo probaré, si no lo averiguo pondr euna foto de la electronica a ver si sabeis decirme si es activo o pasivo, que yo de electronica.....

gracias!! :saludo:

SOMUN~Apocalippo~De la noche a la mañana~Jampep~Margot~PhotoPac!

Subir
#4 por Jorge Vasquez (Tatuador) el 27/10/2009
espero que no sea nada tío y sea problema de conexionado unicamente, y si no pues ya nos contaras, un abrazo!

Checa mi Cover :) http://www.guitarristas.info/foros/sultans-of-swing-cover/225541#post1689262

Subir
#5 por somun el 28/10/2009
eii tattooman!!

Vaya tela, es passivo el Thunder!! :oops:


Puto stress postconciertal, nos volvimos locos buscando la pila, convencidisimos de que era activo...y resulta que era un problema, no del canon de la DI, si no del que llevava el cajón a la mesa. Y sonaba identicamente como si se hubiese acabado la pila.

Estube ayer mirando Thunderbirds por lo que me dijistes y solo hay un activo, y es el nuevo Epiphone IV PRO, busque fotos traseras y, evidentemente, tiene una tapa como la de la mayoria de bajos activos...

Y fuí directo al local a probarlo...y aquello suena de lujo!!
Mi colega tiene una edición limitada pero es el IV de siempre, solo que con un color diferente
En fin, otra razón mas para no ponerse nervioso antes de un concierto, por muchas prisas que hayan....la tranquilidad es la mejor inspiración jajaja

Gracias compañero!!!

SOMUN~Apocalippo~De la noche a la mañana~Jampep~Margot~PhotoPac!

Subir
#6 por Jorge Vasquez (Tatuador) el 28/10/2009
me alegro de que se haya solucionado tío, y que no haya sido nada grave, un abrazo y adarle caña!!!! :rock:

Checa mi Cover :) http://www.guitarristas.info/foros/sultans-of-swing-cover/225541#post1689262

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo