Cambio 6L6 a 6V6 en Hot Rod Deville.Ajuste de BIAS.

#13 por joanbau el 26/01/2011
Mi ampli es el deluxe pero no tengas problema ni miedo a meterlo a 35mV:ok: en el punto de ajuste del bias de tu deville en estos valores no pones en riesgo ni el ampli ni la válvula. Te encuentras en la zona segura si subes más corres el riesgo de que la duración de la válvula sea menor o que se te queme. En el valor actual que mueves el ampli le falta chicha debes pasarlo a a una zona más Hot para que suene mejor.
;) Ya me dices como te ha ido un saludo!

Recuerda: ¡ Sube poco a poco y revisa el ajuste varias veces!:aplausos:
Subir
#14 por josetxu30 el 14/12/2011
Buenas, refloto este hilo porque voy a adquirir un hot rod deluxe de segunda que me ofrece un amigo a buen precio y quiero experimentar con él y una de las cosas que había pensado hacerle era convertir a 6V6.

Tengo una duda. La impedancia de salida de las 6V6 y las 6L6s es diferente ¿como afecta el cambio de las vávulas al trafo?
Subir
#15 por messermithz el 14/12/2011
Sin problemas. Ademas de un sonido más... más a su rollo, tienes menos watios, luego mas apretable. Yo ahora conecto mi cabezal casero hot rod a una 4x12 y con las 6v6 puedo tocar en un ensayo casi a todo lo que da el ampli, con su consiguiente sonido cojonudo, y sin más necesidad que usar unos tamponcillos. (no me llameis suicida. En mi situacion lo haríais xD).
De impedancias sin problema. El parato lo admite perfectamente.
Subir
#16 por xicu el 23/07/2013
Hola a todos;

Mi experiencia es la siguiente!

Tengo un HR Deluxe. Hace unos meses probé un ampli 15w (concretamente el Ibanez TSA 15) y me enamoré de sus sonido.
Me enteré que llevaba 2x6V6 en pote y que justamente eran estas válvulas, entre otras cosas, las responsables del sonido que daba este ampli (básicamente lo resumiría en mucha mas compresión de sonido y buenos matices en graves).

Así que me encapriché bastante y mi objetivo era poner 6V6 en mi HR Deluxe.

Después de mucho debatir con amigos músicos, técnicos (incluso llegé a hablar con Joge Bueno de Ampeck y creador de los amplis George) y foros; después de muchísimas dudas sobre si se podia hacer, si me cargaria el ampli, si las válvulas aguantarian los mas de 450v que pasan por el HR Deluxe y otras mil preguntas y dudas, encontré la solución:

Las 6V6 son unas válvulas diseñadas básicamente para reducir la poténcia de los amplis y trabajar con poco voltaje (250 a 350V). Por este motivo no se encuentran amplis de más de 50w montados con 6V6.

Bién... A partir de aquí la respuesta sobre si el HR Deluxe podia montar 6V6 es en princpio y en todo caso que no, porqué la corriente de placa es muy superior (mas de 450V), porqué las válvulas 6V6 se fundirían o durarían muy poco y porqué hay posibilidad de hacer sufrir trafos y condensadores.

Lo primero que hice es investigar si todas las 6V6 aguntaban tan poco voltaje. La investigación me trajo a descubrir si.... menos dos marcas: Las JJ 6V6S y las TAD 6V6-GTR o STR (no recuerdo exactamente). Las otras marcas no aguantan en un HR Deluxe.

Hablando con Joge Bueno me aseguró que las 2 marcas aguantarían en un HR Deluxe. Por mi parte encontré un foro especializado en HR Deluxe y aconsejaban tajantemente poner las JJ6V6S porqué no había ninguna otra que aguantase.

Al final me decidí y puse las JJ6V6S. Ajusté el BIAS en 37mV (hice los cálculos según las indicaciones de la web y según las especicaciones técnicas de la válvula buscando, sobretodo, el punto de disipación). En principio los cálculos daban un ajuste de BIAS menor pero en el foro hablaban de que las JJ6v6S se pueden apretar un poco mas y no pasa nada.

Ahora mismo trabajo con mi HR Deluxe con las JJ6V6S y alguna modificación con las válvulas de pre. Mi intención era buscar un sonido mas vintage y reducir poténcia. También buscaba la compresión del sonido que encontré con el Ibanez TSA 15w.

Para terminar decir que el sonido no ha variado demasiado (o no tanto como yo esperaba), si que he rebajado poténcia y si que se pueden apreciar cambios en el sonido. De momento el ampli responde y me gusta el resultado. Buén sonido límpio, se puede trabajar a mas volumen provocando que las válvulas rompan antes y poder disfrutar de la calidad del sonido de las válvulas. Pierdes poder y poténcia en el canal sucio pero mantiene un buen tono.

En fin... esto es todo.
Subir
2
#17 por joanbau el 25/12/2013
Has hecho alguna modificación en las válvulas del previo?sino es el caso ,prueba y verás como mejorarás el sonido en la distorsión y le podrás sacar mejor partido y sonido sin duda.Con esas válvulas y alguna variacion valvular en el preamp el sonido se vuelve más cremoso y redondo!incluso a volumen muy bajo!
Subir
#18 por Ikazategi el 27/12/2013
Xavideep, haz caso de lo que te dice Phakkito: tiene una cantidad de información de primera brutal esa información.

No ajustes un valor determinado al Bias siempre. Para ajustar el Bias, hay que saber que disipación de placa tiene las válvulas que estás montando y que tensión de ánodo/cátodo tienes para saber que corriente de cátodo tienes que buscar con el ajuste de Bias. El resto de ajustes basados en valores prefijados no tiene ningún sentido, por que la tensión de ánodo puede variar bastante de un ajuste a otro, de unas válvulas a otras o de una tensión en la red a otras.

Lo mejor es que tengas claros los conceptos por los que debe ajustarse y procedas de forma correcta. También tener precaución con las variaciones de corriente que puede sufrir la válvula con el tiempo. Con el calor he visto irse de valor componentes del circuito de Bias que van bailando durante un tiempo hasta que terminan por estabilizarse.

Un saludo!

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#19 por rocambole el 24/10/2014
Reflotando el hilo...

Me acabo de hacer con un Blues Deville que suena fantástico, pero que tiene 60W, una burrada. Me planteo ponerle unas 6V6 y en este hilo he encontrado información suficiente para hacerlo correctamente... salvo una cuestión que ha apuntado el compañero Josetxu30 y que parece haber pasado desapercibida: ¿varía este cambio de válvulas la impedancia del trafo de salida? He leído en algunos foros extranjeros que la impedancia se sitúa ahora en 16 Ohm. Habría que reajustar los altavoces entonces... ¿Alguien puede confirmar esto?
Subir
#20 por rocambole el 24/10/2014
Y en otro foros dicen que la impedancia correcta sería de 4 Ohm con las 6V6. ¿Alguien que lo aclare?
Subir
#21 por messermithz el 24/10/2014
Yo llevo con 6v6 y la impedancia original 4 años y sin problema!
Subir
1
#22 por rocambole el 24/10/2014
#21 Bueno, supongo que 4 años son suficientes... He leído de todo, pero esto parece lo más solvente:

6V6s also have a greater plate resistance than 6L6GCs, so there will be an impedance mismatch. It won't be enough to cause damage, because 6V6s draw a lot less current than all 6L6s, but if you plan on permanently using 6V6s you ought to install an appropriate output transformer. A high pass filter is created between the plate resistance of the tube and the inductance of the output transformers primary. In other words, installing 6V6s is going to cut a fair amount of low end. Any OT designed for a blackface Deluxe Reverb will work.

Tu experiencia lo confirma. Ni me planteo cambiar el trafo, así que me limitaré a reajustar el BIAS para las 6V6 y listo. Pero si te falla en los próximos 4 años, avisa, ¿eh? ;) . Un saludo.
Subir
#23 por messermithz el 24/10/2014
Hecho !! :):)
Subir
#24 por rocambole el 30/10/2014
Pues ya he perpetrado... Fenomenal. Bajada de potencia sin cambio substancial de sonido. Ahora tiene algo más de medios, me parece, y el sonido quizá más comprimido, pero varía muy poco respecto a las 6L6. Eso sí, ahora puedo subirlo hasta el 9 (donde empieza a romper) sin suicidarme. Y rompe muy muy bonito, espumoso, nada agresivo. Así que genial. He ajustado el BIAS a 40mV con una tensión en caliente de 480V (489V nada más encender). Primero he ajustado a 35mV, como recomiendan en algunos sitios como máximo. Luego lo he puesto a 40mV, como indican los cálculos para una potencia del 70%. Con toda seguridad suena mejor a 40mV. En 35 suena más débil y difuso, sin substancia. También he cambiado las resistencias de screen a 1,5K, como recomiendan para soportar tensiones tan altas en las 6V6.

El canal OD sigue siendo una chusta, eso sí. Y apenas rompe lo mismo que el canal limpio, pero sin graves ni medios. ¿Alguna mod para paliar esto? Ya, ya sé qué me vais a decir... usa un pedal.
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo