BYOC Wah

#1 por Javi Six Strings el 06/08/2014
Buenas!

Hace un tiempo empecé con la construcción de un Wah, concretamente el que vende Build Your Own Clone, pero en mi caso, tuve que hacer yo mismo la PCB, mirando fotos y demás. He comprobado la continuidad entre componentes (cuatro veces exactamente) mirando el esquemático y todo está correcto, y también he comprobado hasta la saciedad el no haber puesto ninguna resistencia o condensador en mal lugar.

De momento, sigue sin ir, tan sólo se escucha la guitarra en limpio en bypass, pero al activarlo no se oye nada. El led sí que se enciende.

En el foro de BYOC (que ya estarán algo hartos de mí xD) ya me comentaron un error garrafal... y es que conecté el 3PDT todo al revés. Eso ya está solucionado =)

Os adjunto unas fotos por si os sirve para echarme un cable...

P.D: En la tercera foto, aún no había recableado el 3PDT, ahora ya está como debe estar!
Archivos adjuntos:
Top layer 1080.JPG
BBCode:
Bottom layer 1080.JPG
BBCode:
General wiring 1080.JPG
BBCode:
Subir
#2 por Tariu el 07/08/2014
Ayudarte con foto, de por sí, ya es casi imposible... pero si no pones el esquema, es más imposible aún :D sobre todo de cara a ver por qué hay tanto punto sin componente en lo que se ve, tantas pistas que luego no llevan nada.

Has comprobado uno a uno todos los componentes? no vale con las pistas... puede que el integrado no vaya, el transistor esté roto... o falle cualquier resistencia en un punto crítico y te corte la señal, es lo primero que deberías revisar, levantando una patilla de cada componente para que no falseé la medida y extrayendo los que haya que medir por fuera
Subir
#3 por Javi Six Strings el 07/08/2014
Pues tienes toda la razón, lo siento!

Abajo adjunto el esquema.



La razón por esos agujeros que te refieres es que la placa está adaptada para poder hacerle modificaciones. Por ejemplo, los 4 pads que hay bajo el inductor sin nada se usarían en el caso de que se quiera poner otra bobina en esa zona vacía con pads sin perforar, y en tal caso, el puente que hay arriba de ellos si quitaría.
En el esquema esta el circuito original, como el de la PCB.

Sí, comprobé todos los componentes antes de meterlos, excepto los transistores, ya que desconocía que se pudiesen comprobar sin conectarlos (y como venían los sockets, tampoco me preocupé demasiado, no los puse hasta el último momento). De hecho, estoy buscando como saber si un BJT NPN está roto porque uno de ellos, el de arriba, está en la zona de saturación, ya que la tensión base emisor son 0.69 V, y según todos los datasheets que he visto y lo poco que sé, la tensión B-E en saturación son 0.7V. De momento no encuentro como comprobar si el transistor está roto o no.. pero si lo estuviera, debería dar esos 0.7V?

A parte, también he tenido muy en cuenta la polaridad de los condensadores (aunque uno de los dos decían que daba igual, lo puse como debería ir), y la orientación del integrado.

Muchas gracias!
Archivos adjuntos:
Original BYOC Wah schematic.jpg
BBCode:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo